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Legal Information
Copyright © 1994-2011 Sonic Solutions. All rights reserved. Use of this product is subject to your 
agreement to all of the terms of each of the license agreements included in this package. This 
product may be protected by one or more US and/or foreign patents, including certain patents 
that may be listed at www.sonic.com/innovation/patents.

Trademarks
Roxio, Toast, the toaster with discs icon, DivX, DivX Plus, the DivX Plus logo, and Sonic Solutions are 
trademarks or registered trademarks owned by Sonic Solutions in the United States and other 
jurisdictions. 

Third-Party Trademarks and Technologies
Mac, the Mac logo, QuickTime, Aperture, iLife, iDVD, iPhoto, iMovie, iTunes, DVD Studio Pro, Final 
Cut, iPod, iPhone, iPad and Apple TV are trademarks of Apple, Inc. in the U.S. and other countries. 

PowerPC is a registered trademark of International Business Machines Corporation.

Intel is a registered trademark of Intel Corporation in the U.S. and/or other countries.

Adobe, Flash and Lightroom are either trademarks or registered trademarks of Adobe Systems 
Incorporated in the United States and/or other countries.

Turbo.264, Turbo.264 HD, EyeTV, and the EyeTV logo are registered trademarks of Elgato Systems.

TiVo, TiVoToGo, and the TiVo logo are trademarks or registered trademarks of TiVo Inc. or its 
subsidiaries.

AVCHD and the AVCHD logo and AVCHD Lite are trademarks of Panasonic Corporation and Sony 
Corporation and are used under license. 

Blu-ray and the Blu-ray Disc logo are trademarks of the Blu-ray Disc Association.

YouTube and the YouTube logo are trademarks of Google, Inc. 

Vimeo and the Vimeo logo are trademarks of Vimeo, LLC. 

Facebook is a registered trademark of Facebook, Inc. 
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NVIDIA, CUDA, and the CUDA logo are trademarks or registered trademarks of NVIDIA 
Corporation.

The RIM and BlackBerry families of related marks, images, and symbols are the exclusive properties 
of and trademarks of Research in Motion Limited – used by permission. 

Palm and Treo are among the trademarks or registered trademarks owned by or licensed to Palm, 
Inc.

CD and music-related data from Gracenote, Inc., copyright © 2000 to present Gracenote. 
Gracenote Software, copyright © 2000 to present Gracenote. One or more patents owned by 
Gracenote apply to this product and service. See the Gracenote website for a non-exhaustive list of 
applicable Gracenote patents. Gracenote, CDDB, MusicID, the Gracenote logo and logotype, and 
the “Powered by Gracenote” logo are either registered trademarks or trademarks of Gracenote in 
the United States and/or other countries.

Music recognition technology and related data are provided by Gracenote®. Gracenote is the 
industry standard in music recognition technology and related content delivery. For more 
information, please visit www.gracenote.com.
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“Dolby” and the double-D symbol are trademarks of Dolby laboratories.

This product contains one or more programs protected under international and U.S. copyright 
laws as unpublished works. They are confidential and proprietary to Dolby Laboratories. Their 
reproduction or disclosure, in whole or in part, or the production of derivative works therefrom 
without the express permission of Dolby Laboratories is prohibited. Copyright 1992-1997 by 
Dolby Laboratories, Inc. All rights reserved.

Manufactured under license from Dolby Laboratories.

Ogg Vorbis audio compression technology provided courtesy of the Xiph.Org Foundation.

XiphQT - Copyright © 2005, 2006, 2007 Arek Korbik

This product uses Xiph QuickTime Components under the GNU Lesser General Public License v2.1. 
A copy of this license and source code can be found inside the application bundle. More 
information is available at http://www.xiph.org/quicktime.

FFmpeg is a trademark of Fabrice Bellard, originator of the FFMPEG project.

This product uses libavcodec, part of FFmpeg, under the GNU Lesser General Public License v2.1. A 
copy of the license and source code can be found inside the application bundle. More information 
is available at http://ffmpeg.org.

libvorbis and libogg 

Copyright (c) 1994-2004 Xiph.org Foundation 

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS ``AS IS'' AND 
ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED 
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE 
DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, 
INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT 
NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR 
PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, 
WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) 
ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY 
OF SUCH DAMAGE. 
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libflac and libflac++ 

Copyright (C) 2000, 2001, 2002, 2003, 2004 Josh Coalson 

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS ``AS IS'' AND 
ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED 
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE 
DISCLAIMED. IN NO EVENT SHALL THE FOUNDATION OR CONTRIBUTORS BE LIABLE FOR ANY 
DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES 
(INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF 
USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY 
OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR 
OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE 
POSSIBILITY OF SUCH DAMAGE. 

Audio effect engine licensed by Algorithmix, www.algorithmix.com.

VST is a trademark of Steinberg Media Technologies GmbH. 

CD and music-related data from Gracenote, Inc., copyright © 2000-2008 Gracenote. Gracenote 
Software, copyright © 2000-2008 Gracenote. One or more patents owned by Gracenote apply to 
this product and service. See the Gracenote website for a non-exhaustive list of applicable 
Gracenote patents. Gracenote, CDDB, MusicID, the Gracenote logo and logotype, and the 
“Powered by Gracenote” logo are either registered trademarks or trademarks of Gracenote in the 
United States and/or other countries. 

Music recognition technology and related data are provided by Gracenote®. Gracenote is the 
industry standard in music recognition technology and related content delivery. For more 
information, please visit www.gracenote.com.
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Changes
The material in this document is for information only and is subject to change without notice. 
While reasonable efforts have been made in the preparation of this document to assure its 
accuracy, Sonic Solutions assumes no liability resulting from errors or omissions in this document, 
or from the use of the information contained herein.

Sonic Solutions reserves the right to make changes in the product design without reservation and 
without notification to its users. 

Disclaimer
THIS PRODUCT DOES NOT BYPASS OR CIRCUMVENT COPY PROTECTION. THIS PRODUCT DOES 
NOT ENABLE YOU TO COPY DVDS CONTAINING CSS-ENCRYPTION OR OTHER COPY-PROTECTED 
CONTENT. IF THIS PRODUCT ALLOWS YOU TO COPY ANY CONTENT, YOU MAY DO SO ONLY IF YOU 
OWN THE COPYRIGHT, YOU HAVE OBTAINED PERMISSION TO COPY FROM THE COPYRIGHT 
OWNER, OR YOU HAVE THE LEGAL RIGHT TO MAKE SUCH A COPY. IF YOU ARE NOT THE 
COPYRIGHT OWNER OR YOU HAVE NOT OBTAINED PERMISSION TO COPY FROM THE COPYRIGHT 
OWNER, YOU MAY BE VIOLATING COPYRIGHT AND OTHER LAWS LAW AND YOU MAY BE SUBJECT 
TO CLAIMS FOR DAMAGES AND/OR CRIMINAL PENALTIES. ANY ILLEGAL USE OF THIS PRODUCT IS 
STRICTLY PROHIBITED. IF YOU ARE UNCERTAIN ABOUT YOUR RIGHTS, YOU SHOULD CONTACT 
YOUR LEGAL ADVISOR. YOU ASSUME FULL RESPONSIBILITY FOR THE LEGAL AND RESPONSIBLE 
USE OF THIS PRODUCT.
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Introduction
Toast® 11 Titanium brings you award winning disc burning, video 
conversion and a whole lot more. Everything you need to burn, watch, 
listen to, and share your digital life is right at your fingertips. 

This guide will help you get started using Toast. The features and 
capabilities described are available in the full Toast Titanium product. Your 
version may not have all these features and capabilities if it came bundled 
with a disc recorder or other hardware device. The software includes 
appropriate messages if you have the limited version.

To register your software, choose Help > Product Registration.

For additional information, choose Help > Product Support.

The Toast Assistant. Use it to start a project 
or watch a tutorial.
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Installing The Software
To use Toast you will need the following hardware and software:

■ Mac® computer with an Intel® processor and 1GB of RAM
■ Mac OS® X 10.5 or 10.6
■ Approximately 1GB free disk space to install all components
■ VideoBoost requires a compatible NVIDIA® graphics card and 4 GB of 

RAM for optimal performance. (A list of compatible cards can be 
found at www.roxio.com/toast.)

■ DVD drive required for installation
■ Internet connection required for video tutorials, product updates, 

and other functionality

The latest versions of iTunes, iPhoto and iMovie are recommended. 

To install the software:
1 Insert the installation DVD into your drive (or if purchased online and 

downloaded, double-click on the downloaded .DMG file).

The Roxio Toast window appears on your desktop.

2 Double-click the Toast 11 Titanium installer.

3 Follow the instructions on screen to complete the installation.

4 In the applications folder on your hard disk, browse to the Toast 11 
Titanium folder. You will see an icon for Toast 11 Titanium along with 
other optional components you've installed.

5 Double-click the Toast Titanium icon and follow the on-screen 
instructions to set up Toast for the first time.

http://www.roxio.com/toast
http://www.roxio.com/toast
http://www.roxio.com/toast
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Additional Software Installed 
The Toast 11 folder also contains the following software if you’ve selected 
to install it:
■ SDX audio capture software
■ Disc Cover 3 RE labeling software
■ GetBackup Pro RE backup software
■ DiscCatalogMaker RE disc cataloging software
■ TiVoToGo for the Mac

For more information, see Toast Extras on page 32.
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Getting Started with Toast
When Toast is launched for the first time, Toast Assistant opens. Use it to 
select a project or watch a tutorial.

To get started:

1 Select one of the project categories: 
■ Data: Put any file or folder on a disc for archiving or backup 

purposes. For use in a Mac, PC, or other computer. See Making 
Data Discs on page 41 or Making a Photo Disc on page 63. 

■ Audio: Make an audio CD, music DVD, or MP3 disc for use in a 
computer, home or car stereo, or set-top DVD player. See Making 
Audio Discs on page 67.

■ Video: Make VCDs, SVCDs, DVD-Video discs, Blu-ray or High-Def 
DVDs for use in a computer or set top player. Blu-ray video and 
High-Definition DVD projects require installation of the Toast 11 
HD/BD Plug-in (available separately). See Making Video Discs on 
page 83.

■ Copy: Copy discs, including CDs, DVDs, and Blu-ray discs, or 
disc image files. See Copying Discs on page 117.

■ Convert: Convert DVD-Video discs and folders, or audio and 
video files to other formats or for use on portable devices. 
Publish directly to online sharing services. See Converting Media 
on page 123.

2 A list of available formats appears. To see more choices, click on the 
drop-down menu at the top-right corner of the window and select 
View Advanced Projects.

3 Double-click the desired format. Toast’s main window opens with the 
correct format selected.

You can disable the Assistant for future launches by disabling the Show 
this window when Toast opens option at the bottom left corner of the 
window.

When working in Toast, you can always get back to the Assistant by 
selecting New From Assistant on the File menu.
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Tutorials
Click Tutorials to see a list of video tutorials currently available for Toast. 
The Introduction to Toast 11 tutorial is included as part of the application 
itself; an Internet connection is required to view the other tutorials.
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The Toast Main Window
The Toast main window contains the following components:

Project Categories
As with the Toast Assistant, the various project categories are laid out 
across the top of the screen.

Content Area
This is the main area at the left side of the window. For most project types, 
this is where you drag your files to add them to a project.

Options Area
Located at the right side of the screen, the options area allows you to 
select options for the current project. This area may be hidden if the Media 
Browser is being shown. To reveal the options area, simply click on the 
Options button at the top right of the window.

Space Indicator
Located across the bottom of the Toast window, the space indicator 
displays exactly how much content you've added to the current project. 
You can choose CD, DVD or Blu-ray media types to have the indicator 
calibrated for your target disc.

Record Button
Located at the bottom right of the Toast window, the red record button 
will begin recording your disc. For video conversion projects, this will also 
begin exporting your video. The name and function of the button can vary 
by project. For example, in the Convert category it acts as a Convert button 
to begin exporting your audio or video.

Media Browser
The Media Browser allows you to easily browse or find music, photos, 
video, or other files, and preview or add them to a Toast project. On first 
launch this window will be hidden. To bring up the Media Browser, click 
the Media button at the top of the Options area. This will hide the options 
and reveal the Media Browser.
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The Media Browser can also be separated from the Toast main window by 
clicking the icon to the right of the Media button. This allows you to use 
the Media Browser while the Options area is visible.

Media Type 
Buttons

Add Button Filter or 
Search Box

Preview Button

Thumbnail size 
controls
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Burning Your First Disc With Toast
This section describes the basic process of burning any disc with Toast’s 
main window.

To make a disc with Toast:
1 Select the project category. From the Assistant or the main 

Toast window, select a project category.
■ Data — Put any file or folder on a disc for archiving or backup 

purposes, for use in a Mac, PC, or any computer. See Making 
Data Discs on page 41.

■ Audio — Make an audio CD, music DVD or MP3 disc for use in a 
computer, home or car stereo, or set-top DVD player. See Making 
Audio Discs on page 67.

■ Video — Make VCDs, SVCDs, DVD-Video discs, Blu-ray or High-
Def DVDs for use in a computer or set-top DVD player. Blu-ray 
video and High-Definition DVD projects require installation of 
the Toast 11 HD/BD Plug-in (available separately). See Making 
Video Discs on page 83.

■ Copy — Copy a CD, DVD, BD, or disc image file. See Copying 
Discs on page 117.

2 Select the disc format and settings. Choose the disc project 
and any optional settings.

3 Add content. Drag-and-drop files and folders into the Content Area 
from your hard disk or the Media Browser. 

4 Insert a recordable disc. Insert a blank, recordable CD, DVD, or 
Blu-ray Disc.

Format selection 
menu
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5 Record the disc. Select a recorder from the menu at the bottom of 
the Toast window if the one you are using is not already listed, and 
click the red record button.

Toast displays a progress bar and status information as it records your 
disc.

Tip:  Choose Select Multiple Recorders at the bottom of the Toast 
window to burn your project to multiple discs at the same time.

Converting Video
Toast can convert video files to a variety of different formats — or even 
publish directly to popular video sharing sites.

To convert video:
1 From the Toast Assistant, choose the Convert project category and 

select the Video Files project. If you're not using the Assistant, you can 
also do this from the main Toast window.

2 Add video files to the project by dragging them into the Content Area 
from your hard disk or the Media Browser.

Note:  You can add content from your high-definition (AVCHD) 
camcorder by clicking Video in the Media Browser and choosing 
AVCHD Camcorder.

3 Click the red Convert button at the bottom right-hand corner of the 
screen.

4 From the window that appears, choose the format and destination 
for your video. Some of the most commonly selected formats are 
listed in the following table:
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Tip:  Toast 11 now allows you to create custom video profiles. When 
exporting a video, select New Custom Profile at the bottom of the list, 

Device Export Profiles
Apple TV Use this selection when exporting video for playback 

on Apple TV. Select iTunes as your destination to add 
your video directly to your iTunes library.

iPad Use this selection when exporting video for playback 
on iPad. Select iTunes as your destination to add 
your video directly to your iTunes library.

PlayStation 3 Use this selection when exporting video for playback 
on a PlayStation 3. To watch the video on the 
PlayStation 3 you can copy it to a USB flash drive, 
FAT32 formatted USB external hard disk, CD, or DVD. 
Some models also support video playback from 
Memory Stick, SD and Compact Flash cards.

Xbox 360 Use this selection when exporting video for playback 
on an Xbox 360. To watch the video on the Xbox 360 
you can copy it to a USB flash drive, FAT32 formatted 
USB external hard disk, CD, or DVD.

YouTube This option converts and publishes video in your 
project to YouTube for sharing online. You are 
required to provide your YouTube account 
information, along with video category, description, 
and tags.

Vimeo This option converts and publishes video in your 
project to Vimeo for sharing online. You are required 
to provide your Vimeo account information and a 
description of your video.

Facebook This option converts and publishes video in your 
project to your Facebook profile for sharing online. 
When using this option you are required to provide 
your Facebook account information.
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and you'll be able to create and manage your own custom export 
profiles.

Tip:  Toast 11 includes VideoBoost technology to speed up H.264 
video exports. For more information, see VideoBoost on page 132 or 
visit www.roxio.com/toast.

http://www.roxio.com/toast
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Choosing the Right Project
Toast can convert audio and video files and create discs in a wide variety of 
CD, DVD, and Blu-ray Disc formats.

Here are some of the most commonly used projects.

I want to... Use this disc format
Back up general data files and folders, 
such as documents, photos and 
spreadsheets, to use at a later time 
only on a Mac.

Data > Mac Only. See Making a Mac 
Only Disc on page 47.

Back up general data files and folders 
to use at a later time on a Mac or a PC.

Data > Mac & PC. See Making a Mac & 
PC Disc on page 53.

Archive and share photos from my 
iPhoto library (or any other pictures) 
with friends and family.

Data > Photo Disc. See Making a 
Photo Disc on page 63.

Listen to music from my iTunes library 
in my home or car stereo CD player.

Audio > Audio CD. See Making an 
Audio CD on page 70.

Listen to music from my iTunes library 
in my DVD player.

Audio > Music DVD. See Making a 
Music DVD on page 75.

Watch slideshows and video on my 
TV.

Video > DVD-Video. See Making a 
DVD or BD Video Disc on page 87.

Make a DVD from an existing 
VIDEO_TS folder and compress it to fit 
on the disc.

Video > VIDEO_TS folders. See 
Making a DVD From VIDEO_TS Folders 
on page 106.

Burn HD video to a standard DVD for 
playback on a Blu-ray Disc™ player.

Video > Blu-ray Video. See Making a 
DVD or BD Video Disc on page 87.

Copy a CD, DVD or Blu-ray disc to 
another disc.

Copy > Disc Copy. See Copying a Disc 
on page 119.

Create a high-definition Blu-ray video 
disc for watching on a Blu-ray Disc™ 
player.

Video > Blu-ray Disc. See Making a 
DVD or BD Video Disc on page 87.
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■ For all data disc formats see Types of Data Discs on page 42.
■ For all audio disc formats, see Types of Audio Discs on page 68.
■ For all video disc formats, see Types of Video Discs on page 84.
■ For all copy formats, see Types of Copies on page 118. 
■ For all convert formats, see Converting Media on page 123. 

About Discs
Toast supports CD, DVD, and Blu-ray media types: CD, CD-RW, DVD-R/RW, 
DVD-R DL (dual-layer), DVD+R/RW, DVD+R DL (double-layer), DVD-RAM 
(cartridgeless), BD-R/RE, BD-R/RE DL (dual-layer). The type you should 
choose depends on the capabilities of your recorder and playback device, 
if applicable.

CD Media
If you have a CD recorder, you can use blank CD recordable (CD-R) media 
to create CDs. CDs typically hold 700 MB of information. Most CD recorders 
also support rewritable (CD-RW) media, which can be erased and reused. 
Although both CD-R and CD-RW media work well when creating discs for 
use on a computer, most home and car stereo players cannot recognize 
CD-RW media, so you should use CD-R when creating an audio CD. 

DVD Media
If you have a DVD recorder, you can use blank DVD recordable (DVD-R or 
DVD+R) media to create DVDs. DVDs hold about 4.7 GB of information. 
Some DVD recorders support dual-layer recordable DVDs (DVD+R DL or 
DVD-R DL), which hold about 8.5 GB of information. Some DVD recorders 
also support rewritable (DVD-RW or DVD+RW) media, which can be 
erased and reused.

Publish home video to an online 
sharing service such as YouTube or 
Vimeo.

Convert > Video Files. See Converting 
Video Files on page 127.

Rip audiobook CDs into iTunes for 
listening on my Mac or iPod.

Convert > Audiobook. See Converting 
Audiobooks on page 135.

I want to... Use this disc format
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Although all types work well when creating DVDs to use on a computer, 
most set-top DVD players can only recognize some types. You should 
check your DVD player documentation or search online to see which types 
the device supports. 

Using low-cost generic media can cause errors while burning, or produce a 
disc that either is unrecognized by the player or plays back erratically. 
Different brands of the same type can work differently in your recorder or 
playback device. If you are having problems, you may need to switch to a 
different brand or type (for example, if using DVD-RW, switch to DVD-R).

Blu-ray Discs
If you have a Blu-ray recorder, you can use blank Blu-ray disc (BD-R) media 
to store data on Blu-ray discs which hold about 25 GB of information. Most 
Blu-ray recorders also support dual-layer Blu-ray discs, which hold about 
50 GB of information. Some Blu-ray recorders also support rewritable (BD-
RE) media, which can be erased and reused. 

Much like DVD players, some Blu-ray Disc set-top players may work better 
with one type of disc than another, and the same guidelines about 
switching to other brands or types apply here.
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Using the Media Browser
The Toast Media Browser provides quick access to your music, photos, 
videos, and other files stored on your computer. You can easily drag-and-
drop content from the Media Browser into the Content Area.

To use the Media Browser:
1 Show the Media Browser window by clicking the Media button or 

pressing Ctrl+S.

2 Search for files or folders by entering a search term in the text field at 
the bottom of the Media Browser window, or choose the type of 
media you want to browse:
■ Data: Browse files and folders on your local hard disk, external 

discs, or connected network volumes.
■ Audio: Browse audio in your iTunes library.
■ Video: Browse videos and iMovie projects in your Movies folder. 

You can also browse:
■ Non-encrypted DVD-Video discs, mounted disc images, or 

VIDEO_TS folders located on your desktop or in your 
Movies folder.

■ High-definition video content stored on your connected 
AVCHD camcorder or volume.

■ Recorded TV shows from EyeTV. This option is only visible if 
you have EyeTV digital television recorder software 
installed (see www.elgato.com for more information).

■ Recorded TV shows that have been transferred from your 
TiVo® DVR. This option requires a TiVo DVR that supports 
TiVoToGoTM transfers (see www.tivo.com for more 
information).

■ Flash-based videos that have played in a web browser 
while Toast is open. Click Web Video to view thumbnails of 
all recorded videos. 

■ Photos: Browse photos in your iPhoto, Aperture, or Lightroom 
photo libraries.

http://www.tivo.com
http://www.elgato.com
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Note:  You can also access discs from set-top DVD recorders or 
DVD camcorders. Toast includes special support for these discs, 
which normally are not usable in the Mac OS. Insert these discs 
in your recorder while Toast is running, and then import video 
from them with the Media Browser.

3 To search for files or folders enter a search term in the text field at the 
bottom of the Media Browser window. 

4 When browsing audio, photos, movies, or DVDs, you can filter the 
media list by choosing a playlist, album, video or specific DVD, title or 
chapter from the Media Browser browse menu.

Note:  You can expand the browse menu into a window by 
dragging down the small dot immediately below the menu. 

5 Select any item in the file list and drag it to the Content Area to add it 
to a disc project or click the Add button at the bottom of the Media 
Browser.

You can select multiple items by holding down the Command (Apple) 
key while clicking, and then drag the entire selection to the Content 
Area.

You can select groups of items by clicking on the first item in the 
group and then holding down the Shift key while clicking on the last 
item in the group, and then dragging the entire selection to the 
Content Area.

You can preview most media files by selecting them and pressing the 
space bar, by double-clicking them in the file list, or by clicking the 
Preview button at the bottom of the Media Browser. 

Toast will display progress information while the items are being added. If 
the content is being added from a disc (such as from a set-top DVD 
recorder or AVCHD camcorder) this may take several minutes, as it is 
imported from the disc onto your hard disk.
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Imported items from a disc are temporarily stored in the Roxio Converted 
Items folder in your Documents folder. You can use these items in disc 
projects or save them to your hard disk by exporting audio or video. See 
Converting Media on page 123. These temporary items can be very large 
and are automatically deleted when you quit Toast. The original source 
content is not deleted from your disc.

Configuring when Roxio Converted Items is 
emptied
To adjust when the Roxio Converted Items is emptied:
1 Choose Toast Titanium > Preferences.

2 Click Storage.

3 Choose when you want to delete the converted items.

4 Close the preferences.

Changing Recorder Settings
You can view or change your recorder settings, such as which recorder to 
use for disc-based projects.

To change recorder settings:
1 Click the Recording Options button at the bottom of Toast’s main 

window.

Tip:  You can make this window appear each time you burn a 
disc by enabling Display Recorder Settings Before Writing on the 
Advanced tab of the Recorder Settings window.

2 Click the Basic tab to change basic recording settings, including the 
selected recorder, write speed, and number of copies. (The Basic tab 
will be unavailable if you are using Multiple Recording burning.)

3 Click the Advanced tab to change advanced recording settings, 
including: 
■ DAO/TAO: DAO (Disc-At-Once) audio recording allows pauses 

of varying lengths of up to 8 seconds between tracks. This 
option also allows for CD-TEXT. TAO (Track-At-Once) recording 
requires a pause of 2 seconds between all tracks.
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■ Write Disc/Write Session: Select the session option if you are 
creating data CDs and wish to leave the disc “open” to add more 
data at a later time. See Making a Mac Only Disc on page 47.

■ Enable Buffer Underrun Prevention: Select this option to 
turn on buffer underrun prevention. A buffer underrun error 
occurs when your hard disk is unable to send data fast enough 
to the recorder while recording, causing the blank disc to be 
unusable. This option is available only if your recorder supports 
buffer underrun prevention.

■ Use Simulation Mode: Select this option if you want to 
simulate the process of recording a disc. You might do this to 
make sure that the write speed you have selected is appropriate 
for your computer.

■ Verify Data: Select this option to verify that the contents of the 
recorded disc match the source files and folders on your hard 
disk.

■ Catalog Disc Contents: Select to create a listing of all the 
files burned onto the disc.

■ Display Recorder Settings Before Writing: Select this 
check box if you want to display the Recorder Settings dialog 
each time you click the red record button.

4 Click the last tab to see information about the currently selected 
recorder.

5 When you are finished, click OK.



Roxio Toast 11 User Guide
www.roxio.com30

Toast 11_0 UG.book  Page 30  Tuesday, January 25, 2011  12:42 PM
Saving and Opening Toast Projects
You can save a Toast project and open it at a later time for recording to 
disc. 

To save the current project:
1 Choose File > Save.

2 Type a file name and select a location to save to.

3 Click Save. Saved Toast disc projects end in “.disc".

To open a saved project:
1 Choose File > Open.

2 Select the Toast project file you want to open.

3 Click Open. 

Tip:  You can browse to and quickly open the most recently 
used projects by choosing File > Open Recent, and clicking on a 
project. You can also double-click a Toast project to open it. 

Note:  Toast saves pointers for the files and folders in the 
content area. If you move or delete any of the original items from 
your hard disk, Toast may not be able to find them when you 
open the project. To save a single file containing all source files, 
you should save as a disc image. See Saving Disc Images on 
page 36.
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Erasing Discs
If you are using rewritable CD-RW, DVD-RW, DVD+RW, DVD-RAM, or BD-RE 
media, you can erase the entire contents of a disc and re-record to it. 

Warning:  Erasing a disc cannot be undone.

To erase a rewritable disc:
Insert the disc into the recorder. 

1 Choose Recorder > Erase. 

2 Choose the way you want to erase the disc:
■ Quick Erase: This erases the disc faster than the standard 

erase option, but the disc can only be re-recorded with Toast.
■ Erase: This erases the disc so it can be re-recorded using any 

burning software.

Tip:  When burning some projects to rewritable media, you will be 
prompted to erase the disc before beginning your project. The entire 
contents of the disc will be erased and will not be recoverable.

Ejecting a Disc
You can eject a disc from a recorder in any of these ways: 
■ Choose Recorder > Eject.
■ Click the Eject button to the right of the recorder name. 
■ In the Recorder Settings dialog, click Eject. 
■ Drag the disc icon from the Desktop to the Trash in the Dock.
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Toast Extras
Toast 11 Titanium includes a number of additional applications to help 
you save, share, and enjoy your digital media. Optionally installed by the 
Toast 11 Titanium installer, they can easily be accessed from the Toast 
Extras menu.

SDX Audio Capture Software
SDX helps you automatically capture system audio from any running 
applications, capture and tag streaming music, and allows you to 
rediscover your music by digitizing analog audio from your vinyl LPs or 
tapes to enjoy on CD, DVD, and iPod.

DiscCatalogMaker RE
DiscCatalogMaker RE tracks the contents of your burned discs so you can 
easily locate files and folders without having the disc in your computer – 
with photo thumbnails saved on your computer for easy Cover Flow® 

browsing.

Disc Cover 3 RE Disc Labeling Software
Disc Cover RE creates stunning disc labels and case covers for printing or 
laser-etching to LightScribe and Labelflash enabled drives and media.

GetBackup Pro RE Backup Software
GetBackup RE helps you schedule backup sessions to any hard drive or 
networked device, CD, DVD or Blu-ray Disc and provides intelligent folder 
synchronization.

TiVoToGo
This package includes both TiVo Transfer and Mac2TiVo. TiVo Transfer 
allows you to transfer your favorite television shows and movies from a 
TiVo® Series2™, Series3™, TiVo HD / HD XL, or TiVo Premiere / Premiere XL 
DVR. Once transferred to your Mac, you can burn, watch, and convert 
these shows and movies using Toast. Mac2TiVo, when running on your 
Mac, allows you to stream QuickTime compatible video from your Mac to 
your TiVo DVR for viewing on television.
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Technical Support Options
Unlimited Self-Help Options
Roxio provides a variety of self help tools, including a searchable 
knowledge base of support articles with troubleshooting tips, and 
discussion groups where other users can help you get the most out of your 
Roxio products.

You'll find answers to most of your questions at http://support.roxio.com, 
or you can choose Help > Product Support from within Toast.

Telephone and E-mail Support Options 
Telephone and E-mail support may be available on a limited or paid basis 
for your Roxio product. Registration of your product is required. To learn 
what options are available, go to http://support.roxio.com, choose your 
product, and click the Contact Support link.

Contacting Roxio
Log in to our Customer Web portal to submit a request for assistance or to 
find support contact information for your location. You can find the 
customer Web portal at http://selfserve.roxio.com. 

http://support.roxio.com
http://selfserve.roxio.com
http://support.roxio.com
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Viewing Information about a Disc
You can view detailed information about a blank or recorded disc in your 
recorder. This feature works only with CD, DVD or Blu-ray recorders. 

Note:  Make sure that the disc is compatible with your recorder. 
For example, you cannot use a DVD recorder to view disc 
information for a Blu-ray Disc.

To view disc information:
1 Insert a blank or used disc into the recorder.

2 Choose Recorder > Disc Info.

The Disc Information dialog appears. The Medium section contains 
information about the disc itself (such as space available, supported 
write speeds, and manufacturer ID) and the Content and Details 
sections contain information about the contents of the disc (such as 
individual tracks or sessions, CD-TEXT, and ISRC codes). See About 
Discs on page 24.

Saving Disc Images
Instead of recording a project to disc, you can save it as a disc image file. A 
disc image file is a single file, saved on your hard disk, which contains all 
the data and formatting information needed to create a CD, DVD, or Blu-
ray disc. Image files contain all source data (as opposed to saved Toast 
projects which contain only references to the data).

You may also want to save a disc image file to avoid having to use a blank 
disc. Mounted image files appear and behave like an actual disc in your 
computer. For example, you can create a disc image for a DVD-Video 
project and preview the output using the DVD player in your Mac without 
having to burn it to disc. If you are satisfied with the results, you can then 
burn this image file to a disc. If not, you can simply delete the file and start 
again, and you have avoided wasting a disc.

Disc image files have an added benefit of being faster to access than a disc 
in your drive and may offer longer battery life for notebook users. See 
Mounting Disc Images on page 37.
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You can create disc images from any Toast disc type.

To save a project as an image file:
1 Set up your disc project as you normally would.

2 Choose File > Save As Disc Image

3 Type a file name and select a location to save to.

By default, Toast creates Mac disc image files, which are compatible with 
the Toast image mounter and the Disc Utility program included in 
Mac OS X (except for audio CD images). You can also use Toast to create 
cross-platform (Mac & PC) disc image files.

Mounting Disc Images
You can mount a previously created disc image file. Mounted disc images 
behave like an actual physical disc inserted into your optical drive and 
appear on the Desktop.

If this is the first time you are mounting an image file after installing Toast, 
Toast will prompt you to enter the administrator password. Once you have 
done this, you no longer need to enter the password to mount an image 
file. If you do not have administrator privileges, you will not be able to 
mount image files with Toast.

To mount a disc image file from the menu:
1 Choose Utilities > Mount Disc Image.

2 Select the image file you want to open.

3 Click Choose.

An icon of a disc appears on your Desktop when the image is mounted.

To mount a disc image file with Mount It:
■ Control-click on the image file and choose More and select Mount It.

Toast does not have to be running to mount the image.

To unmount a disc image file:
■ Drag the disc icon from the Desktop to the Trash in the Dock.
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Warning:  Do not drag the disc image file to the Trash unless 
you want to delete the image file from your hard disk.

Comparing Files or Folders
You can compare the contents of files or folders to see if they match. You 
might do this to double-check that the original files are identical to a copy 
you made of them. 

Compare differs from the verification that Toast performs after recording a 
disc. Verification only compares source data to a recorded disc, while 
Compare can compare any two data sets, such as two files, folders, or hard 
disks. Compare checks each individual file when comparing the data, 
while verification compares only blocks of data. Both are accurate, but 
Compare is more precise and can usually tell you exactly which file is 
missing or damaged.

To compare folders or files: 
1 Choose Utilities > Compare.

2 Choose whether you want to compare folders or files from the pop-
up:
■ Compare Folders: Compares any two folders, hard disks, or 

discs.

■ Compare Files: Compares any two files.

3 Click Original.

4 Select the original data you want to compare and click Choose.

5 Click Copy.

6 Select the copied data you want to compare and click Choose.

7 Click Start. 

You will see a progress bar that tracks the comparison. Any data that is in 
the original but missing from the copy will appear in the list.
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Creating a Temporary Partition
You can create a temporary partition on your hard disk that can be used to 
set up data you want to record to a disc. Temporary partitions allow you to 
have better control over the layout of your data and how its windows are 
arranged and displayed.

To create a temporary partition:
1 Choose Utilities > Create Temporary Partition.

2 Enter the size for the partition. Choose a size that is appropriate for 
the disc that you intend to make from the partition. For example, 
650 MB is suitable for a CD and 4300 MB is suitable for a DVD. 

3 Choose the file system format for the partition:
■ Mac OS Extended: The best choice for discs to be used on 

Mac OS 8.1 or later, including any Mac OS X system.

■ Mac OS Standard: For discs to be used on computers 
running Mac OS 8 or lower.

■ UNIX File System: For discs to be used on the UNIX operating 
system.

4 Click OK.

Toast mounts the partition on the desktop. You can add files or folders to 
this partition.

To record the partition to disc, you can use the Disc Copy format and select 
the partition from the Read From menu. See Copying a Disc on page 121.

You can also use temporary partitions in Custom Hybrid and Mac Volume 
discs. See Making a Custom Hybrid Disc on page 63 or Making a Mac 
Volume Disc on page 65.
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What is a Data Disc?
A data disc is a CD, DVD, or Blu-ray disc that contains files or folders. Data 
discs are meant to be used on a computer, such as a Mac or a PC. You can 
use a data disc to back up important information, to store your photos, or 
to share files with friends or family.

Types of Data Discs
Toast can create many kinds of data discs, choose the one that is best for 
your needs.
■ Mac Only: This disc can be used only on a Macintosh computer. 

This is the best choice for saving your data, provided that you will not 
need to access the contents of this disc on a Windows computer. See 
Making a Mac Only Disc on page 47.

■ Mac & PC: This disc can be used either on a Macintosh or a 
Windows computer. This is the best choice for saving data to share 
with PC users. See Making a Mac & PC Disc on page 53.

Note:  Both Mac Only and Mac & PC formats support data 
spanning and allow you to define custom icons.

■ DVD-ROM: This DVD can be used on a Macintosh or a Windows 
computer as well as in a set-top DVD player if it contains valid DVD-
Video content. See Making a DVD-ROM Disc on page 58.

■ Custom Hybrid: This disc can be used either on a Macintosh or a 
Windows computer, and offers powerful layout customization for 
professionals. See Making a Custom Hybrid Disc on page 59.

■ Mac Volume: This disc can be used only on a Macintosh computer 
and requires a valid volume file as a data source. See Making a Mac 
Volume Disc on page 61.
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■ Photo Disc: This disc can be used on either a Macintosh or a 
Windows computer, and allows you to archive and share your photos. 
It preserves full-quality images, and on a Mac allows you to view full 
screen slideshows or import directly into your iPhoto library without 
the installation of additional software. See Making a Photo Disc on 
page 63.

Note:  When you launch Toast, the most commonly used 
projects are shown in the Toast Assistant. To view all projects, 
select View Advanced Projects from the drop-down menu in the 
upper-right corner of the Assistant.
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Overview of Making a Data Disc
This section describes the basic process of making any data disc with 
Toast.

To make a data disc:
1 From the Assistant or the main Toast window, click Data.

2 Choose the disc format. For example, choose Mac Only.

3 Choose any optional settings.

4 Add files and folders to the disc by dragging and dropping them into 
the Content Area from your hard disk or the Media Browser. You can 
also select files or folders in the Media Browser and click the Add 
button at the bottom of the browser.

5 Optional: Rearrange, rename and remove items from the Content 
Area. See Working With Data Content on page 51.

6 Insert a blank, recordable CD, DVD or Blu-ray disc.

7 Optional: Change the destination recorder and number of copies at 
the bottom of the screen.

8 Click the red Burn button at the bottom right of the Toast window.

Toast displays a progress bar and status information as it records your disc.

Note:  Data projects are automatically cataloged in 
DiscCatalogMaker RE to allow for easy tracking and searching of 
disc contents. You can disable this option on the Advanced tab 
of the Recorder Settings dialog which appears when you begin 
to burn a disc.
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Burning Projects to Multiple Recorders
Toast now includes support for burning most projects to multiple CD, DVD, 
or Blu-ray recorders at the same time. The steps here apply to all disc 
projects where Multiple Recorder Support is available, including Data, 
Audio, Video, and Copy projects.

To burn projects to multiple recorders:
1 Once you have prepared your project and are ready to begin burning, 

select the Destination pop-up menu at the bottom of the screen and 
choose Select Multiple Recorders.

2 Click the red Burn button.

3 The Multiple Recorder Setup window appears. For each recorder you 
would like to use to burn your project:

a Click the checkbox to the left of the drive name so a check mark 
is visible.

b Place the appropriate type of disc (CD, DVD, or Blu-ray Disc) into 
the drive. You can use the Eject button on this screen to open 
each drive tray.

c Confirm that the status for each drive shows a blank disc is 
inserted.

Note:  You must use the same type of disc in each drive. You 
can not burn to a CD in one drive and a DVD in another drive, 
even if the project would fit on both the CD and DVD discs. We 
recommend that you use the same brand and model of disc in 
each drive.

4 Optional: Select the Write Speed you would like to use for recording 
your project to each drive. You can only select speeds that are 
common between the selected drives.

5 Click the red Burn button to begin recording your project.
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Note:  Depending on your system, the number of drives used, 
and how they are connected to your computer (internally, USB, 
FireWire) you may see different levels of performance. Burning 
to several recorders at the same time in some configurations 
may result in poor write speeds and a burn time longer than 
burning each disc individually.
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Making a Mac Only Disc
This type of disc can contain any files or folders and can only be used on a 
Macintosh computer. It supports features such as data spanning, 
compression, encryption, custom icons, and backgrounds. This is the best 
choice for saving your data, provided that you will not need to access the 
contents of this disc on a Windows computer.

To make a Mac Only disc:
1 From the Assistant or the main Toast window, click Data.

2 From the Assistant, double-click Mac Only. From the main Toast 
window, choose Mac Only from the format selection menu.

3 Click the Options button, if necessary, to reveal these optional disc 
settings:
■ Avoid splitting files when spanning: Will only split a file if it 

cannot fit on a single disc.
■ Auto-open disc window: Select this option to automatically 

open the main window of the disc when it is inserted into a 
Macintosh.

■ Use compression: Select this option to compress the 
contents of the disc prior to recording.

■ Use encryption: Select this option to encrypt and require a 
password to access the disc contents.

See Compression and Encryption on page 49.
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4 Click More for additional optional settings:
■ Disc Name: Type a name for the disc.
■ Icon: Choose a custom icon for the disc. (See Custom Icons and 

Backgrounds on page 50.)
■ Disc View: Choose the default Finder view for this disc: icon, 

list, or browser.
■ Background: Choose a custom background color or picture 

for the disc. (See Custom Icons and Backgrounds on page 50.)

5 Add files and folders to the disc by dragging and dropping them into 
the Content Area from your hard disk or the Media Browser.

6 Insert a blank, recordable disc.

7 Optional: Change the destination recorder and number of copies at 
the bottom of the screen.

8 Click the red Burn button at the bottom right of the Toast window.
■ Multi-session CDs: If you are making a data CD and would like 

to leave the disc “open” so you can record additional data 
sessions at a later time, click the Settings button at the bottom of 
the screen near the Eject button. Then click the Advanced tab 
and choose Write Session. You will be able to add data to this CD 
until you have exceeded its capacity or you choose Write Disc to 
“close” it. Each recording session will appear as a unique disc 
icon on your desktop. This is normal Mac OS behavior and is not 
controlled by Toast. You cannot make multi-session DVDs or Blu-
ray discs. 

Toast displays a progress bar and status information as it records your disc.

If the files and folders you are recording exceed the capacity of a single 
disc, Toast will automatically span this data across multiple discs. See Disc 
Spanning on page 55.
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Compression and Encryption
If you are recording a Mac Only data disc that does not span multiple discs, 
you can compress and encrypt the contents prior to recording. You can 
access the disc contents on any Mac OS X system. Toast is not required to 
decompress or decrypt the contents.

To compress a Mac Only disc:
1 Prepare your disc as you normally would. See Making a Mac Only Disc 

on page 47.

2 If necessary, click the Options button at the upper-right side of the 
Toast window to reveal the Options panel. Click Use compression. 

3 Click the red Burn button.

The contents are compressed to a single file and recorded to the disc.

To access a compressed disc:
1 Insert the disc into a drive.

The disc contains a single file containing the compressed contents of 
the disc.

2 Double-click the compressed file.

The file decompresses to the desktop.

To encrypt a Mac Only disc:
1 Prepare your disc as you normally would. See Making a Mac Only Disc 

on page 47.

2 If necessary, click the Options button at the upper-right side of the 
Toast window to reveal the Options panel. Click Use encryption. 

3 Click the red Burn button.

4 When prompted, enter a password and click OK.

Warning:  Keep your password in a safe place. If you forget your 
password, there will be no way to access the data on the disc.

The contents are 128-bit encrypted to a single file and recorded to the disc.



Roxio Toast 11 User Guide
www.roxio.com50

Toast 11_0 UG.book  Page 50  Tuesday, January 25, 2011  12:42 PM
To access an encrypted disc:
1 Insert the disc into a drive.

The disc contains a single file containing the contents of the disc.

2 Double-click the encrypted file.

3 When prompted, enter the password and click OK.

The file will decrypt to the desktop.

Custom Icons and Backgrounds
If you are creating a Mac Only or Mac & PC data disc, you can select a 
custom icon instead of the generic disc, and choose a specific color or 
image for the main window background instead of standard white.

Note:  Custom backgrounds only display when the disc is 
viewed on a Mac.

To set a custom icon:
1 Prepare your disc as you normally would. See Making a Mac Only Disc 

on page 47 or Making a Mac & PC Disc on page 53.

2 If necessary, click the Options button at the upper-right side of the 
Toast window to reveal the Options panel. Click More.

The data disc settings dialog appears and the current disc icon is 
shown.

3 Change the disc icon. There are two ways to do this:
■ Add a photo or other image file: Drag-and-drop a photo or 

other image file from your hard disk or the Media Browser on top 
of the current disc icon in the data disc settings dialog in Toast.

■ Copy an existing icon from a file or folder on your 
hard disk: Select the file or folder containing the icon you want 
to copy and choose File > Get Info. The Get Info window from 
the Finder appears. Click on the icon in the window and choose 
Edit > Copy. In the data disc settings dialog in Toast, click on the 
current disc icon and choose Edit > Paste.

4 Click OK.
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5 Click the red Burn button.

The disc is recorded with the custom icon.

To set a custom background:
1 Prepare your disc as you normally would. See Making a Mac Only Disc 

on page 47 or Making a Mac & PC Disc on page 53.

2 If necessary, click the Options button at the upper-right side of the 
Toast window to reveal the Options panel. Click More.

The data disc settings dialog appears and the current disc 
background is shown.

3 Change the background:
■ Color: Select Color and click the colored rectangle for a Colors 

palette. The top of the Colors palette contains several buttons to 
display color options, such as a box of crayons. Choose the 
background color you want and click OK.

■ Picture: Select Picture and click Select to choose a picture or 
other image file from your hard disk. Choose the background 
picture you want and click Choose.

4 Click OK.

5 Click the red Burn button.

The disc is recorded with a custom background.

Working With Data Content
If you are creating a Mac Only or Mac & PC data disc, after you have added 
files or folders to the data Content Area, you can organize them in different 
ways, such as creating new sub-folders, renaming items, and removing 
items.

The files and folders in the Content Area are only references to the original 
source data. Changes to the Content Area do not affect the source data on 
your hard disk.

For example, renaming a file in the Toast window does not rename the file 
on your hard disk, but only on the finished disc that you are creating. 
Removing a file from the Toast window does not delete the file from your 
hard disk, but only on the finished disc that you are creating. 
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To create a new folder in the Content Area:
■ Click the New Folder button at the bottom of the Toast window. 

To rearrange files or folders in the Content Area:
1 Select the files or folders you want to rearrange.

2 Drag-and-drop selected files or folders into new locations in the 
Content Area.

To rename a file or folder in the Content Area:
1 Double-click on a file or folder, or select a file or folder and click Info at 

the bottom of the Toast window.

2 Type a new name.

3 Click OK.

You can also click on the name in the Content Area and wait a few 
seconds. After a few moments, the name will become highlighted 
and editable. Type a new name and press Enter to accept the change 
or press Tab to change the next item.

To remove files or folders from the Content Area:
1 Select the files or folders you want to remove.

Tip:  To select all the files, choose Edit > Select All.

2 Remove the selected files or folders in any of these ways: 
■ Click the Remove files button. 
■ Press Delete. 
■ Choose Edit > Clear. 

To add files or folders from the Content Area:
1 Click the Add files button.

2 Select files from the browse window.

3 Click Open.
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Making a Mac & PC Disc
This type of disc can be used either on a Macintosh or a Windows 
computer. This is the best choice for sharing files and folders with most 
computer users.

To make a Mac & PC disc:
1 From the Assistant or the main Toast window, click Data.

2 From the Assistant, double-click Mac & PC. From the main Toast 
window, choose Mac & PC from the format selection menu.

3 Click the Options button, if necessary, to reveal these optional disc 
settings:
■ Avoid splitting files when spanning: Will only split a file if it 

cannot fit on a single disc.
■ Auto-open disc window: Select this option to automatically 

open the main window of the disc when it is inserted into a 
Macintosh.

4 Click More for additional optional settings:
■ Disc Name: Type a name for the disc.
■ Icon: Choose a custom icon for the disc. See Custom Icons and 

Backgrounds on page 50.
■ Disc View: Choose the default Finder view for this disc—icon, 

list or browser.
■ Background: Choose a custom background color or picture 

for the disc. See Custom Icons and Backgrounds on page 50.

5 Add files and folders to the disc by dragging and dropping them into 
the Content Area from your hard disk or the Media Browser.

6 Choose which files and folders will appear on the Mac and on the PC 
by clicking the Mac and PC check boxes. By default, all files and 
folders are included in both.

If you choose to exclude a folder, all of the contents within the folder 
are also automatically excluded.

7 Insert a blank, recordable disc. 
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8 Optional: Change the destination recorder and number of copies at 
the bottom of the screen.

9 Click the red Burn button at the bottom right of the Toast window.

Toast displays a progress bar and status information as it records your disc.

Enabling Autorun
If you are creating a Mac and PC data disc, you can select a Windows 
executable file to launch automatically when the disc is inserted into a 
Windows PC. (In some cases, the user will have to give their permission 
before the executable will launch.)

Note:  This setting will not affect your disc when used in a Mac.

To select an executable file to autorun:
1 Prepare your disc as you normally would. See Making a Mac & PC Disc 

on page 53.

2 Click More for additional option settings.

3 From the Autorun drop-down menu, select the file you would like to 
launch when the disc is inserted in to a Windows PC.

Note:  You can only use files that are executable on a PC (files 
with extensions such as .EXE, .COM, or .BAT).

4 Click OK.

5 Record your disc. 

The completed disc will have a hidden file called autorun.inf that is only 
visible on a PC. This file contains the instructions that will launch the 
selected executable on a Windows PC. 
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Disc Spanning
If you are creating a Mac Only or Mac & PC data disc, you can record large 
files and folders, even if they exceed the recording capacity of a single disc. 
If you do, Toast advises you of approximately how many blank discs are 
needed, and automatically spans the data across them.

The completed group of discs is called a disc set. Each disc in the set 
contains an index of the contents and location for every file and folder in 
the set. 

To span discs:
1 Prepare your disc as you normally would. See Making a Mac Only Disc 

on page 47 or Making a Mac & PC Disc on page 53.

As you add data to the Content Area, Toast displays information 
about the number of discs you will need for recording. Click the disc 
capacity drop-down menu next to the Space indicator to adjust the 
information for CD, DVD, or Blu-ray discs. 

2 Record your disc.

Toast will prompt you to insert each blank disc while recording.

To not span discs:
■ To not have your data spanned across discs, remove files or folders 

from the Content Area until the left side of the Toast window 
indicates that the contents will fit on a single disc.

Restoring Spanned Disc Sets
Each disc in a Mac Only disc set also contains a small software application 
called Roxio Restore; each disc in a Mac & PC disc set contains both Mac 
and PC versions of Roxio Restore. 

Roxio Restore allows you to easily restore an individual file or folder, or the 
entire disc set. The Mac version of Roxio Restore runs on Mac OS X v 10.5 or 
higher; the PC version runs on Windows XP, Vista, and Windows 7.

Note:  Toast does not need to be installed on the computer on 
which you are restoring the files.
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Some individual files may exceed the capacity of a single disc and will be 
split into multiple files. Roxio Restore automatically joins these split files 
back together.

To restore files and folders (using Mac OS X v10.5 or higher):
1 Insert any disc from the set into a Macintosh computer.

You will see the Roxio Restore application and a folder containing a 
portion of the data in the disc set.

2 Launch the Roxio Restore application.

You will see a directory of every folder and file in the disc set—in the 
same order and hierarchy as they were when you recorded the discs.

3 Browse to the file or folder you want to restore, select the item and 
click Restore.

If the desired file or folder is not on the current disc, Roxio Restore 
prompts you to insert the correct disc. You can also restore the entire 
disc set.

To restore files and folders (Using older Mac OS X versions):
1 Insert any disc from the set into a Macintosh computer.

You will see a folder containing a portion of the data in the set.

2 Find the file or files you want to restore, and drag them to the desired 
location on your hard disk.

Tip:  You can manually rejoin split files using the “cat” command from 
the terminal in Mac OS X. Refer to the Support area on Roxio’s web 
site for more information. Choose Help > Product Support, and 
search the knowledge base for an article titled: “How to retrieve data 
from a spanned disc set.”
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To restore files and folders from a Mac & PC disc set (using 
Windows)
1 Insert any disc from the set into a PC running Windows XP or higher.

In some cases, Roxio Restore opens automatically. If a Windows 
Autoplay dialog box opens, click Run RRLauncher.exe to open Roxio 
Restore. You will see a directory of every folder and file in the disc 
set—in the same order and hierarchy as they were when you 
recorded the discs.

Tip:  If the application does not launch automatically, browse to 
your disc drive and double-click Roxio Restore. 

2 Browse to the file or folder you want to restore, select the item and 
click Restore.

If the desired file or folder is not on the current disc, Roxio Restore 
prompts you to insert the correct disc. You can also restore the entire 
disc set.
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Making a DVD-ROM Disc
This type of disc can be used on a Macintosh or a Windows computer; if it 
contains valid DVD-Video content, it can also be used in a set-top DVD 
player. This disc format is best if you have a VIDEO_TS folder and wish to 
add additional DVD-ROM data content.

If you have a VIDEO_TS folder and you wish to create a DVD-Video (and 
optionally compress the folder to fit on a DVD), you should use the 
VIDEO_TS Folders format. See Making a DVD From VIDEO_TS Folders on 
page 106.

To make a DVD-ROM disc:
1 From the main Toast window, click Data.

2 Choose DVD-ROM (UDF) from the format selection menu.

3 Drag-and-drop a valid VIDEO_TS folder into the Content Area from 
your hard disk.

Toast will automatically add an empty AUDIO_TS folder to the disc at 
burn time for improved compatibility with set-top DVD players.

4 Double-click the small disc icon under the word DVD-ROM at the top 
of the Content Area to rename the disc. By default, the UDF disc will 
be named MY_DISC.

5 Insert a blank, recordable DVD.

Note:  You can also insert a blank, recordable CD to create a 
miniDVD. This type of disc has far less capacity than a DVD and 
will not play in your set-top DVD player, but should play in your 
Mac or PC.

6 Click the red Burn button, choose a recorder from the list, and 
configure recording options, such as Number of Copies.

7 Click Record to continue.

Toast displays a progress bar and status information as it records your disc. 
The disc is recorded with UDF version 1.0.2.
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Making a Custom Hybrid Disc
This type of disc can be used either on a Macintosh or a Windows 
computer, and offers powerful layout customization options for 
professionals such that:
■ Certain Macintosh data will be visible only to Macintosh users. 
■ Certain Windows data will be visible only to Windows users. 
■ Users of both Macintosh and Windows can share some data. 

To make a simple cross-platform disc to use on Macintosh or Windows 
computers, use Mac & PC format. See Making a Mac & PC Disc on page 53.

To make a Custom Hybrid disc:
1 From the main Toast window, click Data.

2 Choose Custom Hybrid from the format selection menu.

3 Prepare the Macintosh files and folders for the disc by doing the 
following:
■ Create a temporary partition on your hard disk. See Creating a 

Temporary Partition on page 39. 
■ Drag-and-drop files into this new temporary partition to add 

them. The items you add here will only be visible on a Macintosh 
computer, unless they are also included in the ISO portion of the 
disc. In this case they are visible on both Macintosh and 
Windows computers. 

The Macintosh files and folders will be copied exactly to the disc, 
including window sizes, positions, and View menu settings. Be sure to 
prepare the volume carefully. 

4 Click Select Mac to add the Macintosh partition to the disc.

5 Choose your temporary partition from the dialog and click OK.

6 Click Select ISO to add the Windows files and folders to the disc.

7 Drag-and-drop files and folders into the Files area.

The items you add here are only visible on Windows computers, 
unless you have added items that are also included in the Macintosh 
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portion of the disc. In this case they are visible on both Macintosh and 
Windows computers, although they are only written to the disc once.

8 Click Settings and choose Joliet (MS-DOS + Windows) for the disc 
Naming and choose Use Apple Extensions.

9 Click Done.

10 Insert a blank, recordable CD, DVD, or Blu-ray disc.

11 Optional: Change the destination recorder and number of copies at 
the bottom of the screen.

12 Click the red Burn button at the bottom right of the Toast window.

Toast displays a progress bar and status information as it records your disc.

Previewing the disc
You can preview the structure and layout of a Custom Hybrid disc prior to 
burning it by saving it as a disc image and then using the Toast Image 
mounter.

To preview the disc:
1 Instead of recording, choose File > Save As Disc Image.

2 Choose Utilities > Mount Disc Image. 

Two discs are mounted on the Desktop: one for the Macintosh part and 
one for the ISO part. 
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Making a Mac Volume Disc
This type of disc can be used only on a Macintosh computer and requires a 
valid volume file as a data source. You can use Mac Volume to copy an 
entire volume (hard disk, partition, etc.) to a disc exactly as it is. You cannot 
make a bootable Mac Volume disc.

For making a simple disc to use on a Macintosh computer, use Mac Only 
format. See Making a Mac Only Disc on page 47.

To make a Mac Volume disc:
1 From the main Toast window, click Data.

2 Choose Mac Volume from the format selection menu.

3 Prepare the Macintosh files and folders for the disc by doing the 
following: 
■ Create a temporary partition on your hard disk. See Creating a 

Temporary Partition on page 39. 
■ Drag-and-drop files into this new temporary partition to add 

them. 

The Macintosh files and folders will be copied exactly to the disc, 
including window sizes, positions, and View menu settings. Be sure to 
prepare the volume carefully. 

4 Click Select to add the Macintosh partition to the disc.

5 Choose your temporary partition from the dialog and click OK.
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You can also select local disc volumes that have the comment “ok to 
write.” Other volumes are either remote or too large for a disc.
■ Optimize On-the-Fly: Select this option for Toast to 

automatically defragment the data and organize it on the disc 
prior to recording. This is recommended only for Mac OS 
Standard volumes. Selecting this option for a Mac OS Extended 
volume creates a standard volume. All long file names and 
extended attributes will be lost.

6 Insert a blank, recordable CD, DVD, or Blu-ray disc.

7 Optional: Change the destination recorder and number of copies at 
the bottom of the screen.

8 Click the red Burn button at the bottom right of the Toast window.

Toast displays a progress bar and status information as it records your disc.
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Making a Photo Disc
This type of disc can be used in either a Macintosh or Windows computer. 
It allows you to create a multi-purpose photo disc which you can use to 
perform these tasks:
■ Archive your original photos—without conversion time or any loss of 

quality
■ Automatically generate high-quality slideshows and import into an 

iPhoto library on any Mac without installing any special software
■ Easily share photos with Mac or PC users in a standard format that can 

be used in printing kiosks or by retail photo finishers

To make a Photo disc:
1 From the Assistant or the main Toast window, click Data.

2 From the Assistant, double-click Photo Disc. From the main Toast 
window, choose Photo Disc from the format selection menu.

3 Click the Options button, if necessary, to choose any optional disc 
settings.

4 Add pictures to the disc by dragging and dropping them into the 
Content Area from your hard disk or the Photos section of the Media 
Browser.

5 Insert a blank, recordable CD, DVD or Blu-ray disc. 

Note:  The Media Browser provides immediate access to photos 
in your iPhoto, Aperture, and Lightroom libraries.

6 Optional: Change the destination recorder and number of copies at 
the bottom of the screen.

7 Click the red Burn button at the bottom right of the Toast window.

Toast displays a progress bar and status information as it records your disc.
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To play back your images as a slideshow (using Mac OS X 
v10.4 or higher):
1 Insert your Photo disc into a Macintosh computer.

The disc folder opens.

2 Double-click the Slideshow icon to begin the slideshow.

Note:  Toast does not need to be installed on the computer to 
play back the slideshow.

To play back your images as a slideshow (using Windows XP):
1 Insert your Photo disc into a PC running Windows XP.

Once Windows detects the disc, Windows Picture and Fax Viewer 
opens.

2 Click the Start Slide Show button.

To play back your images as a slideshow (using Windows Vista 
or Windows 7):
1 Insert your Photo disc into a PC running Windows Vista or Windows 7.

2 In some cases, Windows Photo Viewer will open automatically. If the 
Windows Autoplay dialog box opens, click Run autorun.bat to open 
Windows Photo Viewer.

3 Click the Play Slide Show button.
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Using Toast Dynamic Writing
Toast Dynamic Writing allows you to use a Blu-ray Rewritable disc 
(BD-RE) like any other removable storage device (such as an external hard 
disk drive or a USB flash drive). You can simply drag-and-drop files to the 
disc icon on the Desktop to record them, or drag files from the disc to 
delete them.

To record to BD-RE media with Toast Dynamic Writing:
1 Launch Toast.

2 Insert a blank BD-RE disc into your Blu-ray recorder.

3 Choose Recorder > Format Blu-ray Disc for Dynamic Writing.

Toast prompts you to format the disc.

Note:  Any data on the disc will be lost.

4 Click on the Format button to proceed.

When formatting is complete, a Blu-ray disc icon appears on the 
Desktop.

5 To record files and folders to the disc, drag them to the disc icon.

6 To erase files and folders from the disc, drag them from the disc to the 
Trash.

Note:  You can eject the disc and add more data to it at a later 
time.

Tip:  Once you have formatted the disc, you can burn data using 
Toast Dynamic Writing even when Toast is not running.
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Making Audio Discs
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What is an Audio Disc?
An audio disc is a CD or DVD that contains audio files. Audio discs are 
meant to be played in a home or car stereo, a set-top DVD player, or a 
Macintosh or Windows computer.

Types of Audio Discs
Toast can create many kinds of audio discs—more than any other Mac 
burning software.
■ Audio CD: This CD can be played in most home or car stereo CD 

players, set-top DVD players, and computers. It is similar to a standard 
commercial CD you can purchase in music stores. This is the best 
choice for playback in a CD player. See Making an Audio CD on 
page 70.

■ Music DVD: This DVD can be played in a set-top DVD player or in a 
Macintosh or a Windows computer with a DVD player. A music DVD 
can contain over 50 hours of music and has full navigation menus for 
song selection. This is the best choice for playback in a DVD player. 
See Making a Music DVD on page 75.

■ MP3 Disc: This CD or DVD can be played in home or car stereo MP3 
disc players, some set-top DVD players, and most Macintosh and 
Windows computers. MP3 discs have longer playing times than audio 
CDs but their playback is less universal. See Making an MP3 Disc on 
page 80.

■ Enhanced Audio CD: This CD can be played in a home or car 
stereo CD player. It contains additional data content, which is 
accessible in a Macintosh or Windows computer. See Making an 
Enhanced Audio CD on page 81.

■ Mixed Mode CD: This CD can be played in a Macintosh or 
Windows computer. It offers playback compatibility with older CD-
ROM players and is rarely used. Enhanced Audio CD is a better choice 
for this type of disc. See Making a Mixed Mode CD on page 82.
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Overview of Making an Audio Disc
This section describes the basic process of making any audio disc with 
Toast.

Tip:  Discs can be burned to more than one recorder at a time. For 
more information, see Burning Projects to Multiple Recorders on 
page 45.

To make an audio disc:
1 From the Assistant or the main Toast window, click Audio.

2 Choose the disc format. For example, choose Audio CD.

3 Choose any optional settings.

4 Add audio files to the disc by dragging and dropping them into the 
Content Area from your hard disk or the Media Browser. You can also 
select files or folders in the Media Browser and click the Add button at 
the bottom of the browser. (See Using the Media Browser on page 26 
for more information.)

You can add many types of non-protected QuickTime-supported 
audio files, such as AIFF, MP3, WAV, AAC or audio files that QuickTime 
doesn’t support—such as Dolby Digital AC3, OGG and FLAC. You can 
even add many types of QuickTime supported video files. When you 
add a video file to an Audio CD project, only the sound from the file 
will be used in your project.

5 Insert a blank, recordable CD.

6 Optional: Change the destination recorder and number of copies at 
the bottom of the screen.

7 Click the red Burn button at the bottom right of the Toast window.

Toast displays a progress bar and status information as it records your disc.
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Making an Audio CD
This disc can be played in most home or car stereo CD players, set-top DVD 
players, and computers. This is similar to a standard commercial CD you 
can purchase in music stores. This is the best choice for playback in a CD 
player.

To make an Audio CD:
1 From the Assistant or the main Toast window, click Audio.

2 From the Assistant, double-click Audio CD. From the main Toast 
window, choose Audio CD from the format selection menu.

3 Click the Options button, if necessary, to reveal these optional disc 
settings:
■ Add CD-TEXT: Choose this option if you want to write CD-TEXT 

information onto the audio CD. If your recorder can write CD-
TEXT and your CD player can display CD-TEXT, you will see this 
information during playback. 

4 Add audio files to the disc by dragging and dropping them into the 
Content Area from your hard disk or the Media Browser.

You can add crossfades, trim tracks, adjust levels, and set pauses 
between tracks, as well as preview, rearrange, rename and remove 
tracks from the Content Area. See Working with Crossfades on 
page 74 and Working With Tracks on page 71.

5 Insert a blank, recordable CD.

Note:  Most home and car stereo CD players have better 
compatibility with CD-R media than CD-RW (rewritable) media.

6 Optional: Change the destination recorder and number of copies at 
the bottom of the screen.

7 Click the red Burn button at the bottom right of the Toast window.

Toast displays a progress bar and status information as it records your disc.
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Working With Tracks
You can move tracks across multiple discs, adjust pauses between tracks, 
as well as preview, rearrange, remove, and rename tracks in the Content 
Area. 

To span an Audio CD project across multiple CDs:
An audio CD can contain up to 99 tracks. Up to 80 minutes of audio can be 
recorded on a standard 700MB CD-R. While you can’t exceed that amount 
of audio, you can arrange tracks so that they’re burned onto multiple CDs.

1 Add audio files to the Content area until you have exceeded the 80 
minute per disc limitation.

2 Toast automatically adds a separator which breaks your list of audio 
tracks into two discs. The separator for the second disc is labelled Disc 
2.

3 Once you have added all of the audio tracks to your project, you can 
drag files up and down not only within a specific disc, but from one 
disc to another.

If dragging an audio track pushes a disc beyond the 80-minute limit, 
tracks exceeding the limitation will be moved to the next disc.

4 You can manually add a track separator by selecting an audio track 
and clicking the Add Disc button at the bottom of the window beside 
the Info button. The new track separator appears below the selected 
track in the Content Area.

5 To delete a disc separator, click on the X located at the right side of it. 
You can not delete disc separators that would cause more than 80 
minutes of audio to appear on each disc. To remove those separators, 
you must first remove audio files from your project.

To adjust pauses between tracks:
1 Select the tracks for which you want to change the pause duration.

2 Click the Pause column. 

Choose the pause that you want from the drop-down menu. You can 
set individual pauses from 0 to 8 seconds, but the pause before the 
first track must be two seconds. 
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To preview tracks:
■ Select the track to highlight it, and the click the Play button in the 

playback controls at the bottom of the Toast window.

To rearrange tracks: 
1 Select the tracks you want to rearrange. 

2 Drag the tracks to a new position in the track list.

A black bar between tracks indicates where the tracks will be placed. 
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To remove tracks:
1 Select the tracks you want to remove.

2 Remove the selected tracks in any of these ways: 
■ Click the Remove files button. 
■ Press Delete. 
■ Choose Edit > Clear. 

The selected tracks are removed from the Content Area, but the originals 
are not deleted from your hard disk or your iTunes library.

To view or edit track information:
1 Double-click on any track, or select a track and click the Get item 

information button Info just below the Content Area.

2 Optional: Edit information about the disc in the Disc tab, and edit 
information about individual tracks in the Tracks tab. This is the 
information that will appear on the finished disc if you have chosen to 
write CD-TEXT.

3 Click OK.
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Working with Crossfades
A crossfade is a transition from one track to the next. In a crossfade, the 
two adjacent tracks overlap each other, and the first track fades out while 
the second fades in. 

You define fades and crossfades using the controls available in the track 
list. Like all editing features in Toast, crossfades are nondestructive.

To create a crossfade:
1 Create an audio CD project and add your audio tracks to the Content 

Area. See Making an Audio CD on page 70.

2 Find the Fades column on the track list. 

3 The first track in the list has Set Fade In and Set Crossfade buttons. 
Each middle track has a Set Crossfade button. The final track has a Set 
Fade Out button. 

Click each button and make a selection from the drop-down list. 
Choose Custom from the drop-down list to view additional options. 

4 After setting the desired fades and crossfades, continue creating your 
audio CD as usual. 

Note:  Select Disc > Clear Crossfades to remove all crossfades.
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Making a Music DVD
A Music DVD can be played in a set-top DVD player or in a Macintosh or a 
Windows computer with a DVD player. A Music DVD should not be 
confused with a DVD-Audio disc. DVD-Audio discs require a special DVD 
player. A Music DVD is a standard DVD that contains music (and can also 
contain photo slideshows and videos), has full navigation menus for song 
selection, and can be played in any set-top DVD player.

A standard Music DVD can contain over 50 hours of music with Dolby 
Digital sound. If your recorder supports dual-layer recordable DVDs, you 
can create a Music DVD with over 100 hours of music.

To make a Music DVD:
1 From the Assistant or the main Toast window, click Audio.

2 From the Assistant, double-click Music DVD. From the main Toast 
window, choose Music DVD from the format selection menu.

3 Click the Options button, if necessary, to reveal these optional disc 
settings:
■ Menu Style: Choose the style for the menu background image, 

text and buttons.
■ Auto-play disc on insert: Select this option to automatically 

play the first playlist when this disc is inserted into a DVD player. 
The DVD main menu is not displayed, but is accessible by 
choosing the MENU button on the DVD player remote control. 
Some players may not support autoplay.

■ Play all items continuously: Select this option to 
automatically play each playlist on the DVD without first 
returning to the DVD main menu.

■ Add original photos: Select this option to include a copy of 
the original full-quality source photos from your slideshows in a 
separate folder on the disc. This folder will be accessible when 
the DVD is used on a Macintosh or Windows computer.

■ Include DVD-ROM content: Select this option to include 
additional data in the ROM portion of the disc. This data will be 
accessible when the disc is used on a Macintosh or Windows 



Roxio Toast 11 User Guide
www.roxio.com76

Toast 11_0 UG.book  Page 76  Tuesday, January 25, 2011  12:42 PM
computer. For more information, see Adding ROM data to a DVD-
Video Disc on page 101.

Click Customize for additional menu settings. See Video Disc Settings 
on page 98.

4 Choose the audio encoding format. By default, Toast encodes Music 
DVDs in Dolby Digital 192 kbps audio. This compresses the audio to 
maximize disc space to fit over 50 hours of music, but maintains full 
Hollywood-style fidelity.

To change the audio format from Dolby Digital to uncompressed 
PCM audio, click Customize and choose the Custom option from the 
Encoding tab. Choose PCM for the Audio Format.

Toast encodes PCM at 48 kHz / 16-bit or 48 kHz / 24-bit levels, which 
are higher than standard CD quality, and exceed the levels of most 
songs in your iTunes library. Audio that has been recorded at 96 kHz / 
24-bit is downsampled automatically unless you choose the 96 kHz / 
24-bit option, which maintains the higher quality but significantly 
reduces disc space. 

There are also optional Encoding settings which apply to photo and 
video content. See Disc Encoding Settings on page 102.

5 Add audio files to the disc by dragging and dropping them into the 
Content Area from your hard disk or the Media Browser.

Each group of files you add into the Content Area appears as a 
playlist. Each playlist will have a button in the DVD menu that you can 
choose to play the music. You can duplicate, rearrange, remove or 
edit playlists. See Working With Playlists on page 77.

You can also optionally add photos and videos into the Content Area.

6 Insert a blank, recordable DVD.

7 Optional: Change the destination recorder and number of copies at 
the bottom of the screen.

8 Click the red Burn button at the bottom right of the Toast window.

Toast displays a progress bar and status information as it records your disc.
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Working With Playlists
When creating a Music DVD, each group of audio files you add into the 
Content Area appears as a playlist. Each playlist will have a button in the 
DVD menu that you can choose to play the music. Playlists can contain up 
to 99 tracks. You can rearrange, duplicate, remove, or edit playlists.

To rearrange playlists: 
1 Select the playlist you want to rearrange. 

2 Drag the playlist to a new position in the Content Area.

A black bar between playlists indicates where the playlist will be placed.

To duplicate a playlist:
■ Select a playlist and choose Edit > Duplicate.

To remove a playlist:
1 Select the playlist you want to remove.

2 Remove the selected playlists in any of these ways: 
■ Click the Remove files button. 
■ Press Delete. 
■ Choose Edit > Clear. 

The playlists and the tracks within the playlist are removed from the 
Content Area, but the originals are not deleted from your hard disk or your 
iTunes library.

To edit the DVD menu button text or graphic for a playlist:
1 Select a playlist and click Edit, or double-click on any playlist.

2 Click the Text tab and edit the text.

3 Click the Playlist tab to edit the button graphic. 

4 Drag-and-drop an image file from your hard disk or from a web page 
to the area of any track in the playlist that says “Drag Album Artwork 
Here.” 
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Tip:  You can also drag images from Toast’s Media Browser, but 
the browser must be undocked. To undock the browser, click the 
small button in the top-right corner of Toast’s main window.

5 Select the playlist (not the album artwork), and click Set Button 
Picture.

The selected graphic will appear on the TV screen while a track in the 
playlist is playing if that track has no album artwork. If no graphic is 
selected for the button, the default button graphic Toast provides will 
appear.

6 Click Done.

To add tracks to a playlist:
■ Drag tracks onto a playlist from the Media Browser or your hard disk.

A black rectangle around the playlist indicates that the tracks will be 
added.

To remove, reorder, rename or add album art to tracks in a 
playlist:
1 Select a playlist and click Edit, or double-click on any playlist.

2 Click the Playlist tab and do one of the following:
■ To remove tracks, select a track and click Remove. The tracks are 

removed from the playlist, but the originals are not deleted from 
your hard disk or your iTunes library.

■ To reorder tracks, drag the track to a new position in the track 
list. A black bar between tracks indicates where the track will be 
placed. At the top of the track list are buttons to toggle between 
large and small track rows for easier navigation.

■ To rename tracks, click the information in the track that you want 
to rename. After a moment, the name will become highlighted 
and editable. Type a new name and click in the next track to 
accept the change. This information appears on the TV screen 
while a track is playing.

■ To add album artwork, drag-and-drop an image file from your 
hard disk or from a web page, to the area that says “Drag Album 
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Artwork Here.” This artwork appears on the TV screen while the 
track is playing.

If the track already has album artwork in iTunes it will appear 
here. There are several utilities that can automatically add album 
artwork to tracks in your iTunes library. Search for “iTunes art” at 
download.cnet.com for options.

You do not need to add album artwork to each track. If the track 
has no album artwork, the button graphic from the DVD menu 
will be displayed instead during playback.

3 Click Done.

http://download.cnet.com
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Making an MP3 Disc
This disc can be played in home or car stereo MP3 Disc players, compatible 
set-top disc players, and most Macintosh and Windows computers.

A typical audio CD can hold over 70 minutes of music, while an MP3 CD 
can hold over 10 hours and an MP3 DVD can hold over 50 hours. An MP3 
BD can hold hundreds of hours of music. However, an MP3 disc has limited 
menu capabilities for navigation, so finding a particular song can be 
difficult, and they can only be played on devices that support MP3 disc 
playback.

A Music DVD is the best choice for high capacity, full menu navigation, and 
universal playback. See Making a Music DVD on page 75.

To make an MP3 Disc:
1 From the Assistant or the main Toast window, click Audio.

2 From the Assistant, double-click MP3 Disc. From the main Toast 
window, choose MP3 Disc from the format selection menu.

3 Add MP3 files to the disc by dragging and dropping them into the 
Content Area from your hard disk or the Media Browser.

You can add any existing MP3 file. Toast does not create MP3 audio 
files. To create MP3 files, you can use iTunes. You can also add existing 
non-MP3 files such as WMA or OGG to this disc if your player supports 
these formats.

You can also rearrange, rename and remove items from the Content 
Area. Rearranging the files into sub-folders may improve the playback 
navigation with some MP3 players. It does not affect the original files 
on your hard disk or iTunes library. See Working With Data Content on 
page 51.

4 Insert a blank, recordable CD, DVD, or Blu-ray disc.

5 Optional: Change the destination recorder and number of copies at 
the bottom of the screen.

6 Click the red Burn button at the bottom right of the Toast window.

Toast displays a progress bar and status information as it records your disc.



Making Audio Discs
Making an Enhanced Audio CD 81

Toast 11_0 UG.book  Page 81  Tuesday, January 25, 2011  12:42 PM
Making an Enhanced Audio CD
An Enhanced Audio CD contains audio tracks and enhanced data content 
such as photos or videos. The audio portion of the disc is playable in home 
and car stereo CD players, while the enhanced content is usable on a 
Macintosh or Windows computer. 

Some older CD-ROM drives cannot recognize these discs. If this is the case, 
you can make a Mixed Mode CD, which is similar to an Enhanced Audio CD 
except it only has one session. See Making a Mixed Mode CD on page 82. 

To make an Enhanced Audio CD:
1 From the main Toast window, click Data.

2 Choose Mac Only or Mac & PC from the format selection menu.

3 Add data files and folders to the disc by dragging and dropping them 
into the Content Area from your hard disk or the Media Browser.

4 Click Audio.

5 Choose Enhanced Audio CD from the format selection menu.

6 Add audio files and folders to the disc by dragging and dropping 
them into the Content Area from your hard disk or the Media Browser.

You can add crossfades, trim tracks, adjust levels, and set pauses 
between tracks, as well as preview, rearrange, rename and remove 
tracks from the Content Area. See Working with Crossfades on 
page 74 and Working With Tracks on page 71.

7 Insert a blank, recordable CD.

Note:  Most home and car stereo CD players have better 
compatibility with CD-R media than CD-RW (rewritable) media.

8 Optional: Change the destination recorder and number of copies at 
the bottom of the screen.

9 Click the red Burn button at the bottom right of the Toast window.

Toast displays a progress bar and status information as it records your disc.
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Making a Mixed Mode CD
A Mixed Mode CD contains one data track and one or more audio tracks, 
and is recorded in one session. You can play the audio or view the data on 
a computer. Mixed Mode CDs should not be played in a home or car stereo 
CD player and may damage your speakers.

To make a Mixed Mode CD:
1 From the main Toast window, click Audio.

2 Choose Enhanced Audio CD from the format selection menu.

3 Add files and folders to the disc by dragging and dropping them into 
the Content Area from your hard disk or the Media Browser.

4 Add audio files to the disc by dragging and dropping them into the 
Content Area from your hard disk or the Media Browser.

You can adjust pauses between tracks, as well as preview, rearrange, 
rename and remove tracks from the Content Area. See Working With 
Tracks on page 71.

5 Insert a blank, recordable CD.

6 Optional: Change the destination recorder and number of copies at 
the bottom of the screen.

7 Click the red Burn button at the bottom right of the Toast window.

Toast displays a progress bar and status information as it records your 
disc.
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7 Making Video Discs
In this chapter

What is a Video Disc? 84

Types of Video Discs 84

Overview of Making a Video Disc 85

Making a DVD or BD Video Disc 87

Making a DVD From VIDEO_TS Folders 106

Making a VIDEO_TS Compilation 110

Making a BDMV Folder Disc 111

Creating an AVCHD Archive 112

Making a Video CD or Super Video CD 113

Editing Video 115
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What is a Video Disc?
A video disc is a CD, DVD or Blu-ray disc that contains photos or video files. 
Video discs are meant to be played in a set-top player, and can also be 
used in a Macintosh or Windows computer with a DVD or Blu-ray player 
and appropriate software.

Types of Video Discs
Toast can create many kinds of video discs—more than any other Mac 
burning software.
■ DVD-Video: This DVD can be played in a set-top DVD player or in a 

Macintosh or a Windows computer with a DVD player. A DVD can 
hold between 2 and 5 hours of video or slideshows and offers the 
best quality and full navigation menus. This is the best choice for 
playback in a DVD player. See Making a DVD or BD Video Disc on 
page 87.

■ Blu-ray Video: This Blu-ray Disc can be played in a set-top Blu-ray 
player including the Sony PlayStation® 3. Blu-ray video discs can 
contain hours of high-definition video. This is the best choice for high 
definition video playback if you have a Blu-ray player. See Making a 
DVD or BD Video Disc on page 87.

■ High Definition DVD: This is a unique type of DVD which allows you 
to author HD video to DVD, for playback in true high definition on 
your Blu-ray player. See Making a High Definition DVD on page 89.

■ VIDEO_TS Folders: Use this project to create one or more DVD-
Video discs, each from a separate Video-TS folder. See Making a DVD 
From VIDEO_TS Folders on page 106.

■ VIDEO_TS Compilation: Use this project to burn more than one 
Video_TS folder onto a single DVD. The videos are processed in the 
order they appear in the Content Area. See Making a VIDEO_TS 
Compilation on page 110

■ BDMV Folder: This is a Blu-ray video disc which is created by using a 
valid BDMV video folder generated by another application. See 
Making a BDMV Folder Disc on page 111.
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■ AVCHD Archive: This type of disc allows you to store high 
definition video from an AVCHD camera to standard DVD or BD discs 
without any loss of quality. Creating an AVCHD Archive on page 112.

■ Video CD (VCD): This CD can be played in most set-top DVD 
players. A VCD holds approximately 60 minutes of video or 
slideshows and offers good quality, but menu navigation is limited. 
Playing VCDs on a computer usually requires additional player 
software. This is the best choice if you only have a CD recorder on 
your computer. See Making a Video CD or Super Video CD on 
page 113.

■ Super Video CD (SVCD): This CD can be played in some set-top 
DVD players. An SVCD holds approximately 20 minutes of video or 
slideshows and offers better quality, but menu navigation is limited. 
Playing SVCDs on a computer usually requires additional player 
software. See Making a Video CD or Super Video CD on page 113.

Note:  Blu-ray (BDMV) and High Definition DVD video 
authoring functionality requires purchase of the BD plug-in. See 
www.roxio.com for more information.

Overview of Making a Video Disc
This section describes the basic process of making any video disc with 
Toast. 

Tip:  Discs can be burned to more than one recorder at a time. For 
more information, see Burning Projects to Multiple Recorders on 
page 45.

1 From the Assistant or the main Toast window, click Video.

2 Chose the disc format. For example, choose DVD-Video.

3 Choose any optional settings.

4 Add photo or video files to the disc by dragging and dropping them 
into the Content Area from your hard disk or the Media Browser, or by 
clicking the Add button at the bottom of the Media Browser window. 
(See Using the Media Browser on page 26.)

http://www.roxio.com
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You can add any QuickTime-supported video files, such as DV, AVI, 
MOV, H.264, HDV (1080i/720p), and MPEG-4. You can also add files 
that QuickTime doesn't support such as iMovie HD projects, MPEG-2, 
MKV, DivX Plus HD, AVCHD, AVCHD Lite, EyeTV recordings and 
TiVoToGo™ transfers.

To add an iMovie project, first save your project in iMovie. Next, select 
Share > Media Browser and ensure that the Large size is selected. 
After clicking Publish, your project will be available under Movies in 
the Media Browser.

Each group of photos you add into the Content Area appears as a 
slideshow. Each slideshow will have a button in the disc menu that 
you can choose to play the slideshow. You can duplicate, rearrange, 
remove, or edit slideshows. See Working With Slideshows on page 91 
for more information.

Each video you add into the Content Area will have a button in the 
disc menu that you can choose to play the video. You can duplicate, 
rearrange, remove, or trim video. See Working With Videos on page 93 
for more information.

Note:  You can automatically import tape from a DV camcorder 
for your disc. See Using Plug & Burn on page 95.

5 Insert a blank, recordable disc.

6 Optional: Change the destination recorder and number of copies at 
the bottom of the screen.

7 Click the red Burn button at the bottom right of the Toast window.

Toast displays a progress bar and status information as it records your disc.
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Making a DVD or BD Video Disc
DVDs and Blu-ray Discs are both excellent choices for producing high 
quality video discs with full menu navigation and Dolby Digital sound.

A standard DVD-Video can hold approximately 2.5 hours of video or 
slideshows. Dual-layer DVD-Video discs can hold approximately 5 hours at 
an average quality level.

A 50 GB Blu-ray video disc can hold more than 9 hours of high definition 
video in a widescreen format and up to 23 hours of standard definition 
video. 

Blu-ray video discs can be played in a set-top Blu-ray Disc player or 
PlayStation® 3.

Note:  HD video authoring functionality for DVD and Blu-ray 
Disc requires the purchase of High-Def/Blu-ray Disc plug-in. See 
www.roxio.com for more information.

If you have an existing VIDEO_TS folder that you want to turn into a DVD, 
you should use the VIDEO_TS Folder project. See Making a DVD From 
VIDEO_TS Folders on page 106. If you have an existing BDMV folder that 
you want to burn to a disc, see Making a BDMV Folder Disc on page 111.

To make your video disc:
1 From the Assistant or the main Toast window, click Video.

2 From the Assistant, double-click DVD-Video. From the main Toast 
window, choose DVD-Video from the format selection menu.

3 Click the Options button, if necessary, to reveal these optional disc 
settings:
■ Menu Style: Choose a style for the menu background image, 

text, and buttons.
■ Video Quality: Toast must compress video to fit onto the disc. 

Choose the quality you want to have for the compressed video. 
Better quality takes longer to process:

http://www.roxio.com
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■ Good: Suitable for simple video, such as people talking—
fastest processing time.

■ Better: Suitable for most video—average processing time.
■ Best: Suitable for complex video, such as fast motion—

slowest processing time.
■ Custom: To create a custom quality level, click Customize 

and choose the Custom option from the Encoding tab.
■ Auto-play disc on insert: Select this option to automatically 

play the first video, slideshow, or playlist when this disc is 
inserted into a player. The main menu is not displayed, but you 
can access it by pressing the MENU button on the player’s 
remote control. 

■ Play all items continuously: Select this option to 
automatically play each video or slideshow on the disc without 
first returning to the main menu.

■ Add original photos: Select this option to include a copy of 
the original full-quality source photos from your slideshows in a 
separate folder on the disc. This folder will be accessible when 
the DVD is used on a Macintosh or Windows computer.

■ Include DVD-ROM content: Select this option to include 
additional data in the ROM portion of the disc. This data will be 
accessible when the disc is used on a Macintosh or Windows 
computer. For more information, see Adding ROM data to a DVD-
Video Disc on page 101.

4 Click Customize for additional disc settings. See Video Disc Settings on 
page 98.

5 Add photo or video files to the disc by dragging and dropping them 
into the Content Area from your hard disk or the Media Browser. 

6 Insert a blank, recordable DVD or Blu-ray Disc.

7 Optional: Change the destination recorder and number of copies at 
the bottom of the screen.

8 Click the red Burn button at the bottom right of the Toast window.

Toast displays a progress bar and status information as it records your disc. 
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Previewing a DVD-Video
You can preview a DVD-Video disc prior to burning an actual disc by 
saving it as a disc image file and then using the Toast Image mounter. 

To preview the DVD:
1 Instead of recording, select File > Save As Disc Image.

2 Give the disc a name, if you are prompted to do so.

3 Select a name and destination for the disc image file.

4 Click Save.

The disc image file is created.

5 From the Toast Titanium menu, choose Utilities > Mount Disc Image.

6 Navigate to the disc image file, select it, and click Choose.

The DVD is mounted on the desktop.

Tip:  Here’s another way to mount the image file: Select the file, 
Control-click, and choose Mount It.

7 Use the DVD Player software included with Mac OS X to preview the 
DVD.

If you are satisfied with the results, use the Image File format to record it. 
See Copying a Disc Image File on page 121.

Note:  For more information, see Saving Disc Images on 
page 36 and Mounting Disc Images on page 37.

Making a High Definition DVD
High Definition DVD is a unique type of video disc which allows you to 
author HD video to DVD, for playback in true high definition. This gives you 
the ability to create HD video discs without owning a Blu-ray Disc recorder. 
Although you are recording to standard DVD discs with this project, you 
can only view the finished project on a Blu-ray Disc player such as the 
PlayStation 3. This type of project is ideal for creating video discs from your 
AVCHD camcorder.
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A standard, single-layer DVD can hold approximately 30 minutes of HD 
video and a dual-layer DVD can hold approximately one hour of HD video. 
While Toast will allow you to add more than these lengths of video, adding 
additional video requires that video be compressed further and results in a 
lower quality video. These discs offer full menu navigation and are created 
in much the same way that DVD-Video or Blu-ray Video projects are with 
the same options available.

Note:  HD video authoring functionality for DVD and Blu-ray 
Disc requires the purchase of High-Def/Blu-ray Disc plug-in. See 
www.roxio.com for more information.

To make a High Definition DVD:
1 From the main Toast window, click Video.

2 Choose DVD-Video from the format selection menu.

3 Click the Options button, if necessary, and select High Definition DVD 
as the format. The other disc settings and options available are 
identical to those available when creating a DVD or Blu-ray Disc. For 
more information on these options and settings, see Making a DVD or 
BD Video Disc on page 87.

4 Add your HD video files to the disc by dragging and dropping them 
into the Content Area from your hard disk or the Media Browser.

5 On the disc gauge at the bottom of the window, select DVD or DVD 
DL as your target media type.

6 Insert a blank, recordable DVD.

7 Optional: Change the destination recorder and number of copies at 
the bottom of the screen.

8 Click the red Burn button at the bottom right of the Toast window.

Toast displays a progress bar and status information as it records your disc.

http://www.roxio.com
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Working With Slideshows
When creating a video disc, each group of photos you add into the 
Content Area appears as a slideshow. Each slideshow will have a button in 
the menu that will appear on your TV when you play the disc. Slideshows 
can contain up to 99 photos. You can rearrange, duplicate, remove, or edit 
slideshows.

To rearrange slideshows:
1 Select the slideshow you want to rearrange.

2 Drag the slideshow to a new position in the Content Area.

A black bar indicates where the slideshow will be placed.

To duplicate a slideshow:
Select a slideshow and choose Edit > Duplicate.

To remove a slideshow:
1 Select the slideshow you want to remove.

2 You can remove selected slideshows in any of these ways:
■ Click the Remove files button.
■ Press Delete.
■ Choose Edit > Clear.

The slideshows and the photos within the slideshow are removed from the 
Content Area, but the originals are not deleted from your hard disk or from 
your iPhoto, Aperture, or Lightroom libraries.

To edit the TV menu button text or graphic for a slideshow:
1 Select a slideshow and click Edit, or double-click on any slideshow.

2 Click the Text tab and edit the text.

3 Click the Slideshow tab to edit the button graphic.

4 Select any photo in the slideshow and click Set Button Picture.

5 Click Done.



Roxio Toast 11 User Guide
www.roxio.com92

Toast 11_0 UG.book  Page 92  Tuesday, January 25, 2011  12:42 PM
To add photos to a slideshow:
Drag photos onto the slideshow from the Media Browser or your hard disk. 
A black rectangle around the slideshow indicates that the photos will be 
added.

To remove or reorder photos in a slideshow:
1 Select a slideshow and click Edit, or double-click on any slideshow.

2 Click the Slideshow tab and choose from any of the following 
options:
■ To remove photos, select a photo and click Remove. The photos 

are removed from the slideshow, but the originals are not 
deleted from your hard disk, iPhoto, or Aperture library.

■ To reorder photos, drag the photo to a new position in the photo 
list. A black bar between photos indicates where the photo will 
be placed. At the top of the photo list is a button to toggle 
between large and small photo rows for easier navigation.

3 Click Done.

To adjust the slideshow duration:
1 Select a slideshow and click Edit, or double-click on any slideshow.

2 Click the Slideshow tab.

3 Click Slide Duration and choose the length of time for each slide to 
appear. The slideshow will automatically advance to the next slide 
after the set time. You can also manually advance to the next slide by 
using the chapter buttons on your player remote control. Choose 
Manual if you do not want the slideshow to automatically advance, 
and only want to manually advance the slideshow.

Some players may not support Manual for advancing images.

4 Click Done.
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Working With Videos
When you play your completed video disc, you see a menu containing a 
button for each video that was added to the Content Area. You can 
rearrange, duplicate, and remove videos. You can trim a video file to 
determine which portion of the video Toast records to disc. This does not 
affect the original video file on your hard disk.

You can add chapters to a video disc and during playback you can use the 
chapter buttons on your player’s remote control to advance or rewind the 
video.

To rearrange videos:
1 Select the video you want to rearrange.

2 Drag the video to a new position in the Content Area.

A black bar indicates where the video will be placed.

To duplicate a video:
Select a video and choose Edit > Duplicate.

To remove a video:
1 Select the video you want to remove.

2 Remove the selected video in any of these ways:
■ Click the Remove files button.
■ Press Delete.
■ Choose Edit > Clear.

The video is removed from the Content Area, but the original is not 
deleted from your hard disk or your Movies folder.

To edit the TV menu button text or graphic for a video:
1 Select a video and click Edit, or double-click on any video.

2 In the preview window, click the Text tab and edit the text.

3 To change the button graphic, choose the frame of video you want to 
use as a button picture:
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Press the Play button to play the video. When you find the video 
frame you want, click Pause. You can also drag the playhead back or 
forward to preview the video until you find the video frame that you 
want.

4 Click Set Button Picture.

5 Click Done.

To trim or edit portions of video:
1 Select a video and click Edit or double-click on any video.

2 In the preview window you’ll see two Trim markers, which are small 
triangles below the video.

Adjust the Start and End markers using one of the following methods:
■ Drag the markers left or right.
■ Enter a time into the Start or End control and then click in the 

Duration box to reset the marker. 

To make finer adjustments:
■ Click on a marker and press the right or left arrow keys.
■ Click the up and down arrows next to the Start and End controls.

The video between the Start and End marker is included on the 
finished disc. The area outside of the markers is excluded. The original 
video on your hard disk is unaffected.

3 Click Done.

Note:  Toast Video Player is used to edit TiVo recordings, EyeTV 
recordings, and video from AVDHD camcorders. Editing is 
nondestructive.

You can duplicate a video and have different trim marks for each copy.

To set chapter markers:
1 Select a video and click Edit, or double-click on any video.

2 Click the Chapters tab.

3 Chapter markers can be set automatically or manually. 
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To set markers automatically, select Automatic. Choose one of the 
following from the pull-down menu:
■ None: Select this option to have no chapter markers on the disc.
■ Automatic: Select this option to use chapter markers set in 

iMovie. This option also assigns chapter markers based on 
scenes detected during Plug & Burn video import for DVD. See 
Using Plug & Burn on page 95.

■ Every # Minutes: Select this option to assign chapters at fixed 
time intervals.

To set chapter markers manually:

a Select Manual.

b Drag the preview playhead to the desired position.

c Click the Add button at the bottom of the Chapters tab.

d Repeat these steps to add additional markers.

4 Click OK.

5 To include a scene menu on the disc based on the chapter markers 
you have added, click Customize on the Options panel. Click the 
Menus tab, and then select Include scene menus for video. See Video 
Disc Settings on page 98 for more information.

Using Plug & Burn 
When creating a video disc, you can automatically import video from your 
DV camcorder using the Plug & Burn feature. You can import the entire 
tape or only a portion of the tape. After importing, you can immediately 
start recording your disc, or add other video or slideshows from your hard 
disk before recording.

When you play your completed video disc, you see a menu containing a 
button for each video you imported.

To import video:
1 Start a new Video CD, Super Video CD, DVD-Video, or Blu-ray Video 

project:
■ See Making a Video CD or Super Video CD on page 113.
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■ See Making a DVD or BD Video Disc on page 87.

Choose any optional disc settings before beginning the Plug & Burn.

2 Connect your DV camcorder to your computer via a Firewire cable 
and set it to playback (VCR) mode.

In a few seconds, a camcorder icon appears in the Content Area.

3 Use the camera controls next to the camcorder icon to fast-forward or 
rewind to the point where you want to begin importing. If you want 
to import from the beginning of the tape, skip this step.

4 Click Import.
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5 Choose Plug & Burn options:
■ Clip Description: Enter text for the menu button on the TV 

menu for this video.
■ Import: Select the amount of video (in minutes) you want to 

import. Choose Entire Tape to import all the video on the DV 
tape.

■ Rewind Tape/Current Position: Choose Rewind Tape to 
automatically rewind to the beginning of the tape before 
importing. Choose Current Position to begin importing from the 
current location on the tape.

You can import and then record the disc immediately, or import and add 
additional video or slideshows before recording the disc.

To start recording the disc immediately after importing:
1 Insert a blank, recordable disc. 

2 Click Import & Record, choose a recorder from the list, and configure 
recording options, such as Number of Copies.

3 Click Record to continue.

Toast starts the DV camcorder and imports the video to your hard disk. 
When importing is complete, Toast records the disc. Toast displays a 
progress bar and status information as it records your disc.

To import and then add additional video or slideshows before 
recording:
■ Click Import.

Toast starts the DV camcorder and imports the video to your hard disk. 
When importing is complete, a new video is added to the Content Area. 
You can then add additional videos and slideshows.

You can also export the imported video to your hard disk. 

Imported video is temporarily stored in the Roxio Converted Items folder 
in your Documents folder. Imported video files can be very large (2 GB for 
every 10 minutes of imported video) and are automatically deleted when 
you quit Toast. The original source content is not deleted from your 
camcorder DV tape.
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You can configure your preferences to save these imported items for a 
longer time. See Configuring when Roxio Converted Items is emptied on 
page 28.

Video Disc Settings
When creating a Music DVD, DVD-Video, or Blu-ray video disc, you can 
choose various options for the disc content and menus. Some of the more 
common settings are available on the Options panel. The full set can be 
accessed by clicking the Customize button on the Options panel and 
clicking either the Disc or Menus tab.

Settings available on the Disc tab include:
■ Disc Name: Type a name for the disc. This name is visible when 

you insert the disc into a Macintosh or Windows computer.
■ Auto-play disc on insert: Select this option to automatically 

play the first video, slideshow, or playlist when this disc is 
inserted into a player. The main menu is not displayed, but you 
can access it by pressing the MENU button on the player’s 
remote control. 

■ Play all items continuously: Select this option to 
automatically play each video, slideshow or playlist on the disc 
in sequence, without returning to the main menu in between.

■ Add data content: Select this option to include additional 
data in the ROM portion of the disc. This data will be accessible 
when the disc is used on a Macintosh or Windows computer. For 
more information, see Adding ROM data to a DVD-Video Disc on 
page 101.

■ Include original photos: Select this option to include a copy 
of the original full-quality source photos from your slideshows in 
a separate folder on the disc. This folder will be accessible when 
the DVD is used on a Macintosh or Windows computer.

Settings available on the Menus tab include:
■ Menu Title: Type a title for the main menu.
■ Menu Style: Choose the style for the menu background image, 

text, and buttons.
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DVDs made with Toast will have menus that contain buttons 
similar to the menus and buttons in a commercially-produced 
DVD. Your final disc allows you to navigate through menus and 
select buttons to play videos, slideshows or playlists. 

To create a disc with no menu, choose “No Menu” as the style. 
■ Aspect Ratio: This setting should match the aspect ratio of the 

source video. In most cases, Toast is able to detect the aspect 
ratio of the source video and the Automatic setting should work 
fine.

■ Number of Buttons: Choose the number of buttons to appear 
on each menu. 

Note:  Different menu styles have different options available for 
the number of buttons available on a single menu screen.

Toast adds a button to your menu for each video, slideshow, or 
playlist you add to the disc. Each time you fill a menu with the 
maximum number of buttons, as specified here, Toast 
automatically creates a new menu. 

■ Button Highlight Color: Choose the highlight color that will 
be visible when a button is selected on your DVD.

■ Background Color: Choose a color that will be used as your 
menu background color. This will replace the background in any 
selected menu style.

■ Text Color: Choose a color that will be used for any text 
displayed on the disc menus.

■ Custom Menu Background: To add a custom menu 
background image, drag-and-drop an image from the Media 
Browser onto the existing menu thumbnail image.

To remove a custom menu background, select the thumbnail 
image and press Delete.

■ Include scene menus for video: Select this option to 
include a scene menu in the menu for all videos on your disc. 
You will be able to play the video from various points using this 
menu.
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■ Include slide menus for slideshows: Select this option to 
include a slide menu in the menu for all slideshows on your disc. 
You will be able to play the slideshow from various points using 
this menu.

■ Include SmartLists for music: Select this option to include 
SmartLists in the DVD menu for Music DVDs. SmartLists are 
automatically generated playlists for all Artists, Albums and 
Songs.

■ Include Shuffle play: Select this option to include a Shuffle 
button for each slideshow, playlist and SmartList in the menu. 
Clicking the Shuffle button while playing the disc will play the 
photos or music tracks in a random order.
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Adding ROM data to a DVD-Video Disc
When creating a DVD-Video disc, you can choose to add additional data 
files to the disc that will only be accessible when you're viewing the 
contents of your finished disc on a Mac or PC. When playing back your 
DVD on a set-top player, these additional files will be ignored by the DVD 
player. 

To add ROM data to a DVD-Video disc:
1 Prepare a DVD-Video project, adding the desired video files to the 

Content Area.

2 Click the Options button, if necessary, to reveal the Options panel.

3 Click the Include DVD-ROM content checkbox, if it is not already 
selected. This activates the Change button.

4 Click the Change button.

5 Add files and folders to the ROM portion of the disc as instructed 
onscreen.

6 Click OK.

7 Insert a blank, recordable DVD.

8 Select additional options, if desired, directly on the Options panel or 
by clicking Customize.

9 Optional: Change the destination recorder and number of copies at 
the bottom of the screen.

10 Click the red Burn button at the bottom right of the Toast window.

11 Click Record to continue.
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Disc Encoding Settings
When creating a Music DVD, DVD-Video, or Blu-ray video, you can choose 
various options for the video and audio encoding. Some of the more 
common settings are available on the Options panel. 

To change the Encoding Settings:
1 Start a new Music DVD or Video Disc project:

■ See Making a Music DVD on page 75.
■ See Making a DVD or BD Video Disc on page 87.

2 On the Options panel, click Customize, and choose the Encoding tab.

3 Choose either Automatic or Custom:
■ Automatic: Choose this option to use video and audio 

encoding settings that maximize quality and fit the most 
content on the disc. Variable bit rate encoding is used for video, 
Dolby Digital 192 kHz is used for audio, and aspect ratio is 
determined automatically from the source videos. 

■ Custom: Choose this option to manually set video and audio 
encoding options. This option is recommended only for people 
who have an understanding of video and audio encoding 
terminology. 

4 If you selected Automatic, choose the Video Quality:
■ Good: Suitable for simple video, such as people talking—

fastest processing time.
■ Better: Suitable for most video—average processing time.
■ Best: Suitable for complex video, such as fast motion—slowest 

processing time.
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5 If you selected Custom, choose the video encoding options:
■ Average Bit Rate: Sets the desired average target bit rate for 

the video encoder.
■ Maximum Bit Rate: Sets the maximum bit rate for the video 

encoder.

The minimum bit rate is derived from the above two values 
using the following formula: Minimum = (2 x Average) – 
Maximum.

■ Motion Estimation: Choose the method used to search for 
pixel movement in the video stream. This setting has a large 
impact on the final quality, and on the processing time as well. 
Better motion estimation takes longer to process.

■ Half-PEL: Choose whether the motion estimation operation 
also looks for pixels that move only one half of a pixel from one 
frame to the next. This setting should usually be enabled and 
should only be disabled if speed is desired over quality.

■ Re-encoding: Choose Always to re-encode all source video. 
Choose Never to not re-encode any source video. Choose 
Automatic to only re-encode non-standard source video.

■ Field Dominance: This setting should match the field order of 
the source video. DV is generally bottom field first, but other 
types of video may be different. In most cases, Toast is able to 
detect the field order of the source video and the Automatic 
setting should work fine.

■ Aspect Ratio: This setting should match the aspect ratio of the 
source video. In most cases, Toast is able to detect the aspect 
ratio of the source video and the Automatic setting should work 
fine.
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6 If you selected Custom, choose the audio encoding options:
■ Audio Format: Choose Dolby Digital or uncompressed PCM. In 

almost all cases, Dolby Digital is the best choice. It uses less disc 
space, so you can fit more video on the DVD, and the sound 
quality is almost the same as PCM.

■ Data Rate: Choose the bit rate to encode the Dolby Digital 
audio. Higher bit rates can produce slightly better sounding 
audio, but use more disc space. Toast uses 192 kbps by default.

■ Dynamic Range Compression: Enabling dynamic range 
compression reduces the range between loud and soft sounds 
in order to make dialogue more audible, especially when 
listening at low volume levels.

PCM audio should be used if you want to maintain 100% fidelity 
and only if the audio source is already uncompressed PCM, such 
as tracks on an audio CD or a high quality audio recording. If the 
audio files are already compressed (such as MP3 or AAC songs in 
your iTunes library) do not use PCM—it will not improve the 
sound quality.

Toast records PCM at 48 kHz / 16 bit levels or 48 KHz / 24 bit 
levels, which are higher than standard CD quality. Audio that has 
been recorded at 96 kHz / 24 bit is downsampled automatically 
unless you choose the 96 kHz / 24 bit option, which maintains 
the higher quality but significantly reduces disc space.

When you choose PCM, any existing Dolby Digital audio files will 
be “passed through” without reconverting to PCM.

7 Click OK.

Note:  You can also click Reset Defaults if you want to reset the 
video and audio encoding to the default settings when Toast 
was first installed.

The Toast Preferences contains options for setting the appropriate TV 
standard for your video discs.
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To change TV standard preferences:
1 Choose Toast Titanium > Preferences.

2 Click the Video tab.

3 Choose the TV standard:
■ NTSC: Create discs compatible with televisions in North 

America, Japan, and parts of South America and Asia.
■ PAL: Create discs compatible with televisions in much of Europe 

and Asia, and parts of South America.

4 Close the preferences.

Encoded items are temporarily stored in the Roxio Converted Items folder 
in your Documents folder. These items are available for additional disc 
projects and will not need to be re-encoded. Temporary files can be very 
large and are automatically deleted when you quit Toast. 

Note:  The original source content is not deleted from your 
hard disk.

You can configure your preferences to save these imported items for a 
longer time. See Configuring when Roxio Converted Items is emptied on 
page 28.
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Making a DVD From VIDEO_TS Folders
You can create a DVD from one or more existing DVD-Video VIDEO_TS 
folders for playback on a set-top DVD player or in a Macintosh or Windows 
computer with a DVD drive and DVD playback software.

Some VIDEO_TS folders may be too large to fit on a standard recordable 
4.7 GB DVD. Toast can compress this video to fit on a standard DVD, or if 
your recorder supports dual-layer recordable DVDs, you can create a dual-
layer DVD-Video from this folder.

Toast offers two format options: Choose Video_TS Folders to burn each 
Video_TS folder on a different disc. Choose Video_TS Compilation to burn 
more than one Video_TS folder on a single disc. This topic describes the 
Video_TS Folders format. To learn about creating video compilations, see 
Making a VIDEO_TS Compilation on page 110.

To make a DVD from a VIDEO_TS Folder:
1 From the Assistant or the main Toast window, click Video.

2 From the Assistant, double-click VIDEO_TS Folders. From the main 
Toast window, choose VIDEO_TS Folders from the format selection 
menu.

3 Click the Options button, if necessary, to reveal these optional disc 
settings:
■ Use Fit-to-DVD™ video compression: Fit-to-DVD 

automatically compresses the video to fit on a standard 4.7 GB 
recordable DVD. Compressing may result in a slight reduction in 
video quality, but will leave the audio quality unchanged.

Note:  If you are recording to a dual-layer DVD, no compression 
will occur.

4 Drag-and-drop VIDEO_TS folders into the Content Area from your 
hard disk.

A summary of the information that will be copied appears in the 
content area.

5 Click Options to choose optional Fit-to-DVD settings:
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You can choose to copy only the main movie with a specific language 
and audio format. This will reduce the amount of compression 
required and maximize quality and available disc space. See 
Changing Copy Options on page 107.

Note:  If you would like to burn multiple DVD-Video discs in 
succession, you can add additional VIDEO_TS folders to the 
Content area and select the Copy Options for each of these.

6 Insert a blank, recordable DVD.

7 Optional: Change the destination recorder and number of copies at 
the bottom of the screen.

8 Click the red Burn button at the bottom right of the Toast window.

Toast automatically adds an empty AUDIO_TS folder to the disc at 
burn time for improved compatibility with set-top DVD players.

Toast displays a progress bar and status information as it records your disc. 
If you are burning multiple VIDEO_TS folders, you will be prompted to 
insert a blank, recordable DVD for each one.

You can preview a DVD prior to burning an actual disc by saving it as a disc 
image and then using the Toast Image mounter. See Previewing a DVD-
Video on page 89 for more information.

Note:  When burning multiple VIDEO_TS folders at the same 
time, use the Save as Disc Image button and Toast will process 
each VIDEO_TS folder without requiring any user interaction. 
These image files can be burned at a later time.

Changing Copy Options
Fit-to-DVD compresses video to fit on a standard 4.7 GB recordable DVD. 
Compressing may result in a slight reduction in video quality, but will leave 
the audio quality unchanged. By default, the entire disc is copied, with all 
menus, video, and audio. You can choose to exclude specific video, audio, 
and languages. Excluding unnecessary content reduces the amount of 
compression required and maximizes quality and available disc space.
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To change copy options:
1 Click Fit-to-DVD video compression and add your source to the 

Content Area.

2 Click the Options button.

3 Select the Video drop-down menu and choose the video to include:
■ All: Select to copy all video. All menus will be included. 
■ Main: Select to include only the single longest-running video. 

Menus will not be included. 
■ Custom: Select to choose the specific videos to be included. 

Menus will not be included.

Note:  If you choose Main or Custom, the copied disc will not 
have a menu, but the first video will play automatically when the 
disc is inserted. If the disc contains multiple videos, all videos will 
play continuously, in sequence. You may be able to use the Title 
menu in your DVD player to select a video.

If the Apple DVD Player software is installed on your Mac, you 
can preview a video by clicking on the small Play button on the 
video thumbnail.

■ Languages: Select which languages to include. Minimizing 
the number of languages provides additional room on the DVD, 
which can result in better video quality.

4 Select the Audio drop-down menu, and choose the audio to include:
■ All: Select to include all audio for each video.
■ Main: Select to include only the primary audio for each video 

(typically the highest-quality Dolby Digital). Secondary audio, 
such as director's commentary, or other audio formats such as 
PCM or DTS audio will be excluded.
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Note:  If you set the Video option to Custom, the Audio drop-
down menu does not appear. Instead, you can select audio and 
language options for each individual video.

Note:  When you remove audio or languages, the audio setup 
menu and secondary audio on the copied disc may not behave 
as expected. However, the main audio and video should operate 
as expected. For best results, choose All.

As you make your selections, the amount of compression and the 
video quality indicator change. If you choose to include only the main 
movie or reduce the number of languages and audio, the indicator 
shows improved quality for the resulting DVD.

5 Click OK to continue, and proceed with your copy.
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Making a VIDEO_TS Compilation
You can create a DVD by compiling multiple DVD-Video VIDEO_TS folders 
onto one disc and play it on a set-top DVD player or in a Macintosh or 
Windows computer with a DVD player.

Some VIDEO_TS folders may be too large to fit on a standard recordable 
4.7 GB DVD. Toast can compress this video to fit on a standard DVD, or if 
your recorder supports dual-layer recordable DVDs, you can create a dual-
layer DVD-Video from this folder.

This is the best choice if you have multiple VIDEO_TS folders that you want 
to compress on one DVD-Video disc.

To make a VIDEO_TS Compilation disc:
1 From the main Toast window, click Video.

2 Choose VIDEO_TS Compilation from the format selection menu.

3 Drag-and-drop each VIDEO_TS folder into the Content Area from 
your hard disk or Media Browser.

A summary of the information that will be copied appears in the 
content area.

4 Click Options to choose optional Fit-to-DVD settings. See Changing 
Copy Options on page 107 for more information.

5 Insert a blank, recordable DVD.

6 Optional: Change the destination recorder and number of copies at 
the bottom of the screen.

7 Click the red Burn button at the bottom right of the Toast window.

Toast displays a progress bar and status information as it records your 
disc.
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Making a BDMV Folder Disc
You can create a Blu-ray video disc by using an already authored and valid 
BDMV Folder. A BDMV folder contains the media files for the Blu-ray Disc’s 
video and audio content and is located at the root level of the disc.

This is the best choice if you have a BDMV folder that was created by Toast 
or another Blu-ray Disc authoring application.

To make a BDMV folder disc:
1 From the main Toast window, click Video.

2 Choose BDMV Folder from the format selection menu.

3 Drag-and-drop your BDMV Folder in to the content area.

A summary of the information that will be copied appears in the 
content area.

4 Insert a blank, recordable Blu-ray disc as appropriate. Your source 
video will not be compressed which may require you to use a dual-
layer Blu-ray disc if the video will not fit on a single-layer disc.

5 Optional: Change the destination recorder and number of copies at 
the bottom of the screen.

6 Click the red Burn button at the bottom right of the Toast window.

Toast displays a progress bar and status information as it records your 
disc.
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Creating an AVCHD Archive
This project makes it easy to back up and archive the content of an entire 
AVCHD camera across one or more discs. AVCHD camcorders are capable 
of storing much more video than can traditionally be recorded on a single 
DVD, and in many cases more than on a single Blu-ray disc.

In addition to spanning your video across multiple DVD or Blu-ray discs, 
each of the discs created can be used as an AVCHD video source in 
applications such as Toast, and iMovie. These applications will treat each 
disc as if it was an AVCHD camcorder.

To create an AVCHD Archive:
1 From the main Toast window, click Video.

2 Choose AVCHD Archive from the format selection menu.

3 Connect your AVCHD camcorder to your computer via the USB 
connection and ensure it is set to the proper mode so your Mac can 
access the video. On most camcorders, this is the Playback mode. 

It is also suggested that you have AC power connected to the 
camcorder, and in some cases required by the camcorder itself.

4 Select your AVCHD source in the Read from pull-down menu. AVCHD 
camcorders typically appear as a removable volume or drive.

5 Insert a blank, recordable DVD or BD disc.

6 Optional: Change the destination recorder and number of copies at 
the bottom of the screen.

7 Click the red Burn button at the bottom right of the Toast window.

If more than one blank disc is required, you will prompted with the 
total number of discs required before recording begins.

Note:  You can enable the option to Save Video Preview in 
Movies Folder. This will create a low-resolution preview version 
of your video inside your Movies folder so you can quickly 
browse archived AVCHD video on your hard disk instead of 
searching through multiple discs for the right video.
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Making a Video CD or Super Video CD

Note:  As Video CD and Super Video CDs have been replaced by 
DVD-Video for many users, these projects are hidden by default. 
To make these projects visible, enable the Show legacy formats 
and settings option in Toast Preferences.

Video CDs and Super Video CDs hold approximately 60 and 20 minutes of 
video or slideshows, respectively, and both offer good quality. However, 
menu navigation is limited for both. These CDs can be played in most set-
top DVD players. Consult your DVD player manual to see if it supports 
Video CD or Super Video CD playback. 
■ Video CD: This is the best choice for a video disc if you only have a 

CD recorder in your Mac.
■ Super Video CD: This is the best choice for playback in a DVD 

player if you only have a CD recorder in your Mac. 

To play on a computer, you may need additional player software that 
supports Video CDs or Super Video CDs. Search for “VCD player” at 
download.cnet.com for options.

To make a Video CD or Super Video CD:
1 From the main Toast window, click Video.

2 Choose Video CD or Super Video CD from the format selection menu.

3 Click the Options button, if necessary, to reveal these optional disc 
settings:
■ Menu Style: Choose a style for the menu background image, 

text and buttons.
■ Include original photos: Select this option to include a copy 

of the original source photos from your slideshows in a folder on 
the CD so they can be accessed in a Macintosh or Windows 
computer.

■ Quality: Toast must compress video to fit onto the CD. Choose 
the quality you want. Better quality takes longer to process.

http://download.cnet.com
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■ Good: Suitable for simple video, such as people talking—
fastest processing time.

■ Better: Suitable for most video—average processing time.
■ Best: Suitable for complex video, such as fast motion—

slowest processing time.
■ Custom: To create a custom quality level, click Customize 

and choose the Custom option from the Encoding tab.

4 Add photo or video files to the disc by dragging and dropping them 
into the Content Area from your hard disk or the Media Browser.

Note:  You can automatically import tape from a DV camcorder 
for your disc. See Using Plug & Burn on page 95.

5 Insert a blank, recordable CD.

6 Optional: Change the destination recorder and number of copies at 
the bottom of the screen.

7 Click the red Burn button at the bottom right of the Toast window.

Toast displays a progress bar and status information as it records your disc.
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Editing Video
When converting video files or publishing to an online sharing site, you 
can use Toast to crop, trim, or preview and apply audio effects before 
completing your project.

To adjust start and end points:
1 Click Edit in the Content area beside the video clip you would like to 

edit.

2 To adjust the start and end points of your video, drag the Start and 
End markers located at the far left and right, just below the timeline.

3 As you drag each marker, the preview window will display the point 
of the video where your marker is currently placed. 

4 You can also make fine adjustments by entering a time or using the 
arrows beside the Start and End fields in the window.

5 You can click Reset under the Start field to reset the Start marker, or 
Reset under the End field to reset the End marker 

6 Click OK to accept your edits, or continue to the steps below to 
remove sections from the middle of your video.

To remove sections of video:
1 To crop or remove video from the middle of your clip, move the 

playhead arrow at the top of the timeline to the point in the video 
you would like to remove. 

2 Click the Insert Marker button immediately to the right of the Play 
button.

3 You will see two arrows appear below the timeline, immediately 
below the playhead position.

4 Drag the left and right arrow that were inserted below the timeline, 
so that the area of video you wish to be removed is located between 
them. The area between the arrows that is being removed will appear 
orange until you move the playhead to a new location.

5 You can move the playhead to a new location and insert additional 
markers for every area of the video you would like to remove.
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6 To undo removing a section of video, click on that area in the timeline 
and press the Delete button on your keyboard.

7 When you are finished editing, click OK.

Note:  Changes you've made to your video clip by adjusting 
start and end points, or by removing segments of video, only 
appear in Toast and in your finished project. The editing is non-
destructive, which means your original video file is safe and 
remains unchanged.

To apply audio effects:
1 Click the AU Filter button in the Content area beside the video clip 

you would like to enhance with audio effects.

The Sound Effects window appears with your video clip selected in 
the Track pop-up menu.

2 Select the effect you would like to apply from the Effect pop-up 
menu. If you have not installed any third-party Audio Unit plug-ins, 
you will see a number of pre-installed choices. If you have installed a 
third-party Audio Unit plug-in, you should also see it in the list here.

3 Make any changes to the options listed for that specific effect.

4 If you would like to apply a second or third effect to your video clip, 
click the Effect Number 2 or Effect Number 3 button, and choose a 
second or third effect. Adjust the settings for each.

5 To preview effects that you’ve applied, click Edit beside the video in 
the Content area and click the Play button. The preview here will 
include any audio effects you have applied.

6 Close the Sound Effects window when you are done, and complete 
your project.

Note:  Changes made to a video clip by applying audio effects 
only appear in Toast and in the finished project. The editing is 
non-destructive, which means the original video file is safe and 
remains unchanged.
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In this chapter

Types of Copies 118

Overview of Making a Copy 118

Copying a Disc 119

Copying a Disc Image File 121

Merging Disc Images 122



Roxio Toast 11 User Guide
www.roxio.com118

Toast 11_0 UG.book  Page 118  Tuesday, January 25, 2011  12:42 PM
Types of Copies
Toast can copy many kinds of discs and image files—more than any other 
Mac burning software.
■ Disc Copy: Copy a non-protected CD, DVD, or Blu-ray disc to 

another disc. This is the best choice for most copies. See Copying a 
Disc on page 119.

■ Image File: Copy a disc image file to a CD, DVD, or Blu-ray disc. See 
Copying a Disc Image File on page 121.

■ Disc Image Merge: Merges a Mac disc image and a PC disc image 
into a hybrid disc copy. See Merging Disc Images on page 122.

Overview of Making a Copy
This section describes the basic process of making any copy with Toast. 

Tip:  Discs can be burned to more than one recorder at a time. For 
more information, see Burning Projects to Multiple Recorders on 
page 45.

To copy a disc or image file:
1 From the Assistant or the main Toast window, click Copy.

2 Choose the disc format. For example, choose Disc Copy.

3 Choose any optional settings.

4 Insert the original CD, DVD, or Blu-ray Disc into your recorder or drag-
and-drop image files into the Content Area.

5 Click the red Copy button, choose a recorder from the list, and 
configure recording options, such as Number of Copies. Click Record 
to continue.

6 When prompted, insert a blank, recordable disc of the same type as 
the source disc.

Toast displays a progress bar and status information as it copies your disc.
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Copying a Disc
You can make a copy of non-protected data, audio and video CDs, DVDs, 
and Blu-ray discs.

To copy a CD, DVD, or Blu-ray disc:
1 From the Assistant or the main Toast window, click Copy.

2 From the Assistant, double-click Disc Copy. From the main Toast 
window, choose Disc Copy from the format selection menu.

3 Click the Options button, if necessary, to reveal these optional disc 
settings:
■ Add CD-TEXT: If your original is an audio CD, you can 

automatically retrieve album information and add CD-TEXT to 
the copy. To view this information, you will need an audio CD 
player that supports CD-TEXT.

■ Use Fit-to-DVD video compression: If your original is a 
DVD-Video that is too large to fit onto a standard 4.7 GB 
recordable DVD, selecting this option will compress it to fit on 
the copy. See Changing Copy Options on page 107.

■ Use Disc Recovery: When enabled, this helps copy discs that 
are unreadable due to scratches or other damages. Files from 
these damaged discs may be recovered during copying, and 
recovery information will be provided after copying is done.

Note:  Not all discs can be restored—some are too damaged to 
be read by Toast, even with this option enabled.

4 Insert the original disc into your recorder.

5 If you have multiple optical drives on your computer, you can copy 
from one drive to the other. Click the drop-down menu to choose 
which drive to Read From and insert the original disc into that drive.

6 Click the red Copy button, choose a recorder from the list, and 
configure recording options, such as Number of Copies. 

7 Click Record to continue.
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8 When prompted, insert a blank, recordable disc of the same type as 
the source disc.

Toast displays a progress bar and status information as it copies your disc.

If you only have one drive on your computer, Toast will copy all the 
contents of the original to a temporary file on your hard disk and then 
write it to the blank disc. The temporary file is deleted automatically when 
the copy is complete. You may need a large amount of temporary free 
hard disk space depending on the type of disc you are copying, 

Note:  If you copy a multi-session data CD, Toast will only copy 
the first session.
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Copying a Disc Image File
You can copy a disc image file to CD, DVD, or Blu-ray disc. Toast supports 
many popular disc image file formats, including, but not limited to: .toast, 
.dmg, .img, .iso, .bin/.cue, .cdr, .sd2, and other third-party formats.

To copy a disc image file to a CD, DVD, or Blu-ray Disc:
1 From the Assistant or the main Toast window, click Copy.

2 From the Assistant, double-click Image File. From the main Toast 
window, choose Image File from the format selection menu.

3 Click the Options button, if necessary, to reveal these optional disc 
settings:
■ Use Fit-to-DVD video compression: If your original is a 

DVD-Video image that is too large to fit onto a standard 4.7 GB 
recordable DVD, selecting this option will compress it to fit on 
the copy. See Changing Copy Options on page 107.

4 Add a disc image file by dragging it from your hard disk into the 
Content Area or by clicking Select.

5 Insert a blank, recordable disc.

6 Click the red Copy button, choose a recorder from the list, and 
configure recording options, such as Number of Copies. 

7 Click Record to continue.

Toast displays a progress bar and status information as it copies your disc.
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Merging Disc Images
Disc Image Merge is useful for software developers who need to produce 
cross-platform Mac & PC discs with unique content for each platform, and 
who are producing unique images on each platform. You can create your 
Mac disc image using Toast, and you can create your PC disc image with 
popular PC software, such as Roxio Creator® 2011. 

To merge disc images:
1 From the main Toast window, click Copy.

2 Choose Disc Image Merge from the format selection menu.

3 Select the Mac and PC disc images to be merged into a new disc: 
■ To select the PC disc image, click on the Select ISO Image button. 
■ To select the Mac disc image, click on the Select Mac Image 

button.

4 Click the red Copy button, choose a recorder from the list, and 
configure recording options, such as Number of Copies. 

5 Click Record to continue.
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Converting Media
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Why convert audio and video?
Audio and video files are available in a wide variety of formats. While your 
computer may support many of these formats, other devices, portable 
video players, and file sharing websites may only support a limited 
number. Toast will help you convert audio and video while optimizing 
them for playback on a broad selection of portable devices including the 
iPad and iPhone and websites such as YouTube, Vimeo, and Facebook.

Toast offers a wide range of conversions:
■ DVD Disc: This project allows you to take an unprotected DVD-

Video disc and convert the video to another format for use with a 
portable device or website. You will have the opportunity to select 
individual movies and extras as well as select the audio language.

■ Image File: This project allows you to convert a DVD-Video image 
file. You will have the opportunity to select individual movies and 
extras as well as select the audio language.

■ VIDEO_TS Folders: This project allows you to convert one or more 
VIDEO_TS folders. You will have the opportunity to select individual 
movies and extras as well as select the audio language.

■ Video Files: This project allows you to add any supported video files 
to the Content Area and convert them for playback on the device or 
publish directly to a video sharing site.

■ Audio Files: This project allows you to add any supported audio 
files, including audio captured by CD Spin Doctor, and convert them 
for playback on the device of your choice.

■ Audiobook: This project allows you to convert an audiobook on CD 
to digital files you can play using iTunes, an iPod, or many other 
portable devices.

Note:  Conversion projects create new converted files. Your 
original audio and video files remain unchanged.
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Converting DVD-Video Content
This section describes the basic process of converting a DVD-Video disc to 
another video format with Toast. Converted files can be saved on your 
computer, sent directly to iTunes, or uploaded to several popular websites.

To convert a DVD-Video disc:
1 From the Assistant or the main Toast window, click Convert.

2 From the Assistant, double-click DVD Disc. From the main Toast 
window, choose DVD Disc from the format selection menu.

3 Select your source disc in the pull-down menu. A summary of the 
information that will be copied appears in the Content Area.

4 Click Options to select which individual movies, extras, and audio 
languages will be converted. See Changing Copy Options on 
page 126 for more information.

5 Click the red Convert button.

6 Choose the output format, device, or website for which video should 
be optimized.

7 Select a video quality level.

8 Video conversion can consume a large share of your computer’s 
resources. To schedule the conversion for a later time, click Schedule 
and set a time for the conversion.

9 Choose a location such as a folder on your hard disk or send the video 
directly to iTunes.

10 Click Convert to continue.

Note:  By clicking on the Preview button before beginning your 
conversion, you can see how your video will look at the selected 
quality level. This saves you the time of having to finish the 
conversion before deciding you need to adjust the quality level.
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Changing Copy Options
Copy options allow you to choose which movies, extras, and languages 
will be included when converting video content. When converting video, 
the video file which is created can only have one audio language. By 
default this is the same language that you hear when you playback the 
DVD-Video source.

To change copy options:
1 Click the Options button.

2 Select the Video pull down and choose the video to include:
■ All: All movies and extras
■ Main: Only the single longest-running titles
■ Custom: Choose the specific videos to be included.

Note:  When converting video for a portable device or website, 
no DVD menus will be preserved.

3 Select the Audio pull down and choose the audio to include:
■ Main: Selects the default audio track or language.
■ Other available languages and audio tracks will be selectable.

Note:  If you set the Video option to Custom, the Audio drop-
down menu does not appear. Instead, you can select audio and 
language options for each individual video.



Converting Media
Converting Video Files 127

Toast 11_0 UG.book  Page 127  Tuesday, January 25, 2011  12:42 PM
Converting Video Files
Toast can convert video files to a variety of different formats and save them 
to your hard disk, add them directly to iTunes, or publish them directly to a 
video sharing site.

To convert video files:
1 From the Assistant or the main Toast window, click Convert.

2 From the Assistant, double-click Video Files. From the main Toast 
window, choose Video Files from the format selection menu.

3 Add video files to the project by dragging and dropping them into 
the Content Area from your hard disk or the Media Browser. 

Note:  You can add content from your high-definition (AVCHD) 
camcorder by clicking Video in the Media Browser and choosing 
AVCHD.

4 Optional: To edit your video before completing your project, click 
the EDIT button. To apply audio effects, using Audio Unit plug-ins, 
click AU Filter. For more information on editing, see Editing Video on 
page 115.

5 Click the red Convert button.

6 Choose a playback device, conversion format, or video sharing site 
from the Device drop-down menu. The selections are broken up into 
the following categories:
■ Apple Hardware: Choose from profiles optimized for your 

favorite devices including iPad, iPhone, and AppleTV.
■ Video Game Systems: Choose from profiles optimized for 

playback on a variety of video game consoles including 
PlayStation 3, Xbox 360, and Wii.
■ To watch the video on the PlayStation 3 you can copy it to a 

USB flash drive, FAT32 formatted USB external hard disk, CD, 
or DVD. Some models also support video playback from 
Memory Stick, SD and Compact Flash cards.
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■ To watch the video on the Xbox 360 you can copy it to a 
USB flash drive, FAT32 formatted USB external hard disk, CD, 
or DVD.

■ To watch video on the Wii you can copy it to an SD or SDHC 
(up to 32 GB) card.

■ Mobile Devices: Choose from a variety of mobile devices 
including BlackBerry, Palm Pre, Android phone, or generic 3G 
phones.

■ File Formats: Select a specific file format including DV, H.264, 
MPEG-4, QuickTime movie, DivX Plus HD, and MKV. When using 
these settings you will likely want to customize the default audio 
and video settings for your own purposes.

■ Internet Formats: Have your video converted and 
automatically published to a video sharing site or converted to 
FLV or F4V video for Adobe Flash. On the final step of publishing, 
you may be prompted for additional information including title, 
description, and privacy options which vary depending on the 
online service you choose.
■ YouTube: Publish your video directly to YouTube. A valid 

YouTube account is required and your video must not 
exceed the limitations set by YouTube. At the time of 
publication, a video clip can be standard or high-definition, 
up to 2GB in size and up to 15 minutes in length. Video that 
is uploaded may not be immediately available until it has 
been fully processed by YouTube. For more information, 
visit www.youtube.com.

■ Vimeo: Publish your video directly to YouTube. A valid 
Vimeo account is required and you must authorize Toast to 
publish video to your account.

Your video must not exceed the limitations set by Vimeo. 
Depending on the type of Vimeo account you have, 
restrictions on size, duration, and number of high definition 
videos may differ. Video that is uploaded may not be 
immediately available until it has been fully processed by 
Vimeo. For more information, visit www.vimeo.com. 

http://www.youtube.com
http://www.vimeo.com
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■ Facebook: Publish your video directly to your Facebook 
profile. A valid Facebook account is required and you must 
authorize Toast to publish video to your account.

■ Flash Video: This selection will convert your video into FLV or 
F4V video for viewing with Adobe Flash Player through a web 
browser. To toggle between FLV and F4V output options, open 
the Video tab in Toast Preferences and select either FLV or F4V.

■ Flash Video with Player: This selection will convert your 
video into FLV or F4V video for viewing with Adobe Flash Player 
through a web browser. To toggle between FLV and F4V output 
options, open the Video tab in Toast Preferences and select 
either FLV or F4V. 

When using the Flash Video with Player profile, your video and 3 
additional files will be created in the destination folder. These 3 
files combined with the created video file give you everything 
you need to post your video on a web page including playback 
controls and sample HTML code to embed the video on a 
website you are creating or updating.

■ Custom Profiles: Selections in this area consist of custom 
profiles which you have created. For more information on 
custom profiles, see Creating Custom Profiles on page 130. 
Choose quality settings and an export location such as a folder 
on your hard disk or iTunes.

7 Video conversion can consume a large share of your computer’s 
resources. To schedule the conversion for a later time, click Schedule 
and set a time for the conversion. 

8 Click Convert.

9 If you have selected a website as the destination, you will be asked to 
enter your account information and to provide an optional title and 
description for the video.

The Privacy drop-down menu allows you to determine who can 
access the file. You also have the option to send a tweet alerting your 
Twitter followers that the video has been posted.
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Creating Custom Profiles
You can create Custom Profiles for video conversions, which allow you to 
customize any of the included presets and save your custom settings so 
they can be used in the future. 

To create a custom conversion profile:
1 After you have clicked the red Convert button, select New Custom 

Profile from the Device pull-down menu.

2 The Custom Video Export Profiles window appears, a new profile is 
automatically added and you are prompted to enter a name for it. 
The name of the profile will appear on the Device pull-down menu in 
the future, so choose a name you will remember.

3 From the Format pull-down, choose a format to base your custom 
settings on. You should choose the format that is closest to the 
settings you want to use. For example, if you are creating a custom 
video profile to convert video for your iPad, you should select the iPad 
format.
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4 Make changes to the selected format by changing options such as 
Size, Aspect Ratio, Overscan, and others. You can also click Advanced 
to access additional settings for both audio and video. You should 
ensure that the settings you choose are compatible with the device 
you are going to use for playback. It is possible to choose settings that 
are not compatible with the original device or format you selected in 
the Format pull-down menu.

5 Once you’ve completed making changes, click OK and complete your 
project. You’ll see your new custom profile listed by name in the 
Device pull-down menu.

Note:  You can add and remove Custom Profiles by using the 
and (+) and remove (-) buttons at the bottom left of the Custom 
Video Export Profiles screen.
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VideoBoost
VideoBoost allows you to take advantage of the unused processing power 
in modern graphics cards to speed up your H.264 video conversions—
which is ideal when you’re creating video for your iPad, iPhone, AppleTV or 
any device with H.264 playback.

To take advantage of VideoBoost, your computer must have a supported 
NVIDIA graphics card. For optimal performance, 4GB of RAM is 
recommended.

For notebook computers with NVIDIA graphics cards, you should also 
ensure you’ve selected the Higher performance option in the Energy Saver 
options within System Preferences. If you do not select High performance 
when this option is available, VideoBoost performance will be significantly 
reduced. If you do not see this option in Energy Saver, no additional steps 
are needed. You may need to restart your computer after modifying this 
setting.

To use VideoBoost when converting video:
1 Ensure your Apple computer has a compatible NVIDIA graphics card. 

You can check what type of graphics card you have by clicking on the 
Apple at the top left of your screen, choosing About This Mac, and 
clicking More Info. This will launch the System Profiler application. 
Click on Graphics/Displays under Hardware at the left side and 
available graphics cards will be shown in the System Profiler window.

A list of compatible cards can be found at www.roxio.com/toast.

2 Download and install the latest NVIDIA CUDA driver for Mac directly 
from NVIDIA. To find the driver, go to www.nvidia.com and navigate 
to the Download Drivers section. 

3 Restart your computer.

Tip:  At the time of publication, you could also go directly to 
www.nvidia.com/object/mac-driver-archive.html and 
download the latest driver at the top of the screen.

4 Launch Toast and create your Convert > Video Files project. Once you 
are ready to begin converting video, click the red Convert button.

5 If you have a supported NVIDIA graphics card, you will see a new 
option in this window. Ensure the new Use VideoBoost option is 

http://www.roxio.com/toast
http://www.nvidia.com
http://www.nvidia.com/object/mac-driver-archive.html
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enabled by placing a check mark in the checkbox, if there is not one 
already present.

6 Choose any additional settings and convert your video.

Toast displays a progress bar and status information and will display 
VideoBoost in the progress window if VideoBoost is being used.

Pause and Resume Video Conversion
Converting video can be a very time consuming process, depending on 
the format and length of the video as well as the speed of your computer. 
Some machines may become sluggish when the CPU is being fully utilized 
to convert your video. Encoding can be paused at any time to free up the 
CPU for other tasks and then resumed later. When encoding is paused, you 
can run other applications or even switch to another user account as long 
as Toast remains open. If you close the Toast application, even when video 
encoding is paused, you must restart the process from the beginning.

You can also Pause and Resume video encoding for disc-based projects 
such as creating a DVD-Video or Blu-ray Disc. Once these projects have 
finished the video encoding phase and burning to disc has begun, the 
Pause and Resume option becomes unavailable. You can not pause the 
burn process.

To pause or resume video conversion:
1 Click the Pause button in the video conversion progress dialog to 

pause encoding.

2 When you’re ready to continue, click the Resume button.
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Converting Audio Files
Toast can convert audio files to a variety of different formats and export 
the converted file to your hard disk or connected device.

To export audio:
1 From the Assistant or the main Toast window, click Convert.

2 From the Assistant, double-click Audio Files. From the main Toast 
window, choose Audio Files from the format selection menu.

3 Add audio files to the project by dragging and dropping them into 
the Content Area from your hard disk or the Media Browser. 

4 Add any audio effects of crossfade effects you like would applied to 
your audio export.

5 Click the red Convert button.

6 Choose one of the available conversion formats:
■ AIFF: Creates a full quality uncompressed audio file for use on a 

Mac.
■ WAV: Creates a full quality uncompressed audio file for use on a 

PC.
■ AAC: Creates a high quality compressed audio file supported 

by iTunes.
■ Apple LossLess: Creates a full quality compressed audio file 

supported by iTunes.
■ FLAC: Creates a full quality compressed audio file. Your player 

will need FLAC support. iTunes does not support FLAC.
■ Ogg Vorbis: Creates a high quality compressed audio file, 

similar to MP3. Your player will need Ogg Vorbis support. iTunes 
does not support Ogg Vorbis.

Or, if you prefer, choose a purpose for your files. You’ll find selections 
for editing, for playback on a Windows computer, for playback in 
iTunes, and for playback with a Sony PSP. Settings appropriate for 
each purpose are selected automatically and are displayed in the 
Summary area.

7 Select a destination for your converted audio.
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8 Click Options to further refine the audio settings.

9 Click Save and your audio will be converted.

Toast displays a progress bar and status information as it exports the 
audio.

Converting Audiobooks
The Audiobook project converts an audiobook on CD to digital files you 
can play using iTunes, an iPod, or many other portable devices.

To convert an audiobook:
1 From the Assistant or the main Toast window, click Convert.

2 From the Assistant, double-click Audiobook. From the main Toast 
window, choose Audiobook from the format selection menu.

3 Insert the first disc of your audiobook into your computer’s disc drive.

4 If you are asked if you would like to import the contents of the disc 
into your iTunes music library, click No and close iTunes. (You will 
have an opportunity to add the book to your iTunes library later.)

5 Select your source disc in the pull-down menu. A summary of the 
information that will be created appears in the Content Area.

6 In the Options area select the desired audio quality and playback 
speed. An option to convert stereo recordings to mono is also 
available.

7 Click the red Convert button.

8 Enter a name for your file and select a destination. Select the desired 
format from the Convert drop-down list. If desired, select the Add to 
iTunes Library checkbox.

9 Click Save to begin converting the disc.

10 Insert the next disc when prompted. After the final disc is converted, 
click Done.

11 If you elected to add the files to iTunes, they will appear in your iTunes 
Books library.
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Index
A
AAC

files, adding to an audio disc 69
Add button

about 18
adding

photos to slideshows 92
adding ROM data to a DVD-Video 

disc 101
advanced

recorder settings 28
AIFF

files, adding to an audio disc 69
Android

converting video for playback 
on Android devices 128

AppleTV
converting video for playback 

on 127
aspect ratio 99
audio CDs

about 68
creating 70
See also audio discs

audio discs

about 68
creating 69
types of 68

audio effects
adding to video files 115

audio encoding options
DVD 104
music DVD 76

audiobooks
converting CDs 135

auto-play option
DVDs 98
music DVDs 75
video discs 88

Autorun
enabling 54

AVCHD archive
creating 112

AVCHD Archive discs
about 85

AVCHD recordings
adding to a video disc 86

AVI files
adding to a video disc 86
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B
backgrounds

custom menu 99
custom menu background color 

99
customizing 51

BDMV folders
about Blu-ray Discs created from 

84
BD-RE discs

burning with Toast Dynamic 
Writing 65

BlackBerry
converting video for playback 

on 128
Blu-ray disc media

about 25
Blu-ray Video

discs 84
Blu-ray Video discs

about 84
buffer underrun prevention

enabling 29
burning

discs 19
to multiple recorders at the 

same time 45
button text

changing playlist 77
changing slideshow 91
changing video 93, 97

buttons
highlight color 99
maximum number on menus 

99

C
camcorder

importing video from 95
catalog disc option 29
CD media

about 24
CDs

burning 19
comparing 38
copying 119
formats supported 23
multi-session 48

CD-TEXT option 70, 119
cel phones

converting video for playback 
on 128

changing
recorder settings 28
slideshow duration 92
track information 73

chapter markers
setting 94

comparing
files and folders 38

compressing
discs 49

Content area
about 17

continuous play option 75
DVDs 98

copy options 107
copying

disc image files 121
discs 118

creating
See making

creating an AVCHD archive 112
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cropping
video 115

crossfades
about 74

custom hybrid data discs
about 42
See also data discs

custom hybrid discs
creating 59

customizing
backgrounds 51
disc icons 50
video conversion profiles 130

D
DAO

about 28
data

adding to discs 98
organizing 51

data discs
about 42
creating 44
types of 42
See also photo discs

data sets
comparing 38

deleting
files and folders 52
photos from slideshows 92
playlists 77
slideshows 91
tracks 73
video 93

Disc Cover 3 RE
about 32

disc image files
copying 121

mounting 37
saving 36
unmounting 37

disc images
merging 122

Disc-At-Once
about 28

DiscCatalogMaker RE
about 32

discs
adding data to 98
burning multiple discs at the 

same time 45
comparing 38
compressing 49
copying photos to 75, 98
customizing icons for 50
customizing window 

backgrounds for 51
encrypting 49
erasing 31
formats supported 23
naming 48
organizing content on 51
spanning multiple 55
See also audio discs, data discs, 

photo discs, video discs
DivX Plus HD recordings

adding to a video disc 86
Dolby Digital 76

AC3 files, adding to an audio 
disc 69

duplicating
playlists 77
slideshows 91
video 93

duration
of slideshow, changing 92

DV
camcorder, importing video 

from 95
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files, adding to a video disc 86
DVD media 24
DVD-Audio discs

about 75
DVD-ROM data discs

about 42
See also data discs

DVD-ROM discs
creating 58

DVDs
burning 19
comparing 38
copying 119
formats supported 23

DVD-Video discs
about 84
creating 87
See also video discs

E
editing

adding audio effects to video 
files 115

See changing
video 94, 115

enabling
buffer underrun prevention 29
verification 29

encoding options
audio 104
discs 102
video 103
video discs 87

encrypting
discs 49

enhanced audio CDs
about 68
creating 81

See also audio discs
erasing

discs 31
Extras menu

about 32
EyeTV-recorded shows

adding to a video disc 86

F
Facebook

sharing video on Facebook 129
files

comparing 38
deleting 52
organizing 51
rearranging 52
renaming 52

Filter button
about 18

FLAC
files, adding to an audio disc 69

folders
comparing 38
creating 52
deleting 52
organizing 51
rearranging 52
renaming 52

G
GetBackup Pro RE

about 32
graphics

changing playlist 77
changing slideshow 91
changing video 93
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graphics cards
support for VideoBoost 132

H
hard disks

comparing 38
hardware

requirements 13
HDV

files, adding to a video disc 86
High Definition DVD

about 84
making 89

High Definition on DVD
discs 84

highlight color
buttons 99

I
icons

customizing 50
image files

copying 121
mounting 37
saving 36

iMovie HD projects
adding to a video disc 86

importing
video 95

installing
Toast 13

iPad
converting video for playback 

on 127
iPhone

converting video for playback 
on 127

L
layout of data

controlling 39

M
Mac & PC data discs

about 42
creating 53
restoring 55
See also data discs

Mac and PC disc images
producing 122

Mac Only data discs
about 42
creating 47
restoring 55
See also data discs

Mac volume data discs
about 42
creating 61
See also data discs

main window 17
making

audio discs 69
Blu-ray video discs 87
custom hybrid discs 59
custom video conversion 

profiles 130
data discs 44
DVD_ROM discs 58
DVDs from VIDEO_TS folders 

106
DVD-Video discs 87
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enhanced audio CDs 81
folders 52
Mac & PC data discs 53
Mac Only data discs 47
Mac volume discs 61
mixed mode CDs 82
MP3 discs 80
photo discs 63
supervideo CDs 113
temporary partitions 39
video CDs 113
video discs 85

markers
setting chapter 94

media
Blu-ray discs 25
CDs 24
DVDs 24

Media Browser
about 17
using 26

Media Type buttons
about 18

menu style
DVDs 98
music DVDs 75
video CDs 113
video discs 88

menu title 98
menus

custom background 99
custom background color 99
custom text color 99
number of buttons on 99

merging
disc images 122

mixed mode CDs
about 68
creating 82
See also audio discs

mobile phones
converting video for playback 

on 128
modes

session 29
simulation 29

MOV files
adding to a video disc 86
adding to an audio disc 69

MP3 discs
about 68
creating 80
See also audio discs

MP3 files
adding to an audio disc 69

MPEG-2 files
adding to a video disc 86

MPEG-4
files, adding to a video disc 86

multiple discs
burning more than one disc at 

the same time 45
spanning 55

multi-session CDs 48
music DVDs

about 68
creating 75
See also audio discs

N
name

disc 48, 98
NTSC 105
NVIDIA 132
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O
OGG

files, adding to an audio disc 69
opening

Toast projects 30
options

video disc 98
Options area

about 17

P
PAL 105
Palm Pre

converting video for playback 
on 128

pause and resume video 
conversion 133

pauses
between tracks, adjusting 71

PC and Mac disc images
producing 122

photo discs
creating 63

photos
adding to slideshows 92
copying to a video disc 75, 98
deleting from slideshows 92
reorganizing in slideshows 92

playing
disc automatically (option) 75

playing back
slideshows 64

playlists
working with 77

PlayStation

converting video for playback 
on 127

Plug & Burn
using 95

Preview button
about 18

previewing
tracks 72

product support
obtaining 12

profiles
creating custom video 

conversion profiles 130
projects

saving and opening 30

Q
quality, video

VCDs 113
video discs 87

QuickTime
audio files, adding to an audio 

disc 69
video files, adding to a video 

disc 86

R
rearranging

files and folders 52
photos in slideshows 92
playlists 77
slideshows 91
tracks 72
videos 93

record button
about 17
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recorders
burning to multiple recorders at 

the same time 45
changing settings 28

registering
Toast 12

removing
See deleting

renaming
files and folders 52

requirements
hardware and software 13

restoring
data discs 55

ROM data
adding to a DVD-Video disc 101

S
saving

disc image files 36
Toast projects 30

scene menus option 99
scheduling video conversion 129
SDX Audio Capture

about 32
Search button

about 18
session option 29
settings

catalog disc contents 29
changing recorder 28
displaying recorder 29
video disc 98

sharing video with web-based 
sharing sites 128

shuffle option
DVDs 100

music DVDs 76
simulation option 29
slide menus option 100
slideshows

playing back 64
working with 91

SmartLists option
DVDs 100

software
installing 13
requirements 13

Space Indicator
about 17

spanning
multiple discs 55

super video CDs
about 85
creating 113
See also video discs

support
obtaining 12

SVCDs
about 85
creating 113

T
TAO

about 28
tape

importing video from 95
temporary partitions

creating 39
text

custom menu text colors 99
TiVoToGo

about 32
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TiVoToGo transfers
adding to a video disc 86

TiVoToGo™  Transfers
adding to a video disc 86

Toast
about 12
installing 13
main window 17
projects, saving and opening 30
registering 12

Toast Dynamic Writing
about 65

track information
viewing and editing 73

Track-At-Once
about 28

tracks
adding to playlists 78
crossfading 74
working with 71
working with, in playlists 78

transitions
between tracks 74

trimming
video 94

TV standard
changing 105

types
of data discs 42

U
UDF discs

creating 58
uncompressed PCM

encoding format 76
unmounting

disc image files 37

uploading video 128

V
VCDs

about 85
See also video discs

verification option 29
video

creating custom conversion 
profiles 130

importing from a camcorder 95
working with 93

video CDs
about 85
creating 113
See also video discs

video conversion
pausing 133
resuming 133
scheduling 129

video discs
about 84
creating 85
settings 98
types of 84

video encoding options 103
video quality

settings 102
VCDs 113
video discs 87

VIDEO_TS compilations
about creating from multiple 

Video_TS folders 84
VIDEO_TS folders

about DVDs created from 84
creating DVDs from 106

VideoBoost 132
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viewing
disc information 36
track information 73

Vimeo
sharing video on Vimeo 128

W
WAV files

adding to an audio disc 69
Wii

converting video for playback 
on 127

windows
controlling display of 39
customizing background for 

discs 51

X
Xbox 360

converting video for playback 
on 127

Y
YouTube

sharing video on YouTube 128
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