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Congratulations on purchasing Parallels Desktop 7 for Mac. You no longer have to choose between 
the Mac or the PC―Parallels Desktop lets you use Windows side-by-side with Mac OS X on your 
Mac. 

Use this guide to quickly set up and start using Parallels Desktop. 
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Welcome to Parallels Desktop 
 

What You Can Do 
With Parallels Desktop, you can: 

• Open Windows programs side-by-side with your Mac OS X applications, without having to 
restart 

• Copy and paste text and drag and drop objects between Mac applications and Windows 
programs 

• Run Windows games and other 3D programs 

• Transfer all your data from a PC and use it on your Mac 

• Purchase, download, and install a new copy of Windows directly from Parallels Desktop 

• Easily share files, devices, and other resources between Windows and the Mac 

• Install other operating systems, such as Linux, Google Chrome OS, Mac OS X Lion, and Mac 
OS X Server, and use them together 

• And much more 
 

Get Started 
After just a few steps, you can begin using Windows programs on your Mac: 

Step 1: Install Parallels Desktop. 

Step 2: Install Windows on your Mac. 

Step 3: Install Windows programs. 

You only need to follow these steps once. Then you can open and use your Windows programs on 
your Mac anytime you like.  

 



 

 

Follow the instructions in this section to install or upgrade Parallels Desktop. 

Note: You can either purchase a boxed version of Parallels Desktop 7 or download it from the the 
Parallels website. 

In This Chapter 

What You Need ........................................................................................................ 7 
Install Parallels Desktop ............................................................................................ 8 
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Install or Upgrade Parallels Desktop 
 

What You Need 
To install and use Parallels Desktop 7 for Mac, you need: 

• A Mac computer with: 

• An Intel Core 2 Duo processor or better 

• At least 2GB of RAM (4GB recommended to run Windows 7) 

Note: Your Mac must have enough RAM memory to use Mac OS X and its applications plus the 
memory required for each additional operating system (and its programs) that you want to use 
simultaneously. 

• At least 1.4GB of space available on the boot volume (the volume that has Mac OS X) for 
Parallels Desktop installation 

• 15 GB of available disk space for Windows 

• Mac OS X Lion 10.7 or later, Mac OS X Snow Leopard v10.6.8 or later, or Mac OS X 
Leopard v10.5.8 or later 

To identify your computer's processor, memory, and Mac OS X version, choose Apple 
menu > About This Mac. 

• Internet connection required for select features and online updates 

• One of the following: 

• A Windows installation disc, or other installation media for the operating systems you want 
to use alongside Mac OS X 

• A major credit card or PayPal account to purchase Windows online 

Important: This guide is focused on using Parallels Desktop with Windows XP or Windows 7. You can 
use Parallels Desktop to run other operating systems, such as Linux and Google Chrome OS, on your 
Mac. For a list of compatible operating systems, go to 
http://www.parallels.com/products/desktop/system-requirements/. 
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Install Parallels Desktop 
You can be up and running with Parallels Desktop in a few easy steps: 

1 Make sure you have the latest version of Mac OS X by choosing Apple menu > Software 
Update (you must have an Internet connection).  

If a later version of Mac OS X is available, select it and click Install. 

2 Do one of the following: 

• If you downloaded Parallels Desktop from the Parallels website, double-click the disk image 
file, most likely in your Downloads folder (the file has the extension ".dmg" at the end). 

• If you purchased a boxed copy of Parallels Desktop, insert the installation disc. 

3 Double-click the Install icon. 
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If your computer is connected to the Internet, Parallels Desktop checks for available updates. If 
an update is available, click "Download and install new version" to get the latest version of 
Parallels Desktop. 

4 Follow the onscreen instructions to install Parallels Desktop. 

Activate Parallels Desktop 

Once the installation is finished, you must enter your Product Activation Key to activate Parallels 
Desktop. 

If you purchased Parallels Desktop from the Parallels Online Store or downloaded a trial copy, a key 
was sent to the email address you provided. If you bought a boxed copy, you can find your key 
printed on the installation disc sleeve. 

Note: If you bypass the activation dialog, you can activate Parallels Desktop later by choosing Parallels 
Desktop > Activate Product and entering your Product Activation Key. 

If You Don't Have A Product Activation Key 

If you don't have a key already, you can get one by choosing Parallels Desktop > Activate 
Product. Then, to get a free trial Product Activation Key so you can try out Parallels Desktop for a 
limited time, click Get Trial. Or to purchase a key that lets you use Parallels Desktop permanently, 
click Buy. 

Register Parallels Desktop 

After activation, you're presented with the opportunity to register Parallels Desktop. Registering 
allows you to: 

• Automatically download and install the latest Parallels Desktop updates. 

• Create a backup copy of the product key on the Parallels web server and restore it at any time. 

• Easily contact the Parallels support team, using the support code. 

• Stay informed about Parallels news and announcements. 

Note: If you choose not to register Parallels Desktop during installation, you can register anytime by 
choosing Parallels Desktop > Register Product when the application is open. 
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Upgrade Parallels Desktop 
If you already have Parallels Desktop 5 or 6 follow these steps to upgrade to Parallels Desktop 7. 

1 If you haven't already done so, purchase and download a "Parallels Desktop 7 for Mac 
Upgrade," available from the Parallels Online Store at www.parallels.com/buyonline. 

A Product Activation Key is sent to the email address you provide. 

2 If Parallels Desktop is open, quit Parallels Desktop. 

3 Follow the instructions to install Parallels Desktop 7. See Install Parallels Desktop (p. 8). 

During installation, the previous version of Parallels Desktop is automatically removed from your 
computer. 

4 Open Parallels Desktop and enter your upgrade Product Activation Key. 

If you were using a trial version of Parallels Desktop or you purchased a previous version but 
haven't installed it on your computer, you will also be prompted to enter a full or upgrade key 
for that version. 

Note: To upgrade from Parallels Desktop 2, 3, or 4 you must purchase Parallels Desktop 7 at full retail 
price. 

Solving Problems 

If you have any problems upgrading Parallels Desktop, you can find troubleshooting information at 
www.parallels.com/support/free/troubleshooter or by opening Parallels Desktop and choosing 
Help > Troubleshooting Guide. 
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Follow the instructions in this section to get Windows up and running on your Mac. There are a few 
ways to set up Windows: 

• Download, and install Windows (p. 12) (US and Canada only) 

• Install Windows from a Windows installation disc (p. 14) 

• Import your data from a Windows PC (p. 15) 

• Use Windows that you already have installed from a Boot Camp partition (p. 16) 

• Import Windows from a previous version of Parallels Desktop or other virtualization software (p. 
17) 

 

Install or Import Windows 
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Download and Install Windows 
If this is your first time using Parallels Desktop and you don't have a copy of Windows, you can 
purchase, download, and install Windows directly from Parallels Desktop. Your Mac must be 
connected to the Internet. 

Note: Purchasing and downloading Windows over the Internet is available only in the United States and 
Canada. 

To purchase, download, and install Windows: 

1 Open Parallels Desktop (in the Applications folder) and choose File > New. 

2 Click Buy Windows 7. 

3 Select a version of Windows. You can choose the Home Premium, Professional, or Ultimate 
edition.  

To learn more, click Compare versions on Microsoft web site. 

4 Click Continue and follow the onscreen instructions to purchase and download Windows.  

Note: You can use a major credit card to purchase Windows. 

5 In the Windows Product Key window, be sure to leave Express installation selected. 

Note: If you deselect Express installation, you'll need to install Parallels Tools after the installation to 
allow the most seamless operation between Windows and Mac OS X.  

It is also recommended that you use the 64-bit version of Windows, but if you want to use the 
32-bit version, deselect 64-bit Windows version. When ready, click Continue. 

6 Select how you want to use Windows: 

• Like a Mac: Windows programs appear on the Mac desktop, just like Mac applications. 
Documents and media from Mac OS X and Windows are kept together on your Mac. 

• Like a PC: The Windows desktop and programs appear in a single window, separate from 
Mac applications. You can drag and drop objects between Windows and the Mac. 

7 Choose where you want to store Windows from the Location menu. 

By default, Parallels Desktop stores Windows in your Documents > Parallels folder. To allow all 
users of your computer to have access to this installation of Windows, select Share with other 
users of this Mac. 

8 If you want to pre-set things like how much memory Windows uses or whether it starts 
automatically when you open Parallels Desktop, select Customize settings before 
installation. You can also adjust these settings after the operating system is installed. 
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9 Click Create. Once the download starts, you can pause it anytime by clicking Pause. To 
resume the download, click Resume. Once the download is complete, the installation of 
Windows starts automatically. The Parallels Wizard finishes the installation of Windows. You 
should expect this operation to take an hour or more, and your virtual machine may restart 
several times during this operation. 

When you install Windows, Parallels Desktop creates an administrator account with a blank 
password. Once the installation is complete, it is recommended that you change this password. 
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Install Windows from an Installation Disc 
If you have a Windows installation DVD and a valid Windows product key, you can install Windows 
from the disc and use it with Parallels Desktop. 

To install Windows: 

1 Open Parallels Desktop (in the Applications folder) and choose File > New. 

2 Insert the Windows installation disc. 

3 Click Install Windows from DVD or image file. 

4 Select the Windows installation disc from the Install from menu. 

5 Be sure to leave Express installation selected. 

Note: If you deselect Express installation, you'll need to install Parallels Tools after the installation to 
allow the most seamless operation between Windows and Mac OS X.  

6 If you are installing a recent version of Windows, select how you want to use Windows: 

• Like a Mac: Windows programs appear on the Mac desktop, just like Mac applications. 
Documents and media from Mac OS X and Windows are kept together on your Mac. 

• Like a PC: The Windows desktop and programs appear in a single window, separate from 
Mac applications. You can drag and drop objects between Windows and the Mac. 

7 Choose where you want to store Windows from the Location menu. 

By default, Parallels Desktop stores Windows in your Documents > Parallels folder. To 
allow all users of your computer to have access to this installation of Windows, select Share 
with other users of this Mac. 

8 If you want to pre-set things like how much memory Windows uses or whether it starts 
automatically when you open Parallels Desktop, select Customize settings before 
installation. You can also adjust these settings after the operating system is installed. 

9 Click Continue. 

When you install Windows, Parallels Desktop creates an administrator account with a blank 
password. Once the installation is complete, it is recommended that you change this password. 

Note: You can also install Windows from a disk image file of an installation disc. Simply choose the disk 
image file in step 4 above. 
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Import Your Data from a PC 
You can import all your data from a Windows PC to Parallels Desktop on your Mac. Then you can 
continue to work with all your Windows programs, files, and data, side-by-side with Mac OS X. 

You can import your data using a Parallels USB cable, over a network, or using an external storage 
device. 

To import your data from a PC: 

1 Insert the Parallels Desktop installation DVD into the optical disc drive of your Windows PC. If 
the Parallels Transporter Agent software installation doesn't start automatically, locate and 
double-click the Parallels Transporter Agent.exe file on the disc.  

If your computer is connected to the Internet Parallels Desktop check for available updates. If 
an update is available click Download and Install New Version. 

Note: You can also download Parallels Transporter Agent for Windows from 
http://www.parallels.com/download/desktop/. 

2 Follow the onscreen instructions to install Parallels Transporter Agent. 

3 Open Parallels Desktop (in the Applications folder) on your Mac, choose File > New, and cllick 
Migrate from a PC. 

4 Choose how you want to transfer your data and follow the instructions. 

You can find more detailed information on transferring your data from another computer in Parallels 
Desktop onscreen help: 

1 Open Parallels Desktop (in the Applications folder) and choose Help > Parallels Desktop Help. 

2 Click Install or Import Windows and then click Import Your Data from a PC. 
 



16 
 

Install or Import Windows 
 

Use Boot Camp with Parallels Desktop 
Boot Camp is a feature of Mac OS X that lets you start your Mac up in Windows. If you have 
already installed Windows on your Mac using Boot Camp, you can set Parallels Desktop to work 
with Boot Camp using either of these two options: 

• Set Parallels Desktop to run Windows from the Boot Camp partition: Changes you make in 
Windows programs either while working in Mac OS X or when you start up your Mac in 
Windows using Boot Camp will be reflected in both places. 

Windows running from Boot Camp has the following limitations: 

• It can't be saved as a snapshot 

• It can't run in Safe Mode 

• It can't be compressed 

• Import Windows and your data from Boot Camp into Parallels Desktop: Windows running 
from Parallels Desktop doesn't have the above listed limitations. Boot Camp and Parallels 
Desktop are separate. Changes you make in Windows programs while working in Mac OS X 
are not reflected when you start up your Mac in Windows using Boot Camp. 

Set Parallels Desktop to run Windows from the Boot Camp Partition 

1 Open Parallels Desktop (in the Applications folder) and choose File > New. 

2 Click Boot Camp, and then follow the onscreen instructions. 

Note: If you plan to start up in Windows using Boot Camp, it is recommended that you shut down 
Windows in Parallels Desktop rather than suspending Windows. 

Import Windows and Your Data from Boot Camp into Parallels Desktop 

1 Set Parallels Desktop to use Boot Camp, as described in the steps above. 

2 Right-click (Control-click) the Boot Camp version of Windows in the Parallels Virtual Machines 
list and choose Import Boot Camp. 

Note: Windows must be shut down. 

3 Click Import. 

4 Locate where you want to store Windows and your data, and then click Choose. 

Windows and all your data are imported from Boot Camp. You can still use the original Boot 
Camp Windows installation, separately from Parallels Desktop. 
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Import from an Earlier Parallels Desktop or Other 
Virtualization Application 
With Parallels Desktop 7 for Mac you can use Windows that you set up using earlier versions of 
Parallels Desktop, as well as VMware Fusion, Microsoft Virtual PC, and Virtualbox: 

1 Open Parallels Desktop (in the Applications folder) and choose File > Open. 

2 Select the Windows data file you want to import, then click Open. 

• Parallels Desktop data files end with .pvm. 

• VMware files end with .vmx. 

• Virtual PC files end with .vmc. 

• VirtualBox files end with .xml or .vbox. 

You can also simply drag a Parallels .pvm file to the Parallels Virtual Machines list to add it to 
Parallels Desktop. 

3 Start Windows. 

4 Choose Virtual Machine > Install Parallels Tools and follow the onscreen instructions. 
 



 

 

Read this section to learn the basics of using Windows alongside Mac OS X.  
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Open a Windows Program 
Opening a Windows program is as easy as opening a Mac application. Here are several ways to 
open Windows programs: 

• From the Windows Applications folder in the Dock 

• From the Windows Start menu 

• From the Mac OS X Finder 

• From the Dock 

• Using Spotlight searching 

• Using Launchpad (if you are using Mac OS X Lion) 

Note: All Windows program icons can be easily identified by the Parallels Desktop symbol  in the 
lower-right corner of the icon. 

Windows Applications Folder 

If you opted to use Windows "Like a Mac" when you first installed Windows, a Windows 
Applications folder is in the Mac OS X Dock. 

This folder contains all your Windows programs. As you install more programs, they are 
automatically added. 
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To open a Windows program using the Windows Applications folder: 

• Click the folder, and then choose a program. 

To add the Windows applications folder to the Dock: 

1 Do one of the following: 

• Option-click (Alt-click) the Parallels icon  in the menu bar and choose Configure. 

• If the Parallels Desktop menu bar is visible at the top of the screen, choose Virtual Machine 
> Configure. 

2 Click Options and then click Applications. 

3 Be sure Share Windows applications with Mac is selected, and then select Show Windows 
applications folder in Dock. 

Windows Start Menu 

To open a Windows program from the Start menu: 

1 Click the Parallels icon  in the menu bar and choose Windows Start Menu. 
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Note: You can also Command-click or Right-click the Parallels icon. 

2 Click the program you want. 

Mac OS X Finder 

You can also open a program by double-clicking its icon in the Finder.  

To find Windows programs in the Finder: 

• Double-click the Windows volume on the desktop, and then open the Program Files folder. 

 

Note: To show the Windows volume on the desktop, the Mac OS X Finder must be enabled to show 
connected servers. Click anywhere on the desktop and choose Finder > Preferences, and then select 
Connected servers. 

You can make an alias for a Windows program on the Mac OS X desktop, then double-click it 
anytime to open the program. 

To make an alias for a Windows program on the Mac OS X desktop: 

• Select the program in the Finder and choose File > Make Alias. Then drag the alias icon to the 
desktop. 

Program Icon in the Dock 

When you open a Windows program, its icon appears in the Mac OS X Dock at the bottom of the 
screen. By default when you close the program, the icon disappears from the Dock. Keeping a 
program's icon in the Dock provides a quick way to open the program anytime. 

To keep a Windows program's icon in the Dock, do one of the following: 

• Right-click or Control-click the Windows program icon in the Dock and choose Keep in Dock 
from the shortcut menu. 

• Drag the program's icon from the Finder to the Dock. 

Now you can open the program again anytime by clicking the icon in the Dock. 
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Spotlight 

You can search for and open Windows programs using Spotlight: 

• Click the Spotlight icon in the upper-right corner of your screen, or press Command-Space bar 
on your keyboard. Then type the name of the program and select it from the list. 

Launchpad 

If you're using Mac OS X Lion, you can see a full screen display of all your Windows programs and 
Mac applications using Launchpad. Just click the Launchpad icon (looks like a rocket) in the Dock. 
You can then click any Mac OS X application to open it. To open a Windows program, click the 
Windows folder and then click the program you want. 

Note: The Windows folder is available in Launchpad only if sharing Windows programs is enabled. 

To move a Windows program from the Windows folder to a main Launchpad page, do one of the 
following: 

• From Launchpad, click the folder containing your Windows programs and drag a program to 
the Launchpad icon in the Dock. 

• Start the Windows program you want, right-click its icon in the Dock, and choose Add to 
Launchpad. 

To remove a Windows program from Launchpad, start the program, right-click its icon in the Dock, 
and choose Remove from Launchpad. 
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Install Windows Programs 
You install Windows programs on your Mac just as you would on a Windows PC. The two most 
common ways of installing programs are: 

• Using a software installation CD or DVD 

• Downloading the program or installation file from the Internet or a network 

Install a Program from a CD or DVD Installation Disc 

1 Open any Windows program to start Windows. 

2 Insert the installation disc. 

3 In most cases, an AutoPlay dialog opens. Click the option to run a setup or install file, then 
follow the onscreen instructions. 

Install a Program from the Internet or a Network 

• Download the program or installation file and follow the instructions from the program's source. 

In most cases, you can either run the installation file and follow the onscreen instructions, or simply 
open the downloaded program. 

 

 



 

 

For detailed instructions on how to use all the features of Parallels Desktop for Mac, see the 
Parallels Desktop User's Guide, available online. 

To download the Parallels Desktop User's Guide: 

1 In Parallels Desktop, choose Help > Online Documentation (you must be connected to the 
Internet). 

A web page opens with access to all of the Parallels Desktop manuals. 

2 Click the PDF link next to Parallels Desktop User's Guide. 

In the Parallels Desktop Users Guide, you can find information on things like: 

• Setting how Windows and Mac OS X work together 

• Sharing applications and files 

• Getting on the Internet 

• Enabling parental controls 

• Connecting devices 

• Securing Windows 

• Optimizing performance 

• And much more 

In This Chapter 
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More Resources 
For more information and help using Parallels Desktop, see the following resources: 

• Parallels Desktop Help: For detailed instructions on using all of the features of Parallels 
Desktop, open Parallels Desktop and choose Help > Parallels Desktop Help or click the 
Parallels icon  in the menu bar and choose Parallels Desktop Help. 

• Parallels support website: The Parallels support website (http://www.parallels.com/support/) 
includes product help files and a FAQ section. 

• Parallels Knowledge Base: This online resource (http://kb.parallels.com/) has valuable articles 
about using Parallels Desktop and other Parallels products. 

• Online documentation: You can find PDF user guides for Parallels Desktop and Parallels 
Transporter online by choosing Help > Online Documentation. 

• Parallels Command Line Reference Guide: This document, available on the Parallels Online 
documentation page, has information on using the prlctl command line utility to manage 
Parallels Desktop and its virtual machines from a terminal. 

• Parallels API references and the SDK programmer's guide: These guides for IT-
professionals can be found on the Parallels Online documentation page. 

Feedback 

• Parallels welcomes your feedback on how to make our documentation more helpful. You can 
submit feedback using the Documentation Feedback form on our website 
(http://www.parallels.com/en/support/usersdoc/). 

 


