To understand EPOXY, we will make a sinple exemple.
Note : Passing from a program to another (this file and EPOXY) may cance
pending constructions in EPOXY. It is better to print this file...

In this small tutorial, you learn how to :
* Place a component
* Repeat last action
* Move yourself in the program
» Move and turn objects
* Place electric links
 Edit a component
» Export scheme
» Make an electrical check
» Generate the net
* Create roads, using the net
* Bevel
» Manage short-circuits
» Modify objects

At first, start EPOXY, it can be useful :-) Check that the active window is the
right window, which content is white. This window will contain the scheme. The
other window (salmon color) will contain the PCB

Implant a component
Below, it's the library component :
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This window is normaly in the hight right corner of your screen. You can open
several windows via the Window menu, in order to have different open library in
same time. Open the local menu in this window and choose “Active”.

Next go down in the open list and click on the NE555. The small preview
window is open :
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Double click on the NE555, in the library window (not in preview window). The
yellow frame says you “Click on the scheme to place the component.”
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Otherwise, click in the white window and begin again.

The mouse cursor il; when it is over the window. Click in. The yellow frame
say you “Place now the component in the copper.”. So, click in the left window
to place the component. Your component is displayed in the 2 windows :
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Now we will place the other component, to make an oscillator. Maybe you wan
to place a component in the scheme, without seeing the PCB ? For that, pre

the @ button. This button indicates to EPOXY that you won't create PCB
now. Choose “Window— Full screen (bis)” in the menu. You can zoom by
using the wen button.

o
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So you can concentrate yourself on the scheme only...

In order to make an oscillator with a ne-555, you need 2 resistors and

capacitors. In the component library (always the window in the right high corner
open the local menu which contains the components headings and choo
“resistors”. Double click on R1/4W which is the 1/4 Watt resistor, and click in

the white sheet near the ne555. To place a second resistor, press on Space ke
your keyboard and click again in the sheet...

The SPACE key repeats last action.

Do the same to place the 2 capacitors. Choose for example,“IRC2,54mm” ar
place it. Press Space key to place the second. Your scheme will nearly look lik
this :
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Move the objects
But you wanted the components to be standing... Well, OK. Click on a

Tutorial edition of the 18/07/04 page 2/12



component, choose “Object Rotation 90°” in the menus. EPOXY waits for
you to place the rotation center, the yellow window indicates “Click on the
rotation center”. For example click on the component extremity.
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Hum, well... Is it too difficult ?
OK... In order to rotate the following component, open the “Tools Palette” in
the “Window” menu. Click on a component, and press one of those 2 buttons.

Is it easier for you ? Yes, but the first method is important because sometime
we want to rotate a whole group around a precise point. When you have finishe
this, your scheme nearly looks like this :
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Now, you must place the potentials levels : A pquae&ND, and an ouput for
the oscillator. In the “potentials” heading of the library take a GND, a power

“‘Ref Tension” and a “Label”. Select the label and then presﬂ|t)mo return it
horizontally.

Other way : You can also choose “Object Horizontal Miror”.Then click to
define the symmetry axis (for a horizontal symmetry).

Your scheme nearly looks like this :
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Place the components approximately like on this sheme...

Place wires

Now we will draw the wires. Check that the SuperCI2| is disabled. Then,

press the buttoﬁ. Note that your cursor is whily and the yellow frame
says “Wire : Enter the first point.” When you make the first click, the cursor
becomdy, , and EPOXY is ready to enter other points. Click on the point in this

order :
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It's not useful to click again on the same point. Press Space bar to make a ne
wire. Press escape to finish a wire, and your mouse cut® & delete a wire
(or other object), click on when your curso® ;and press the delete key
T4 cH#y
XL

2 3

Don’t hesitate to adjust the objects position to avoid useless wires. The mor
wires there are, the more time EPOXY will require to calculate...
| will tell you a guile : To make this wire directly :
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Light the Shift Lock ke)? then enter the two points. The wire is automatically
orthogonal. EPOXY makes fisrt the longer segment. If you invert the way, sc
EPOXY does :
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Not very beautiful, isn’t it ? Now you can finish all the wires. An oscillator with

ne-555, you may learn by heart :-).
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Edit the components

The scheme is not finished. You need to edit the components to enter the go
values and references. Choose “DocumeniNumber the components”. The
half of the work is did. But EPOXY can’t guess the component value. Click on &
component (a resistor for example) and choose “ObjEcoperty”. The

window appear :
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Group properties

This group contains 14
objects.

[ General properties |

+ | o | [ cancel | |[ ok ||

Click in the square at right, below. Enter your value, for exampl€ 1Qck
OK

1100

If text is over other object, you can move only it if you maintain the alt key
pressed. Edit all the components with the same way. Edit also the 12V, replac
with 5V and the label, name it “Output”
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Presto ! Your scheme is almost finished. At the end of the tutorial, you will adc
the edge and a title block.
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Note : If you envisage to use EPOXY to make reports, fis
paragraph will satisfy you. Here is the method to insert iff a

left high corner of the window. If it is not the case, select all gnd
move all in the right high corner. Then, “Document Size of

the document” and enter the size of your document, the smller
possible, reading on the rule.

Schéma

Tailla Ao U o mmebn

Then choose “File» Export”. Click on “clipboard” and check
the box “Schematic” and uncheck the box “PCB”. Press jon
Export. Here is your nice draw in the clipboard, ready to joe
pasted in an Appleworks document or another software...

With the practice it will go faster, you'll see.You'll also learn the shortcuts and
the tricks not to do the same work two times. Refer to the manual for the tricks.

Now, you will draw roads on PCB.
At first, you've to place the components in PCB. To do this, you need the
scheme and PCB . Do “Window Juxtapose the windows”.

Place the components
All your components, except from the first must be packed down in the left higr

corner, because you placed the components in the scheme without worry abc
PCB...
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In the scheme, click on a component. Notice that it becomes red in PCB toc
Click in the PCB window and move the selected component. Go back to th
scheme and click on another component. Then, in the PCB move again tt
selected component and do so until the 5th. Your components are now dispos
in the sheet.
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Electrical check
But, we don’t know which pin goes where. In the Window menu, choose
Potential Palette. The following window is opened :
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Be sure that the two right buttol <[ | are disabled. Click g ™). The
window now contains text lines :
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Each line represents an electrical potential (a voltage level) generated by tf
scheme. The roads not drawn are represented by green lines. The “output”
considered as cabled because it is not connectedat physical component

Press now this butto§%. Your components are now linked in the PCB by
white lines, the net indicating the roads to draw...

Draw roads
You have to draw roads. In the main palette, choose a copper layer (green) :

nt Window Aide

}é [ Edges and pins -
1 [ Components oncompanentsside
IE |z Copperaon compaonents side
B Copperon copperside
|z Components on copperside -

Schematic

In the Thickness palette, normally opened, click on the middle button.
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Choose a road thickness... For this work, 0.02 inches (0,5 mm) are fully
sufficient !
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You can of course modify the content of the fields.

Then in the main palette, click on t. L button.The yellow frame indicates :
“Road / Line : Enter the first point” and the cursor of the mouse become white

when it is over the PC[EE . Draw the roads like you drew the wires in the
scheme. You have to connect the points Iinkecﬁ white lines. When you hav

maid some, you can press ag@““‘\Ej and possibly=~s|two times waiting for |

modify the procedure ;-).

At the end, all the roads must be cabled, and the yellow frame must indicat

“You've got finish your card !”, when you click (@%

Here is your PCB, now you know how to draw roads on a card with EPOXY

o

note : You can export the PCB as you do for the scheme.
Isn’'t it nice my PCB ? OK , let’s bevel.

Bevel
Select the roads you want to bevel and do “ObjeBevel”.

To make a multiple selection, you can use the Shift key.You can also
“Edit - Special selection- Select the work layer”.
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Here is the rooting after having bevelled...that’s better, don’t you think ?

Short-circuits
A little game : Draw a road crosswise as on the picture :

The following window must appear :

-Message : =

Elements in red are in conflict!

2 |
If it is not the case, contact-me immediatly :-) . The potential palette must shov
many red lines as on this picture :

Of course, if on my picture all the roads are in short-circuits, in is not necessaril
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the case for you.
Delete this horrible road. Phew, all become again normal !

Now you will add a component in the scheme, and take into account th
modification in the PCB.

Objects’Additions and modifications

Click in the scheme or u{El. In the library choose a connector (4 points, it is

one superfluous !). Add also the 5V, the label “output” and a GND. You can
select and duplicate existing objects
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Connect the connector as on the scheme above, edit the potentials....
Now, as the scheme becomes elaborate it is time to present it correctly. Use the

tools|H |, |&& and T | to make frames and place texts. For the text, think to
enter the text in the palette before clicking in the sheet... You can also use the
library title-block, “Diverse” heading.

You can distort a wire, a edge, or a road (in the PCB) when you select the objec
To do this, maintain the Option key pressed, click on a corner or a segment ai
move it. Try with a corner and with a segment to see the difference.
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Return in the PCB, place your components, be sure that the b B % | are
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disabled if you enabled them to work in the scheme, r@% sand draw the

missing roads. Be careful, as the black layer is present on every layer, copp
layers included, an object must not make a short-circuit (I say this in particula
for the tittle-block) Vous can also use the light green layer (Copper on
Component side).

CONgeY

Exemple

Larte 1.0
29/Vs/104
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Here is your card, finished !
| let you discover the printing, refer to the manual for more details...
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