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Welcome in EPOXY 3’s Help !

At first, I would thank you to use EPOXY. I try to make an easy using soft, though 
my logic isn’t always that of the user. So, sometimes go to my web site to download 
possible updates.
I advise you to make the  tutorial exercise proposed, it can help you to understand the 
EPOXY software.
It’s very important to open examples to understand the help.

The principal news since release 3.1 :
• Scheme on several sheets
• Data Bus
• Normalization of the text angle in PCB
• The objects follow the cursor when you create them.
• Some bugs corrected

EPOXY 3 is a shareware, and if you would use this soft, you must pay for a 20€ 
license to the author, otherwise you will have regret to illegitimately walk all over 
somebody’s works.

You can pay EPOXY by several ways. Cheques are accepted from a french bank only 
(to many costs). But there are the post-cheque, the bank transfer, or the payment on 
the Internet with the Yaskifo server.
In all cases, thanks to send me this form at the adress :

Jonathan ZEHNNE
30 Avenue de Paviot

38500 VOIRON-FRANCE

If you pay by the Internet or bank transfer, you can send me the form by e-mail.

You can contact me here :
web site: http://www.epoxy.fr.st
e.mail :nenesoft-epoxy@ifrance.com
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1 Short introduction

• EPOXY is a program which creates electronics cards
I would make a efficient and light program, but powerfull and flexible. It demands 
much imagination and work. So, thanks to send me your ideas and tell me all isn’t 
very (very) good in EPOXY for the program to evolve in the right sense.

• Why the icon is hidden by this children photo ? Well, she is my daughter, and she 
was born at the same time than EPOXY. So, I can personify my program, and give it 
a face which will grow up with the releases.

The best way to use EPOXY is the following :

Place your right hand on the mouse, the forefinger ready to press the button.
Place your left hand on the mouse in order to be able to press the Shift, CTRL, Alt, 
CMD, and space keys. So the Esc key is very useful. Note that the mouse carpet and 
the keyboard must be clear to work !

In order to initialize the EPOXY’s preferences and change the language without losing 
your registration key, press ALT at load of EPOXY.

If you save a document which name is “Untitled x” EPOXY will ask the name at 
every save, until you choose a real name for your document ! Take best practice ;-l
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2 The shortcuts

As important as the horse saddle (for the rider), the shortcuts are the neurological 
extension of your finger.
The most important key is SPACE key, which allows to repeat last action. Use 
it without moderation !

The mouse shortcuts :
• Shift + Click : for multiple selection / desselection.
• Ctrl + Click : contextual Menu
• Command + click : Do not select, only place red points
• Alt + Click : Allows to pull curve, oval or polygon’ segments or points, but 

also to move group’s text.
• (Shift lock S) If your shift lock key is lighted, your subsets of components 

will be moved independently.

The direct keyboard shortcuts (not in menu) :
• Escape : Cancel or stop current action.
• Space : Repeat last action.
•  : Clear the selection
• O : Place The origin below the mouse cursor.
• T : Vectorial move, place before the two red points.
• r : Rotate to +90° (anticlockwise) around the first red point.
• R : Rotate to 270° around the first red point.
• m : Horizontal miror. Axis is defined by the first red point.
• M : Vertical miror. Axis is defined by the first red point
• Alt + T : In PCB, if you are drawing a road, EPOXY automatically places a 

round pin (which is a via) and creates a new road on the miror layer (On the 
other side for two-sided cards)

• Automatic orthogonality : If shift lock S key is lighted, wire and lines will be 
horizontal or vertical in scheme, and can be 45° turned in PCB.
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3 Palette tools

The tools used by two windows :

Change active window.

Return to departure point finishing or cancel current action. ( = Esc key)

Repeat last action If you’re drawing road/line or polygon, you can restart other. 
( = space key)

or 
If this button is pressed, the polygon/ rectangle/ circle you will create will be fill. Select 
the color with the button below this.

Schematic window tools :

Wire tool, to create a link between 2 potentials.

Knot  tool ,place a knot where 2 wires cross and must feel. Also, the knots are used to 
create potential level by reference. See the section “Library and component”. I advise 
to place knot when many wires segments have got a common extremity (for 
appearence only).

Link tool. Used to join a schematic point to a PCB point. If the link is not connected 
to electric level (ex “Vcc”), it generates its own potential (ex : “65;464”).

SuperGrid  : Multiply the grid finesse by 4 if zoom > 200. You can also draw 
component with  many accuracy. I advise you to disable that to draw wires.

Data bus tool

Imput/Ouput from data bus

Line tool. To draw lines !

Rectangle tool. Generates a rectangle polygon. It will be fill or empty if the button for 
fill/empty is enable/ disable. If rectangle is fill and is on the sketch layer, you can 
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choose the color with the color button.

Polygon tool. Same comment.

Oval. Ever same comment.

There are text tool and text size tool.

Do not road. If this button is enable, the component will automatically be placed in 
PCB (at the origin point, defined with “O” key)

Electric check. Load potential in objects.

If this button is pressed, all object which has got the same electric potential than the 
object clicked will be drawn in red color. Be careful : Only clicked object is selected,  
the others are drawn in red only.

Draw the net in PCB. The not build be made will be visible.

The PCB window tools :

Road tool. If working layer is a road layer, then the road take the size defined in 
“Thicknesses” window. Otherwise, you will create a simple line (edge,…) and the 
thickness will be 1 pixel.

Pin tool. If “Wide pins menu” button is disable, you can place simple oval pins. If 
“Wide pins menu” button is pressed, you have to choose a wide pin in the list, and 
EPOXY will place the choosen pin.
Note : The non-wide oval pins can be rotated to 90 or 270 only. You may prefer the oval wide pins.

Link tool.

Polygon tool. same comment than for schematic. You can use the polygon to create a 
ground plan.

Rectangle : Ditto.

Oval : same comment. Be careful, if your oval isn’t a circle, you can rotate 90° or 
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270° only.

“Do not schematic” Allows to place the components in PCB only, EPOXY places 
automatically at origin in schematic. Disables the electric check.

Save new pin. If your document contain more than 1 object, associate them. When 
your document contains only 1 object, it will be saved in “Pastilles” folder in EPOXY 
folder. Don’t forget to define the origin (point 0) of the pin.
There is also the text tool . Text is not electrically check, so be careful not to create short-circuits
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4 Understand EPOXY

• EPOXY is based on double-representation vectored engine : One object can have an 
image in schematic window, and other image in PCB window. The majority of CAO 
softwares have 2 single vectored engines. In this, you must stipulate for each 
component the package you want to use. In EPOXY, the component has got the 
electric scheme, and the package. It’s more quick to use, but you must draw a new 
component to change package.

• Because EPOXY is a electronic software, it must be tiny electric :-). The link 
between the schematic window and PCB window is the… “link”  object. It’s the 
single object jointly schematic and PCB. It is drawn like a small green empty circle, 
and is not printed.

Place link for a schematic point to be electrically the same in PCB (for example 
components pins). Next, place the objects who have the same electric level (wire 
or knot in scheme, road or pin in PCB) for create a link group.
If links aren’t visible, they will be visible when you create a new link.

This picture displays an amplifier in its schematic representation and its card layout. 
The links are visibles, they bind the scheme connexion to pin’s outline.

Use software
• I try to make a classical vectored engine like the others. So, you wouldn’t be lost in 
EPOXY interface.

• In general, read the yellow box informations, in the principal palette.

• Pay attention to the mouse cursor, which indicates EPOXY’s condition.
• You’re creating a new object or placing a new component..
• You’re creating a new polygon or line, wire, or road, and you can add new 

points.
• The selection is pending modification. You must click in the worksheet to 

give to EPOXY the point(s) for its works. This cursor appears also when 
EPOXY changes active window, when you’re placing a link or a 
component.

• This cursor says you the Eyedropper tool is pressed, you have clicked on 
this button on tool palette. If you click on a road or a pin (in PCB), so its 
properties will be picked up in Thicknesses palette
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Select objects
It’s very important to know how to select correctly the objects to manipulate them 
quickly.

When you’re working in compact project, you can check the “Selection on 
work layer” box in preference window. EPOXY will only select  a component 
on the work layer.

Use the CTRL+Click menu for a filter by sort object
Use Shift+Click menu to select or deselect an object individually.
Use the selection rectangle by drag to select area, of course.

Note : If the polygons are empty, you can select them only by the outlines, not the inside. It’s 
not the same for ovals, because it would be difficult to click the outline circles.

The Edit menu has got item to help you :

Reverse selection is working only in the active window.
Select work layer… select the work layer, in PCB only.
Select visible layers… select the visible layers !

This 2 last items doesn’t unselect selected objects.

Vectorial transformations :
The main vectorial transformations are the move, the rotation  and the symmetry. 
The 3 can be applied by the same way. For example, you can move an object by 3 
ways :

Select object then move it by dragging.
Choose “Move by Vector” in “Object” menu, click to enter the 2 points which 
define translation vector.
Place the 2 red points then press the T key. You can place the red points before 
selecting the objects, and press T key, or select the objects before placing the red 
points (press ð key to place the red point), then press T key.
Note : If Shift Lock  is lighted, the components subsets will be moved 
independently.

Altogether, the rotation and the symmetry are similar, but EPOXY must only know 
one point to do the transformations… So, EPOXY differentiate shifted shortcuts from 
non-shifted shortcuts.
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Pay attention ! In PCB, the ovals can be rotated ±90° only. If you try to rotate 
another angle (ex 45°), only the origin oval points will be moved. If the ovals 
are circular, the problem disappears

Note about natural move translation :
- Usually, I may program a single-click and drag way, but I enervated when I unfortunately moved  
an object clicking on it. So, I programed a fisrt click to select only, and a second click to drag (or 
deform) the object.
- You can move a string belonging to a group (or component) maintaining the Alt (option) key 
pressed.

• Objects stretching :
If you maintain the Alt key pressed, you can pull object taking them by a corner or a 
segment.

If you’re pulling a road on copper layer, so EPOXY tries to drag with the precedent 
segment, and the next segment, to move the bevel with the segment. Try that with the 
small file “U”.

The secondary tool palette.

This window contains standard tools of EPOXY, and some supplementary 
tools.
Descritpion of the buttons :

• 1 If the Eyedropper tool is activated, you can rescue data from a road or a 
pin.
• 2 The secondary button allows to display the selected objects properties. If 
you select a group, press Alt key to change the size of a pin or a road.
• 3 The gum allows to erase selection
• 4 The next button duplicates the selection.
• 5 to 8 The 4 vectorial transformations (2 rotates, 2 mirors), are executed 
from geometrical midpoint, you don’t click to enter a point.
• 9&10 Below, the 2 buttons associate / dissociate…
Note : If you press the Option key when you push the “Associate” button, you can place 
only one object in a group. It could be useful to enter informations for a vector (for 
exemple in vectored font of EPOXY).
• 11&12 At last, the 2 bevel buttons. The first bevels the selection, the second 
bevels the clicked corner, if the object is a road.

Properties objects modifications

If a group, a text, a pin, or a road is selected, you can change the properties using the 
“Object → Properties” menu item.
If you would change pin or road properties in a group, press Alt key and choose the 
“Object → Properties” menu item.
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Modification of several objects properties

If several objects are selected, you can change the properties for all selected objects. 
Of course, you can choose the properties you want to change in a group (size of  a 
road, size of a pin)

Text or electrical component search.

Press the mouse coordinates button at the bottom of one of the two main windows to 
display the search window.
You can search a text or a name component if you type directly his name in field 
“Text”. If the text is found, then the component will be displayed in red, but it will 
not be selected. If text belongs to group, all the group (or component) will be 
displayed in red.
You can search also an electric potential, all the object connected at the electric 
potential will be displayed in red. The electric check must be done first.
Note : If you search the text “U1”, so EPOXY can find “U1”, “U10”, “u1”, and “xU1xx”.

Document size :
In “Document” menu, open the “document size” item to change… the document 
size.
• You can define the schematic size, in small square. The default size is 100*100, and 
the maximum is 5000*5000.
• Define the PCB size. For this, you can enter a model for a new format card, which 
appears in the local menu. So, you can enter the size in the 2 fields in left of windows, 
if you won’t create new model. For the moment, please use mm system to define 
cards…
Note : To edit or change card format, name,… you can edit the preference file of EPOXY with text 
editor (BBEdit for exemple). Of course the texts are in french language, but the format card are at  
the end of  the file.

Electrical potential objects.
You can place electric labels, like the voltage referral GND or Vcc. You can change 
their name by editing their properties (ð-i). You can place any label at the same 
potential, only one gives his name to linked objects…
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For exemple : if EPOXY choose the “Vcc” name for schematic above, if you you use 
elsewhere in schematic the 12V reference, EPOXY links automatically at Vcc…
See the “Libraries, groups and components” part to know how to make a potential 
object.

Electrical check

Click on  tool to run electric check.

If the button  is disable, EPOXY checks the scheme in first. Press this button after 
the first check if you work in PCB only.
If the button  is disable, EPOXY checks in PCB. You must check the PCB to 
generate the electric potentials’ list in window (see bottom).

The potential window

In the “window” menu, you will find the “Potential palette” item. This window gives 
the potentials’ list, and the condition for each potential. If a line is green (text in italic), 
the electric potential has not finished to road. If the line is red (text is bold), the electric 
potential is in short-circuit, or you have forgotten to draw a wire in the schematic.

You may use the button in this palette rather than principal palette’s button.
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5 Print Document

• To print the Schematic or the PCB, open the printer manager via the file menu. 
Select the layers you want to print, and click… Print !

Settings :
• In the settings in this window, you can specify you want to print the schematic and 
the component layer in color. It could be useful if you use colored LED, for 
exemple…

Note : With Mac OS 8-9, if you can’t print, increase the allocate memory. A colored print request 8 
time more memory than B&W print.

• For the scheme, you have 2 choices :
By default, EPOXY uses more place possible. If your scheme is small, then it will 
be printed in great. If your scheme is huge, then it will be printed very narrow. 
The default width is 100 squares, It’s the default size which looks (for me) the 
better for A4 size paper. If you want your scheme to be printed greater or 
smaller, you can change the paper format, or the number of squares. You can 
also use the scale in your printer driver.
But you can also choose to print your layout on several pages. Check the “Print 
scheme on several pages” in the preference panel. Each page is a rectangle of 
nearly 100x130 squares. This size doesn’t change with the printer.

• You can change the print finesse with the scroll-bar in the settings of the print 
window
Note : If lines are missing in the print, it is because you want too fine print for your printer, at this 
configuration. Increase the printer resolution, or decrease the finesse.
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6 Export documents

If you want to place a document in other application, you can export  your 
documents.
Open your document, then “File → Export”. The export window is open.

Export to “picture”
You can choose to export to the clipboard or documents on the hard disk. If you 
export to the clipboard, EPOXY will superpose all the layers. You can’t export at the 
same time the schematic and the PCB in the clipboard. If you want to export the 
schematic and the PCB, proceed in 2 times.

If you export to a document, (using QuickTime), EPOXY will create one file by layer, 
and one file for the schematic. EPOXY asks you for the name of each layer. EPOXY 
draws the layer 0 on every layer (not in schematic, of course).

Export to Gerber
EPOXY can export the PCB in GERBER format, RS274-X.
I’ve used the GCPreview 6.01 software (GraphiCode) for MS-DOS to understand 
how to generate RS274-X lines (http://www.graphicode.com/).
• If you export towards the clipboard, EPOXY places all copper layer in the Gerber 
file. Between each layer, EPOXY places the mask for the via. The generated text will 
have the following aspect :

The head
Appertures Gerber list
Layer 2
Mask layer 2
Layer 1
Mask layer 1

• If you export towards the hard disk files, EPOXY will create one file by layer, and 
the mask will be included into each file.

In this two cases, if files are created to go on a PC, you can change with BBEdit the 
line break from Mac OS format to MS-DOS format. Usually, it’s not useful.
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7 Schematic

Generalities
•  SuperGrid : 

You can engage the SuperGrid to have more precision, if zoom is over 200. The 
SuperGrid divide each square to a 4*4 square matrix, and you have got 4* more  
precision. You can create fine elements, like the small circle for reversed 
input/output in component.

• If the shift lock S is lighted, the lines will be horizontal or vertical. If necessary, 
EPOXY creates 2 perpendicular lines.

•  Do not Road :
You can work on schematic and use some components allowing EPOXY to 
place the PCB part of component at the origine in PCB.

•  Zoom :
The zoom menu is accompanied of 2 buttons + and -. You may prefer the menu. 

•  Position button : It indicates the green point position. If you 
click on, then “Find” window will be open.

Use the Data Buses

• You can create Data Buses when . is pressed. You must enter the name of 
the bus in the palette before clicking in the sheet. If several buses has got the 
same name, then they are the same bus. So you can place the same bus on 
several sheets of your scheme.

• Create inputs/outputs bus with the tool . Click in the left inferior corner of 
the input/output placement. You can use the numbering in gust from 1 by 
writing “1#?” in the palette before placing the first i/o. See “Notify 
components”.

Potential levels are generated by the i/o at the time of the electrical check. The name of 
the potential is [Name of the bus : Name of the i/o]. For example the ouput 42 on the 
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Use several sheets

EPOXY allows you to create schemes on several sheets, in order to (for example) 
separate the powers, the counter, the processors and memories…
All the sheets have got the same size defined in the window “Size of document”

• Create a sheet via “Document → New sheet “, and delete a sheet via 
“Document → Delete the sheet”.

• Caution : all the objects on the deleted sheet disappear 

• Name a sheet when you click on its name (in the palette), maintaining the shift 
key pressed .

• You can move selected objects from a sheet to the other by a double-click on the 
name of the destination sheet in the palette. 

• If there are several sheets, then the sheet 0 (the first) is a mask visible on all the 
other layers. You can place in it the frame and the title block, for example.

• You can place in a text “#SHEET_NUM” for the text to indicate the number of 
the sheet and “#SHEET_NAME” for its name. Place a text in the sheet 0 
(mask) containing for example “sheet #SHEET_NUM : #SHEET_NAME” in 
order to write on every sheet “sheet [number of the sheet] : [name of the 
sheet]”, for example for the picture above : “sheet 1 : Power” and “sheet 2 : 
Afficheur”…
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7 The PCB

Generalities :
Use the Thickness window to size the elements you will create.

You can adjust height, width and opening diameter for pins. If you use Wide Pins, 
EPOXY takes to their form according to the size you enter.

You can adjust 3 road thicknesses and choose the best one when you want. It is 
possible to create roads of which segments haven’t got the same thickness.

You can adjust independently the height , the width and the trait thickness of the 
characters.

Press on the button at the bottom of the window to unroll the step menu

The mouse position can be indicated in mm or in inches.In order to change, go to the 
preferences.The display in inches has got the advantage of whole values !

When you create a road, you can change of side and continue to road on the miror 
layer pressing Alt + T , EPOXY will place a pin and start a new road on the miror 
side.

If the Shiftlock key S is lighted, the roads or construction lines will necessarily 
horizontal, vertical, or 45° turned. EPOXY brake them if it’s necassary. This option 
doesn’t prevent from the automatic bevel. Caution : EPOXY generates first the longer 
segment (vertical on the picture below).
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Recovery of pin or road properties :
In the vertical tools palette, press on  the Eyedropper tool to set in motion the  
eyedropper. Then, click on a pin or a road to place its thickness properties in the 
thickness palette. The Eyedropper doesn’t prevent you from working. You can create 
objects with the Eyedropper set in motion. Be careful, because its cursor has not 
priority in front of “white” cursors of creation.

Creation of a PCB without using the scheme :
To do this, press when the PCB window is activated. No verification will be done, 
you are thus, left to yourself !

Bevel :
• The beveling is done on the lines which are placed on the PCB layers only, the 
perpendicular segments are bevelled. A road corner which is under a component is 
not bevelled.
• The bevel size can be adjusted in the preferences. The size by default is of 1,27 mm 
(half a step)
• You can stipulate that the bevel will be done bit by bit of the road creation. For that 
check the “Automatic bevel” button in preference window. I advise to bevel the road 
at the end…
• You may prefer the corner by corner bevel, it’s sometimes useful. Click on  in 
suplementary tools window.

Manage layer :
Double-click in the main palette on the layer to change its properties (color, name, 
type and miror layer).
In the “Layer management” item in “Document” menu. You can add , delete, or 
move the layers. You can also double-click to change properties.

Change the layer of an object :
You can change the layer of simple objects : road, line, polygon, circle or text, but not 
knot, pin or component. You can’t change the layer if the object is on layer 0.
To change the layer of the objects, select them, then press the ALT Key and double-
click on the destination layer in the main palette.

Normalization of the text angle

When you place the components in the PCB it is possible that some components have 
their text on the right side and the others on the underside, like on the picture below :
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To resolve this problem, you can select the components (or select all ) and choose 
“Object → Normalize text angle”.After this operation, the text will always be readable 
in the same direction.
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8 Libraries, groups and components

Notions about the groups
• Creation : ð + G
Don’t hesitate to assemble roads, lines, and many other things to simplify your 
manipulations.You can associate the groups as many times as you want. Otherwise, as 
the processing of the groups is a little bit long, I advise you to avoid the groups of 
groups of groups of groups…

•You can move a text included in group by maintaining the ALT key pressed.
•You cannot stretch vectors which belong to a group.
•See the paragraph “Informations about the components” below.

Library of components :
Open a library of components via the “Window” → “Display the components”
• You can change of library by default in “Preferences” window.

• You can change the current library by click on .
• You can open several windows, in order to have several libraries of components 

opened at the same time.
• You can edit the selected component in a new sheet by pressing ALT key + 

“Open” tool 

Add a component in the library :
1-Create your component in a new document
Note : To create fine elements in your scheme set in motion the “Super Grid”.
2-Associate the elements which will be moved together. A physical component may 
contain several  logical subsets, as doors in a Dil 14 for example. See below.
Note : Don’t forget that you can use the comments for the automatic information of components. See 
the part  which  talk about it.
3 - Place the origine in the scheme and PCB (O key)
4 - Adjust the size of the sheets as small as possible (for the preview).
5 - Create the preview.
6 - Save your module.

Component containing several subsets
A physical component may contain several  logical subsets, as doors in a Dil 14, for 
example. It could be desirable that the various doors can be moved independently.
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In this picture, each oval is a group. The big round, which is a group of groups is the 
component. So, every door can be moved independently if the Shiftlock key is 
lighted.The informations are placed in the big group, so all the subsets have the same 
number. (See Automatic Numbering)

Notify components
EPOXY has got a very powerful  component automatic information system. You can 
enter personal informations in the group properties. This is used to name the 
components or put a potential on a link for example.
Some words are retained for an internal use.

The first input must not be called “ascii”, this word is used for the creation of the 
fonts. The codes #DATE, #?, #VRef are also retained, you must use them only for 
their first role.

• Date automatically updated :
If your text is “#DATE”, EPOXY will display the short date as : 18/07/04
You can display the long date with #DATE2 , the number of the week with #DATE_WEEK 
and the time with #DATE_TIME.

• Replacement of values
If you want to display a component price for exemple :
Create a text of which value is “price” in your group. Then put associate your 
objects. Select your group, display the properties, and add a comment of which name 
is “price”(first column) and put in the 2nd column the value to display.
The text which is either in PCB or in the scheme will not display “price” but the 
value entered in the group comment. This notion transmit itself by heredity to the 
subsets. It allows the user of the component to modify the display without modifying 
the component.
Note : If the text is replaced by #DATE , it will display the date.

• Automatic Numbering of the components
For example, create components of which text’s name is "RefIC". In the informations, 
create a line "RefIC" of which value is “U#?”. When you create a scheme, you place 
your components in the sheet whitout thinking about their name. When you have 
finished, you can “Number the components” in the “Document” menu.
EPOXY search for all the words which contain the occurence “#?” and replace them 
by a number, and restarts to zero every time there is a new text (the printed circuits 
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will be named U1 to U10 for example, and the resistors R1 to R6 obviously !)

• Numbering of the pins in gust
It is possible to number the pins of the components in gust, from 1, but not from 0 
(zero). To do this, enter the first number followed by “#?” (for example “1000 #?”) 
then click on the wanted place. EPOXY places the number (1000), then increases by 
increments the one in the palette. EPOXY plans for placing in the sheet the following 
numbers : 1001, 1002 ,1003,… It works in the scheme and also in PCB.

Electrical potentials information

EPOXY allows to create electrical potentials by label very simply.
Place a knot in a group, then enter a field “#VRef” to which you give the name of the 
potential (for example 12V or Vcc). The EPOXY’s electric engine search for the 
groups which force a level and gives the potential to all the objects which touch it by 
propagation.
The objects of the “Potential” folder of the library by default (Modules) use this 
precept.

Note :Combination of the automatic numbering and the potential creatin : 
You can name your potentials including the name of the potential followed by “#?” (for example 
#VRef ‘s value is “Voltage#?”), if you do “Enumerate the components”(ð-J), the #? will be 
numbered and your potentials ‘ name will be Voltage1, Voltage2, …
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8 Customize EPOXY

Translate EPOXY
Normaly, EPOXY can be translate in all language which can be in UTF8 encoding. To 
translate EPOXY, choose “Edit → Translate”. Translate the right column expressions. 
The french text can’t be changed. Then press “Save…” button and change the 
language.
You can also duplicate a language file in “LANG” folder, change name for new 
language name, then translate it.
Press “Alt” key at start of EPOXY to use another language.

Note : I offer or repay the licence for a complete EPOXY translation in new language. 
For that, the documentation (this file), the register document and the language file  
must be translated. Contact me to have the document in AppleWork 6 format.

Change font
It’s possible to change the font in PCB. Dupliquate the file in “FONT” folder, then 
make again each character.
Each character must be a group. To create group containing only one vector, press 
“ALT” key and click on associate button in suplementary tool’s window. Then, create 
the ascii code. For that notify the first comment in the character group must be 
[“ascii” : ascii code]. Also, each charactere must be at same place that in original font. 
Use squares and origin to help you.

In future EPOXY will can use several font.
If you creat beautiful font, thanks to send me by e-mail.
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