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Introduction 1

Introduction
Welcome to the Mariner 5 spreadsheet program.  Mariner 5 is a
powerful spreadsheet for the Apple Macintosh that contains 140
analytical functions, graphics and drawing capabilities.

Mariner 5 retains, however, much of the simplicity of earlier
spreadsheet programs.  The purpose of the program is to get some
work done without taking an advanced degree in spreadsheets.
Mariner 5 allows you to do just that and if you want to get fancy and
build a really complicated spreadsheet Mariner 5 allows you to do
that as well.

The Mariner 5 User Guide is intended to provide you with a working
knowledge of the features and interface elements in the program.
The key idea is to be up and running, creating useful spreadsheets,
adding some graphics and then getting your masterpiece printed.

Now to build a spreadsheet!
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Navigating in Mariner 5
The menu bar at the top of the screen contains the pull–down menus
used in Mariner 5.0. Below them on the screen is the button bar,
which is actually 3 button bars that can be toggled between by
clicking on the little triangles located to the far right on each of the
button bars.

Mariner Menu bar

Mariner button bar #1

Mariner button bar #2
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Mariner button bar #3

Mariner button bar #4
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In the Mariner button bar #1 the following graphic identifies the buttons on the
bar.
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Previous
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Next
button
bar

Bar
popup

New
worksheet

Open

Print
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Set Print
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Save
Font
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Size
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Redo

Undo

Cut

Copy

Paste
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Button Bar #1

Part B

Bold
Text
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Text
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Alignment
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Sort
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Button Bar #1

Part C

On button bar #2 there are only two buttons that are different from button bar
#1.

Button Bar #2

Cancel
Box

Enter
Box

Cell Editor

Find

Protect
Cell
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Button Bar #3

Part A
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Button Bar #3
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Button Bar #4
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The Worksheet Grid
Active
Cell

Select All
Cell
Address
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Cell and Layer References

If you have a single spreadsheet in your worksheet file you don't need
to worry about layer references. All of your references will be to cell
addresses or to range addresses.

However, when you do get fancy and develop a multi–layer
spreadsheet you need to know that the reference

1:A1:B2 is equal to layer #1, range A1 to B2

128:F2:G3 is equal to layer #128, range F2 to G3

14:D3 is equal to layer #14, cell D3

2:D3 is equal to layer #2, cell D3

RRRReeeellllaaaattttiiiivvvveeee    rrrreeeeffffeeeerrrreeeennnncccceeee:::: is an address based upon a current cell address.
When a formula is moved the reference moves with it.

AAAAbbbbssssoooolllluuuutttteeee    rrrreeeeffffeeeerrrreeeennnncccceeee:::: refers to what is contained within a certain cell
and cell address doesn't change when a formula is moved. This is
accomplished by placing a $ sign before either the column letter or
row number in the cell reference, ie., $A$1; $A1; A$1. The column or
row with the $ sign in front of it does not change when a formula is
moved.

CCCCiiiirrrrccccuuuullllaaaarrrr    rrrreeeeffffeeeerrrreeeennnncccceeee:::: If a formula contains a reference that can never be
terminated in order to yield an answer; Mariner will notice and give
you an error message so that you can correct your formula.
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Creating Worksheets
Entering Data:

1) Click on cell with the cursor in it to make it the active cell.

2) To enter:

a) Text; type “Kirkland Building Permits in $, 1985-1994”,

b) Numeric values; type 7503356,

c) A function or formula; “=” followed by the function name and
its format or the elements of a formula such as =SUM(B4:D4).

3) Press the return key to enter data.
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Saving Your Worksheet:

1) Click on the save button  in menu bar, or

2) press Cntrl + S on the keyboard, or

3) click on Save or Save As in the pull–down menu under File in the
application menu bar.

4) In the dialog box give your worksheet a descriptive name that will
make it easy to find the worksheet again.

5) Choose either the default file format or one that will allow you to
share the file with someone else using a different spreadsheet
program.

6) Click on the Save button or press the Return key on the keyboard.

Sharing Data

MMMMaaaarrrriiiinnnneeeerrrr    ccccaaaannnn    ooooppppeeeennnn    ((((iiiimmmmppppoooorrrrtttt))))    ffffiiiilllleeeessss    ccccrrrreeeeaaaatttteeeedddd    iiiinnnn    tttthhhheeee    ffffoooolllllllloooowwwwiiiinnnngggg    ffffoooorrrrmmmmaaaattttssss::::

Excel

SYLK (Symbolic Link) - a very common denominator file format for
sharing spreadsheet data

TEXT - when all else fails

MMMMaaaarrrriiiinnnneeeerrrr    ccccaaaannnn    ssssaaaavvvveeee    ((((eeeexxxxppppoooorrrrtttt))))    ffffiiiilllleeeessss    iiiinnnn    tttthhhheeee    ffffoooolllllllloooowwwwiiiinnnngggg    ffffoooorrrrmmmmaaaattttssss::::

Mariner

SYLK (Symbolic Link) - a very common denominator file format for
sharing spreadsheet data

CSV (Comma Separated Values) - used in many database programs

Tab Delimited - used in many database programs as a safe common
denominator file format
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Using Multiple Worksheets

1) Click on the icon in the lower right hand corner of the Mariner

spreadsheet .

2) When the pop–up menu appears

3) Click on New Layer and a new layer of the current spreadsheet
will appear on the screen.

4) Press  + L

5) or double–click on a numbered layer tab. Double-
click here
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Using Panes

1) Move the arrow to the upper right hand corner of the spreadsheet
until it turns into a double headed arrow.

2) Drag the cursor down the scroll bar until it is positioned far
enough down the screen so that you have adequate work space in
either area.

3) This divides the workspace into 2 separate panes as shown in the
example below.
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Editing Worksheets
Selecting cells

1) Click in a cell (cell address A1 in this example, formatting and a
border have been added).
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2) Drag down and over

3) Release mouse button.

4) Deselect by clicking in a cell outside the selected area; or by
pressing any of the cursor movement keys.

5) Select a column by clicking on the column letter.

6) Select a row by clicking on the row number.

7) Select the entire spreadsheet by clicking in the select all box with
"1:" inside.
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Changing Column Width

Under Options in the Application menu is "Column Width…" and
"Row Height… ."

Click on Column Width to change column size and click on Row
Height to change row size. A dialog box will appear and by changing
the numbers in the dialog box you can change the size of the column
or row.
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Changing column width and row height by dragging with the cursor

Grab the column or row by placing the cursor near the column letter
or row number and when the cursor changes into drag mode grab
the column or row and re-size it until it is the desired size.

Drag point
for resizing

column
Drag point
for resizing

row

Row increased
in size from 14
to 27

Column
decreased in size
from 76 to 50
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Moving and Copying Information

Drag and drop

1) Moving the cursor near the cell to be moved until the cursor
changes into the drag cursor.

2) Hold the mouse button down until the destination cell is reached.

3) Release the mouse button.
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Press the Option + Command keys, then click the destination cell

Moving information via the clipboard:

1) Using the Edit menu choose Copy from the pull–down menu.

2) Place cursor in the destination cell or the upper left hand cell of
the range.

3) Press  + V, or choose Paste from the Edit menu.

4) Selecting move… from the Edit pull–down menu
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A dialog box appears and either the destination cell or the upper left
hand cell of the range is chosen.

Pressing + M key combination

A dialog box appears and either the destination cell or the upper left
hand cell of the range is chosen.



Manual for Mariner 524

Sorting data

1) Select the sort area in the spreadsheet.

2) Pull down Options in the menu bar and choose "Sort…"
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3) Click "Rows" at the top of the Sort dialog box.
4) Under 1st Sort Column choose "A".
5) Click OK and the 1st column is sorted as on the next page.
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In this example we have only sorted the names in the first column.
The second column remains unsorted as can be seen by looking at
the first names under Anderson.
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To sort further within a family:

1) Select the sort area in the spreadsheet.

2) Pull down Options in the menu bar and choose "Sort…"

3) Click "Rows" at the top of the Sort dialog box.

4) Under 1st Sort Column choose "A", under the 2nd Sort Column
choose "B".

5) Click OK and the sort area will be sorted by Column A 1st, and
then within a family in Column B 2nd as shown on the next page.
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Sort area sorted by Family, and then by First name within a family.
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Using Paste Special

Using the Paste Special command allows the user to choose which
parts of a cell gets pasted when a cell is copied.

•  Select cell or cells

•  Select Copy from the Edit menu

•  Select the destination cell or uppermost left hand cell of a range
copied and

•  Click on Paste Special where the dialog box allows you to choose
All, Values, Formulas, or Formats.
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•  All - Pastes text, values, formulas and formats

•  Values - Pastes test, values and formulas (formulas are converted
into values), but not formatting

•  Formulas - Pastes text, values and formulas, but not formatting

•  Formats - Pastes formatting only
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Inserting and Deleting Cells, Rows, and Columns

When pre-planning your spreadsheet fails to take into account later
changes, you will want to know how to insert rows and columns into
your spreadsheet.

The blank column(s) will be inserted in the active column(s).

The blank row(s) will be inserted in the active row(s).

1) Click on a cell(s) in the column(s) or row(s) where you wish to
insert a row(s) or column(s) and
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2) click on Insert… from the Edit menu or press +I on the keyboard.
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3) When the dialog box comes up make your choice of inserting
either row(s) or column(s).

Three rows
inserted
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Rows and columns can be deleted by selecting the row(s) or
column(s) and from the Edit menu.

1) Choosing Delete from the Edit menu, or

2) Pressing +K on the keyboard, or

3) Pressing the backspace key on the keyboard

Three rows
deleted
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Formatting Worksheets
Formatting Cell Contents

To format text in a cell according to Font, Style, Size, Text Color, or
Alignment go to the Format menu and in the pull–down menu
choose the type of formatting you wish to perform.

Starting with the word "Text" in Geneva at 12 points we changed the
font to Adobe Garamond, the style to Italic, the size to 18, and the
color to dark blue.

You can also use the Button Bar to  change the

font or font size, or to  change font styles.
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Borders

The Borders menu can be found on the button as a pull–down menu,
or it can be torn off of the pull–down menu by clicking on the mouse
and dragging the cursor into the body of the spreadsheet. Shown
below are the pull–down borders menu and the torn off version.

Changing the Alignment of Text

•  Click on Format in the application menu bar and Alignment and
Align Options will appear in the pull–down menu.

•  Choose the Alignment Options and Justify Text buttons  in
the button bar and the same pull–down menus will appear.

•  For Alignment choose Left, Center, Right, or Full.

•  Justify text in Align Options as Across Columns; Word Wrap; Page
Wrap; or Across Columns.
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Number Formats

•  Use the Currency Format to express a number in terms of a
currency.

•  Use the Commas Format to add commas to a number with more
than 3 digits.

•  Use Increase Decimals to add decimals to the expression of a
number.

•  Use Decrease Decimals to subtract decimals from the expression of
a number.

•  Use the Percent Format to express a number as a percent.
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Tables

Go to Format in the application menu bar and in the pull–down
menu click on Tables… and choose and modify one of the pre–set
table formats.

Below is an example of how one of the pre–set table formats that
was modified and used to display the data in this table as shown on
the next page.
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Modifying Borders on Tables

To add lines, colors and patterns go to Format in the application
menu bar and click on Borders… in the pull–down menu.

Select the area you wish to modify and click OK in the Borders dialog
box.
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Using Functions in Mariner 5
This section appears as a separate manual [MMMMaaaarrrriiiinnnneeeerrrr    5555    FFFFuuuunnnnccccttttiiiioooonnnnssss
GGGGuuuuiiiiddddeeee] dedicated solely to the analytical functions. The Users Guide is
concerned with the basics of building a basic spreadsheet before any
of the advanced functions are put in.



Manual for Mariner 542



Visualizing Data with Charts and Graphs 43

Visualizing Data with Charts and
Graphs
Selecting the graph data

1) Clicking in the cell at either end of the data list.

2) Holding the mouse button down and dragging the cursor until the
entire data list is highlighted.

3) Release the mouse button.
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In the following example the range of cells with the black border is
the data range.
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Choosing a graph type

1) Go to Objects in the Mariner menu bar.

2) Move the cursor to Charts in the drop-down menu.

3) Choose a graph type by moving the cursor to the appropriate icon
and clicking the mouse.

Pie Chart
often used
with Budgets
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Examples of several graph types are shown above and below.
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Further example of a Mariner 5 graph type



Manual for Mariner 548

Creating the graph area

1) Move the cursor to the display grid and the cursor becomes a
cross-hair.

2)  Position the cross-hair where you want one of the 4 corners of
the graph area to be and holding the mouse button down drag the
mouse to create the area for the graph.

Starting point
for the cursor
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The chosen graph type will appear without the data units related to
areas of the graph.
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Labeling the graph

There are 5 hot spots within the graph area that can be seen by
passing the cursor over the area and are marked with blinking
discontinuous lines. Three of these are text boxes, 1 is to edit the
colors in the Plot Element and 1 is to allow the user to label the series
so that each graph color is assigned a data description.

1) Move the cursor over one of the text boxes and double click on it
to access it and type in descriptive text.

2) Move the cursor over the Plot Element and double click in order to
edit the colors of the Plot Element.

3) Move the cursor over the Series numbers on the right hand side of
the graph area and double click the box to access the Info ID3
box.

4) Click on the labels tab and edit the information to match the
location of the data description according to where it is located on
the worksheet.

The graph is shown on the next page. In the first picture the graph is
shown before the "hotspot" is highlighted. In the second picture the
"hotspot" for describing the data units in the graph is activated.
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Active
Hotspot
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Type in 5 in the Labels in Row
box and D in the Labels in
Column box generated the titles
in the graph such as are found
in column F of the spreadsheet.
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Graph hot spots

Hot
Spots
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Hot
Spot
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Annotating the graph

1) Go to Objects on the application menu bar.

2) Move the cursor to the Drawing palette.

3) Hold down the mouse button and pull the drawing palette off the
drop down menu bar and place it within the display grid in a
location convenient to where you wish to annotate the worksheet.
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Graphic Objects

Palette includes:

Selection area

Camera tool - makes a PICT (picture) of the selected cells and places
it on the clipboard to be pasted into a file.

Pencil

Straight line

Straight line with single arrow

Single line with double arrows

Oval shape

Rectangle

Rounded rectangle

Text

Diamond

Polygon - click to start, click to stop at each corner, double–click to
stop completely
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Preparing and Printing Worksheets
Document Layout

Under the File menu choose Document Layout.

To display grids and labels in your document check the Display Grids
and Display Labels options in the Document Layout dialog box.
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To set margins use the Page Settings tab and type in the margin
settings you wish to have for your document.
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To print gridlines, headings, center pages tab to Print Settings and
click on the check boxes.
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To add Headers and Footers check on the Header or Footer box and
edit the contents of the dialog box shown below.
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To edit the text of the Header or Footer choose size, style and Font in
the Header or Footer click on the Text Format button on the Header
or Footer Dialog box and the Format Text dialog box will appear.

You can then set Font, Font size, and Font Style.

Set Print Area

1) Click in a cell at one corner of the desired print range.

2) Hold the mouse button down and drag the cursor to the other end
of the desired print area.

3) Either click the “Set Print Area” button  on the button bar or
go to File in the application menu bar and click on “Set Print Area”
in order to re-sset the print area click on the same button or line
under File in the menu bar where it now reads “Remove Print
Area” and repeat steps 1–3.
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Page Setup

At Page Setup choose:

1) Paper size

2) Portrait or Landscape orientation

3) Scale, i.e., 100%, 90%, 80% etc.
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Print Preview

Review the screen image to see if desired features of your document are set
to print.
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Print

1) If you are on a network make your printer choice now.

2) Choose the desired number of copies.

3) Indicate the page range you want printed.

4) Indicate the paper source on the printer.

5) Choose whether you wish to send your file to the printer or to
create a PostScript file for either a commercial printer or to later
create a Acrobat PDF file from your PostScript file.
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Index
AAAA

Absolute reference, 12

BBBB
Borders, 36
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CCCC
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Graph hot spots, 53
Graph labels, 50
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Import/export file formats, 14
Inserting and deleting, 31
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Layer references, 12
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Menu bars, 3
Moving and copying, 21
Multiple worksheets, 15

NNNN
Number formats, 37

PPPP
Page setup, 62
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Paste special, 29
Print, 64
Print area, 61
Print preview, 63
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Relative reference, 12
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Saving worksheet, 14
Selecting cells, 17
Sorting data, 24
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Text alignment, 36
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Visualizing data, 43
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WWWW Worksheet grid, 11
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